<!DOCTYPE html>
<html lang="en">
<head>
<title>Editorial: SEMO wins OVC Commissioner's Cup for the first time (6/9/21) | Southeast Missourian newspaper, Cape Girardeau, MO</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Opinion - Editorial'; custom.dimension3 = 'N'; custom.dimension4 = 'A'; custom.dimension6 = '251-500'; custom.metric1 = 261; 
  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y").setTargeting("pw","N");
});
</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661"><meta property="fb:pages" content="78940852275,625725634181433,891915327547953,1508562875908832">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="SEMO wins OVC Commissioner&#039;s Cup for the first time" />
<meta name="twitter:description" content="Southeast Missouri State University has quietly put together several impressive athletic performances in recent years. That success culminated this year with stellar athletic performances and a..." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2888563.html" />
<meta property="og:title" content="SEMO wins OVC Commissioner&#039;s Cup for the first time" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Southeast Missouri State University has quietly put together several impressive athletic performances in recent years. That success culminated this year with stellar athletic performances and a first-time award: the Ohio Valley Conference Commissioner&#039;s Cup..." />
<meta property="og:url" content="http://www.semissourian.com/story/2888563.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2021-06-09T00:00-0500" />
<meta property="article:modified_time" content="2021-06-08T17:01-0500" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="https://www.semissourian.com/story/2888563.html">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.semissourian.com/story/2888563.html"
    },
    "headline": "SEMO wins OVC Commissioner's Cup for the first time",
    "datePublished": "2021-06-09T00:00-0500",
    "dateModified": "2021-06-08T17:01-0500",
    "publisher": {
        "name": "Southeast Missourian",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.semissourian.com/images/nameplate-sharing.jpg"
        }
    }
}
</script>

<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="/includes/v20200821/local/always/always.js"></script>
<link rel="StyleSheet" href="/includes/v20201005/local/always/always.css" type="text/css">
<script src="/includes/global/core/ajaxify.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>



</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="popupmenu" data-bc="Navigation" data-ba="Main Menu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/history">History</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/sponsored">Sponsored Content</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="/coronavirus">Coronavirus news</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="https://www.semissourian.com/scripts/subscribe/index.php?gift=yes">Gift Subscription</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/reader/newspaper">E-Edition / Online Reader</a></li>
<li><a href="/newsletters">Email Newsletter Signup</a></li>
<li><a href="/birthdayclub">Birthday Club</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ads">Local Ads</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>

</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="submitmenu" data-bc="Navigation" data-ba="Submit Menu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/forms/story">Story or photos</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
</div>

<div class="userline beacon" id="userlinesticky" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li class="require-medium-large"><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
<div class="require-medium-large"><a href="/newsletters">Newsletters</a></div>
<div class="require-medium-large"><a href="/reader/newspaper">E-Edition</a></div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline beacon" id="userline" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate beacon" id="nameplate" data-bc="Navigation" data-ba="Nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu beacon" data-bc="Navigation" data-ba="Top Menu" id="topmenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Opinion" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Opinion" data-adclass="leaderboard"></div></center>



<main><div class="wrapper pagecanvas">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2888563">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2888563">Report error</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>
<a href="/newsletters"><img src="/images/icons/newsletter.png" width="16" height="16" title="Signup for email newsletters" alt="Signup for email newsletters" class="sharer"></a>
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2888563.html&amp;t=SEMO+wins+OVC+Commissioner%27s+Cup+for+the+first+time" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=SEMO+wins+OVC+Commissioner%27s+Cup+for+the+first+time%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2888563.html" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2888563.html&amp;description=SEMO+wins+OVC+Commissioner%27s+Cup+for+the+first+time" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2888563">

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content beacon" id="s2888563" data-bc="Related Link" data-ba="Story">
<div class="kicker">Editorial</div>
<h1>SEMO wins OVC Commissioner's Cup for the first time</h1>


<div class="bylineblock clearfix">


<div class="pubdate">Wednesday, June 9, 2021</div>
</div>

<div class="text">
<p>Southeast Missouri State University has quietly put together several impressive athletic performances in recent years. That success culminated this year with stellar athletic performances and a first-time award: the Ohio Valley Conference Commissioner's Cup. </p>
<p>The award is earned on a points system, and prior to this year Southeast hadn't finished higher than third. This year, SEMO finished with 119 points -- 7.5 points ahead of its closest competitor, Belmont, which finished at 111.5. </p>
<p>The Redhawks finished first in women's tennis, track and field and softball. And on the men's side baseball won the regular season conference title and the OVC Tournament championship. The men's track and field team finished second. And Southeast boasted third-place finishes in women's basketball, soccer and volleyball.  </p>
<p>Even the programs that had less than championship years have good things going for them. Though down this year, the Redhawks football team has been strong in recent years and looks to rebound this fall under Coach Tuke. And there is momentum with the men's basketball program under new coach Brad Korn. </p>
<p>For Southeast, there's plenty of praise to pass around for the OVC Commissioner's Cup. Of course, players have to compete, and the Redhawks are certainly doing their part on the field and in the classroom. SEMO athletes regularly stand out for their performance not only on the field but with impressive GPAs. Southeast coaches deserve recognition. And athletic director Brady Barke and his staff have laid the foundation for a winning culture. </p>
<p>Congratulations to SEMO on winning this year's OVC Commissioner's Cup. May it be the first of many to come.</p>
</div><!--/text-->

</div><!--/content-->









<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2888563">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2888563">Report error</a></li>
<li>
<a href="/newsletters"><img src="/images/icons/newsletter.png" width="16" height="16" title="Signup for email newsletters" alt="Signup for email newsletters" class="sharer"></a>
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2888563.html&amp;t=SEMO+wins+OVC+Commissioner%27s+Cup+for+the+first+time" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=SEMO+wins+OVC+Commissioner%27s+Cup+for+the+first+time%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2888563.html" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2888563.html&amp;description=SEMO+wins+OVC+Commissioner%27s+Cup+for+the+first+time" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<h2 id="Comments">Comments</h2>
<div class="details collapsed" data-showifhash="yes">

<legend class="summary simple">Be the first to post a comment</legend>

<div class="commentsarea">


<div class="respond"><h2 id="Respond">Respond to this story</h2><div style="background-color:#eee;padding:10px;margin:10px 0 10px 0;">
<p><em>Posting a comment requires a subscription.</em></p>
<ul class="bulleted hyperlinks">
<li><a href="http://www.semissourian.com/scripts/subscribe/index.php">Follow this link to view our subscription options.</a></li>
<li><a href="http://www.semissourian.com/scripts/user/login.php">If you have an account, follow this link to log in.</a></li>
</ul>
</div>
</div>
</div>

</div>



<div style="margin-top:20px;margin-bottom:20px;text-align:center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5826862484148534"
     data-ad-slot="6590287616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<div class="storywidgets storywidgets-below">
<article class="w ww-O w-mixer wc-default wb-N wa-A beacon" id="w40988" data-bc="Recirculation" data-ba="Opinion - Editorial"><div class="win wp-O" data-widgetid="40988"><div class="wt wt-Y">More to explore</div><div class="winc" id="winc40988"><ul class="lists-stories lists-stories-standard lists-stories-standard-photo-left explore p"><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2888561.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(6/9/21)</span></div>
<a href="http://www.semissourian.com/story/2888561.html" class="l">
<div class="hed"><span class="headline a">The smear campaign against Joe Manchin</span></div>
<div class="byline">Rich Lowry</div><div class="summary require-medium-large">Joe Manchin is being pilloried for the offense of being consistent on the filibuster. Back in 2017, when Senate Democrats were desperate to stop Donald Trump's agenda, 33 of them, including Manchin, signed a bipartisan letter backing the filibuster...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2888562.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(6/9/21)</span></div>
<a href="http://www.semissourian.com/story/2888562.html" class="l">
<div class="hed"><span class="headline a">Manchin taking heat for what should be political normalcy</span></div>
<div class="byline">Jonah Goldberg</div><div class="summary require-medium-large">It's official: In the great existential battle between a return to normalcy and a new progressive era, normalcy is winning. Recall that Joe Biden ran as a moderate in 2020, not just in the general election but also in the Democratic primaries. Biden...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2888149.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(6/8/21)</span></div>
<a href="http://www.semissourian.com/story/2888149.html" class="l">
<div class="hed"><span class="headline a">Letting our young people down</span></div>
<div class="byline">Kathryn Lopez</div><div class="summary require-medium-large">You may have heard by now about Paxton Smith, the high-school valedictorian in Texas who switched out her expected speech to decry the recent heartbeat law passed in that state, which restricts abortions early on in pregnancy. "I have dreams and...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2888015.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(6/7/21)</span></div>
<a href="http://www.semissourian.com/story/2888015.html" class="l">
<div class="hed"><span class="headline a">Never let a plague go to waste</span></div>
<div class="summary require-medium-large">During America's first-ever national lockdown, thousands of unelected bureaucrats, as well as federal and state governments, assumed enormous powers not usually accorded to them. They picked and chose which businesses could stay open without much...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2888017.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(6/7/21)</span></div>
<a href="http://www.semissourian.com/story/2888017.html" class="l">
<div class="hed"><span class="headline a">Biden revolution sputters before it even gets started</span></div>
<div class="summary require-medium-large">It's finally dawned on President Joe Biden he barely controls the House and the Senate. His remarks Tuesday taking a swipe at Sens. Joe Manchin of West Virginia and Kyrsten Sinema of Arizona were notable less for how they publicly aired an...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2888018.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(6/7/21)</span></div>
<a href="http://www.semissourian.com/story/2888018.html" class="l">
<div class="hed"><span class="headline a">People we owe in Afghanistan</span></div>
<div class="summary require-medium-large">I think Joe Biden's decision to fully withdraw U.S. forces from Afghanistan is a mistake. It's mistaken on strategic and moral grounds. I hope I'm wrong. But when even administration officials, and experts who favor the decision, concede that...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2888016.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(6/7/21)</span></div>
<a href="http://www.semissourian.com/story/2888016.html" class="l">
<div class="hed"><span class="headline a">Community Partnership begins new chapter</span></div>
<div class="summary require-medium-large">Community Partnership of Southeast Missouri opened the doors to its new digs to the public Friday. Located in a building that formerly housed Cape Girardeau Police Department, the 40 S. Sprigg St. facility has been transformed to the tune of $2...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2887881.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(6/5/21)</span></div>
<a href="http://www.semissourian.com/story/2887881.html" class="l">
<div class="hed"><span class="headline a">Destroying Black babies and families with federal dollars</span></div>
<div class="byline">Star Parker</div><div class="summary require-medium-large">If there is one reason why problems associated with race in America persist, it is because we pretend to address problems caused by one sin by exchanging them with other sins. President Biden has just issued a proclamation recognizing 100 years...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2887882.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(6/5/21)</span></div>
<a href="http://www.semissourian.com/story/2887882.html" class="l">
<div class="hed"><span class="headline a">Technology helped small business weather the pandemic</span></div>
<div class="byline">By Kathy Swan</div><div class="summary require-medium-large">Amid a once-in-a-century public health crisis, small businesses have been forced to become flexible to survive. Some have simply closed their doors to foot traffic, others have temporarily shut down operations, moved their operations online or...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2887883.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(6/5/21)</span></div>
<a href="http://www.semissourian.com/story/2887883.html" class="l">
<div class="hed"><span class="headline a">Biden's disgraceful exploitation of the Tulsa race massacre</span></div>
<div class="byline">David Limbaugh</div><div class="summary require-medium-large">This may shock and amaze you if your blinders are on, but President Biden is not only not a uniter; he is actively trying to divide Americans on race -- and other issues -- purely for raw political power. There is no other plausible explanation....</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2887603.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(6/4/21)</span></div>
<a href="http://www.semissourian.com/story/2887603.html" class="l">
<div class="hed"><span class="headline a">Legislative session was productive</span></div>
<div class="summary require-medium-large">Each legislative session of the Missouri General Assembly features a flurry of activity. Lawmakers expend some energy spinning their wheels on measures that never quite make it to the finish line, but the recently ended session resulted in several...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2887602.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(6/4/21)</span></div>
<a href="http://www.semissourian.com/story/2887602.html" class="l">
<div class="hed"><span class="headline a">The Texas voting lie</span></div>
<div class="byline">Rich Lowry</div><div class="summary require-medium-large">The Democratic opposition to legislative minorities using whatever leverage they have to block legislation is highly situational. In Washington, D.C., where Democrats control the White House and both chambers of Congress, the Senate filibuster is...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2887055.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(6/2/21)</span></div>
<a href="http://www.semissourian.com/story/2887055.html" class="l">
<div class="hed"><span class="headline a">That's baseball, the SEMO way</span></div>
<div class="summary require-medium-large">"That's baseball." Coaches and players say it often, meaning on any given day, anything can happen. We saw the axiom in action -- twice -- for the Southeast Missouri State University Redhawks at the Ohio Valley Conference baseball tournament in...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2886906.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(6/1/21)</span></div>
<a href="http://www.semissourian.com/story/2886906.html" class="l">
<div class="hed"><span class="headline a">Capahas baseball back in action for a summertime tradition</span></div>
<div class="summary require-medium-large">Head to Capaha Field most any night in the summer, and you'll likely find a ballgame. Cape Girardeau is a baseball town and has quite the history with America's pastime. One of the teams using Cape Girardeau's all-turf baseball field is the Capahas,...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2886721.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(5/29/21)</span></div>
<a href="http://www.semissourian.com/story/2886721.html" class="l">
<div class="hed"><span class="headline a">A change in voting laws</span></div>
<div class="summary require-medium-large">A number of states are passing laws which can complicate a citizen's attempt to vote. The rationale for passing these laws are the contentions that the 2020 Presidential Election was marred by a large amount of fraud. Contentions which have not...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2886722.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(5/29/21)</span></div>
<a href="http://www.semissourian.com/story/2886722.html" class="l">
<div class="hed"><span class="headline a">Remembering Don Dickerson</span></div>
<div class="summary require-medium-large">In Frank Capra's classic 1947 movie "It's A Wonderful Life," Clarence, an angel looking to get his wings, shows George Bailey what life would be like if George had not existed. "Strange, isn't it. Each man's life touches so many other lives.  And...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2886401.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(5/28/21)</span></div>
<a href="http://www.semissourian.com/story/2886401.html" class="l">
<div class="hed"><span class="headline a">Remembering our fallen heroes on Memorial Day weekend</span></div>
<div class="summary require-medium-large">This weekend is the unofficial start to summer with BBQs, pool parties and summer trips all commencing. The annual 100-mile yard sale is also a local favorite. But we hope you'll consider the real meaning of the holiday. Memorial Day became an...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2885921.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(5/26/21)</span></div>
<a href="http://www.semissourian.com/story/2885921.html" class="l">
<div class="hed"><span class="headline a">Submit your nominations for the Spirit of America Award</span></div>
<div class="summary require-medium-large">One of our great honors each year is recognizing one individual with the Southeast Missourian Spirit of America Award. While many of the previous award recipients have served in the military, the award criteria is not specific to patriotic service....</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2885268.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(5/24/21)</span></div>
<a href="http://www.semissourian.com/story/2885268.html" class="l">
<div class="hed"><span class="headline a">The return of Catfish baseball at Capaha Field</span></div>
<div class="summary require-medium-large">The boys of summer will be back in action this week as the Cape Catfish kick off their 2021 season. 
The team had a tremendous inaugural season in 2019 that included a championship run, falling just short to Chillicothe in Game 3 of the Prospect...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2884988.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(5/21/21)</span></div>
<a href="http://www.semissourian.com/story/2884988.html" class="l">
<div class="hed"><span class="headline a">COVID vaccine is making a difference; consider getting yours</span></div>
<div class="summary require-medium-large">When the pandemic reached our shores last year, many people were skeptical that a vaccine would be ready for widespread use within the next 12 months. But thanks to the collective efforts through Operation Warp Speed and years of medical research,...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2884789.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(5/20/21)</span></div>
<a href="http://www.semissourian.com/story/2884789.html" class="l">
<div class="hed"><span class="headline a">Flourish Magazine hosts a downtown event for the entire family</span></div>
<div class="summary require-medium-large">Flourish Magazine, the quarterly women's publication produced by Rust Communications, will host an event this weekend you will want to attend. The Flourish Downtown Day Out will be held from 10 a.m. to 8 p.m. Saturday. There will be food trucks,...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2884788.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(5/20/21)</span></div>
<a href="http://www.semissourian.com/story/2884788.html" class="l">
<div class="hed"><span class="headline a">Recognition of law enforcement</span></div>
<div class="summary require-medium-large">Fran and I had the pleasure of attending our county commission meeting this past Thursday and were so impressed with their visible and measurable support of law enforcement. Commissioners Tracy, Herbst and Koeper presented a Cape Girardeau County...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2884510.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(5/19/21)</span></div>
<a href="http://www.semissourian.com/story/2884510.html" class="l">
<div class="hed"><span class="headline a">Muddy River Marathon's inaugural race a big win</span></div>
<div class="summary require-medium-large">Earlier this month, hundreds of runners from 21 states participated in the first Muddy River Marathon in Cape Girardeau. Organizer Brandon Hahs said the number of participants totaled 769. A few weeks ago when interviewed by the Southeast...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2888139.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(5/18/21)</span></div>
<a href="http://www.semissourian.com/story/2888139.html" class="l">
<div class="hed"><span class="headline a">Reflections on Chauvin verdict</span></div>
<div class="summary require-medium-large">Black people's faith in the American justice system has always been so little that they were pleasantly surprised when, on April 20, 2021, a jury made up of diverse races issued a swift and decisive verdict that Derek Chauvin was guilty of murdering...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2883884.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(5/15/21)</span></div>
<a href="http://www.semissourian.com/story/2883884.html" class="l">
<div class="hed"><span class="headline a">Biden takes action</span></div>
<div class="summary require-medium-large">David Limbaugh's most recent sermon got one thing right in his diatribe -- former President Trump is to be recognized for the fast rollout of vaccine. But if he deserves kudos for that, he also must accept the blame for the lives lost by his lies...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2883411.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(5/13/21)</span></div>
<a href="http://www.semissourian.com/story/2883411.html" class="l">
<div class="hed"><span class="headline a">Rush's Legacy in Missouri</span></div>
<div class="summary require-medium-large">Some local politicians want legislation to honor Rush Limbaugh. Rush was famous, so it's understandable that many want to honor him. But he was also one of the most provocative and controversial personalities of our generation, so using government...</div>
</a></div></li><li class="mixer-headlines">
<a href="http://www.semissourian.com/story/2883410.html"><img src="http://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(5/13/21)</span></div>
<a href="http://www.semissourian.com/story/2883410.html" class="l">
<div class="hed"><span class="headline a">Raising awareness for two issues</span></div>
<div class="summary require-medium-large">May is a very meaningful month for my family, as it is both Mental Health Awareness Month and NF (Neurofibromatosis) Awareness Month. In 2014, I lost my beautiful sister, Renee, to suicide. Suicide is an unfortunate death that many people struggle...</div>
</a></div></li></ul></div></div></article>
</div>

</section>
</div>
<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Opinion" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle"></div></center>










</section>
</div>

</div><!--/section-->
</div><!--/story-->

<div class="tbw" style="max-width:600px;"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>

</div><!--/storycanvas-->


</div>
</section>
</div></main>

<footer>
<div class="wrapper beacon" id="footer" data-bc="Navigation" data-ba="Footer">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="https://www.semohousehunter.com/">Homes</a></li>
<li><a href="https://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/guidelines">Commenting Guidelines</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="https://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/newsletters">Newsletters</a></li>
<!--<li><a href="/quiz/movietrivia">Movie Trivia</a></li>-->
<li><a href="/reader/newspaper">E-Edition</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/help/apps">Mobile apps</a></li>
<li><a href="https://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="https://twitter.com/semissourian">Twitter</a></li>
<li><a href="https://www.instagram.com/semissourian/">Instagram</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/forms/story">Story / Photo</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2021 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
</footer>
<div id="dfp_unit_SEM_OutOfPage" class="dfp-unit dfp-unit-outofpage" data-unit="SEM_OutOfPage" data-adclass="outofpage" data-outofpage="yes"></div>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>