<!DOCTYPE html>
<html lang="en">
<head>
<title>Blog: Joseph McFerron: court clerk, duel winner... and poet? (7/3/19) | Southeast Missourian newspaper, Cape Girardeau, MO</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension2 = 'M3'; custom.dimension3 = 'N'; custom.dimension4 = 'A'; 
  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y").setTargeting("pw","M3");
});
</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661"><meta property="fb:pages" content="78940852275,625725634181433,891915327547953,1508562875908832">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="http://www.semissourian.com/photos/33/29/29/3329296-B.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Joseph McFerron: court clerk, duel winner... and poet?" />
<meta name="twitter:description" content="Local historians are well acquainted with Joseph McFerron, the first clerk for the courts of the Cape Girardeau District, since he left behind a mountain of documents penned in his distinctive..." />
<meta name="twitter:url" content="http://www.semissourian.com/blogs/pavementends/entry/73444" />
<meta property="og:title" content="Joseph McFerron: court clerk, duel winner... and poet?" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Local historians are well acquainted with Joseph McFerron, the first clerk for the courts of the Cape Girardeau District, since he left behind a mountain of documents penned in his distinctive handwriting. He&#39;s also known for the 1807 duel in which he shot and killed William Ogle..." />
<meta property="og:url" content="http://www.semissourian.com/blogs/pavementends/entry/73444" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2019-07-03T19:10-0500" />
<meta property="article:modified_time" content="2019-07-03T19:10-0500" />
<meta property="og:image" content="http://www.semissourian.com/photos/33/29/29/3329296-B.jpg" />
<meta property="og:image:width" content="979" />
<meta property="og:image:height" content="750" />
<link rel="canonical" href="https://www.semissourian.com/blogs/pavementends/entry/73444">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Joseph McFerron: court clerk, duel winner... and poet?",
    "datePublished": "2019-07-03T19:10-0500",
    "dateModified": "2019-07-03T19:10-0500",
    "publisher": {
        "name": "Southeast Missourian",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.semissourian.com/images/nameplate-sharing.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "James Baughn"
    },
    "isAccessibleForFree": "False",
    "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": ".blogentry"
    },
    "image": "http://www.semissourian.com/photos/33/29/29/3329296-B.jpg"
}
</script>
<link rel="alternate" type="application/rss+xml" title="Pavement Ends RSS Feed" href="http://www.semissourian.com/blogs/pavementends/rss.rss">
<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="/includes/v20170614/local/always/always.js"></script>
<link rel="StyleSheet" href="/includes/v20190620/local/always/always.css" type="text/css">



</head>

<body class="layout-one-column no-widgets user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/sponsored">Sponsored Content</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/reader/newspaper">E-Edition / Online Reader</a></li>
<li><a href="http://weeklyads.semissourian.com/">Weekly Circulars</a></li>
<li><a href="/newsletters">Email Newsletter Signup</a></li>
<li><a href="/birthdayclub">Birthday Club</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>

</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate"><a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Other" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Other" data-adclass="leaderboard"></div></center>




<main><div class="wrapper pagecanvas">
<section class="zone2">





<div class="content">


<div class="blogger-header clearfix">
<a href="/blogs/pavementends"><img src="http://www.semissourian.com/photos/17/91/74/1791747-S.jpg" class="thumbleft" alt="*"></a>
<div class="hold">
<a href="/blogs/pavementends" class="l"><div class="blogmarquee"><div class="blogmarqueename">Pavement Ends</div><div class="blogmarqueebyline">James Baughn</div></div></a>
<div class="bio hyperlinks">The webmaster of seMissourian.com and its <a href="http://semissourian.com/help/partners">sister newspapers</a>, James Baughn has lost track of the number of websites he manages.  On the side, he maintains even more sites, including <a href="http://bridgehunter.com">Bridgehunter.com</a>, <a href="http://landmarkhunter.com/">LandmarkHunter.com</a>, <a href="http://thecaperock.com/">TheCapeRock.com</a>, and <a href="http://humorix.org">Humorix</a>.</div>
</div>

<div class="blogger-links"><div class="morelink"><a href="/blogs/pavementends/">Recent posts</a></div><div class="morelink"><a href="/blogs/pavementends/archives/">Archives</a></div></div>

</div>


<div class="section group">
<div class="col span_8_of_12 first"><section class="zone2">

<div class="blogentry">
<div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=B73444">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Fpavementends%2Fentry%2F73444&amp;t=Joseph+McFerron%3A+court+clerk%2C+duel+winner...+and+poet%3F" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Joseph+McFerron%3A+court+clerk%2C+duel+winner...+and+poet%3F%20http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Fpavementends%2Fentry%2F73444" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Fpavementends%2Fentry%2F73444&amp;description=Joseph+McFerron%3A+court+clerk%2C+duel+winner...+and+poet%3F" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>


<h1>Joseph McFerron: court clerk, duel winner... and poet?</h1>
<div class="pubdate">Posted Wednesday, July  3, 2019, at  7:10 PM</div>
<div class="text hyperlinks">
<div class="storyphoto storyphoto-LC withdetails"><img src="http://www.semissourian.com/photos/33/29/29/3329296-B.jpg" class="lightbox" data-lightbox="http://www.semissourian.com/photos/33/29/29/3329296-A.jpg" id="bp3329296"><div class="caption">This painting by Anton Otto Fischer shows the USS Constitution defeating the HMS Guerriere in the War of 1812.</div></div>
<p>Local historians are well acquainted with Joseph McFerron, the first clerk for the courts of the Cape Girardeau District, since he left behind a mountain of documents penned in his distinctive handwriting. He&#39;s also known for the 1807 duel in which he shot and killed William Ogle.</p>

<p>The Missouri State Historical Society has recently made the <em><a href="https://digital.shsmo.org/digital/collection/p17228coll41">Missouri Gazette</a></em> newspaper available online, and these old pages reveal another aspect of McFerron&#39;s life: that of a poet. Over the years, the newspaper featured his original submissions, signed with his initials &quot;J.M&#39;F.&quot;</p>

<p>In the <a href="https://digital.shsmo.org/digital/collection/p17228coll41/id/3302">July 4, 1812</a>, edition, the newspaper published a poem from McFerron about the Fourth of July. At the time, the United States had just declared war on Great Britain -- the oft-forgotten War of 1812.</p>

<p>Here is what he wrote:</p>

<hr />
<p>In union celebrate the day<br />
Our fathers burst the tyrant bands,<br />
And through the universe display<br />
The standard of these happy lands.</p>

<p><em>May faith and hope our hearts sustain<br />
To lay the foes of freedom low,<br />
And charity new brothers gain<br />
From burning zone to polar snow.</em></p>

<p>To arms Columbia! to arms!<br />
Thy honor, freedom, rights to save;<br />
Thy children fear not war&#39;s alarms<br />
Upon the earth or stormy wave.</p>

<p><em>May faith etc.</em></p>

<p>The virtue of Columbus guide<br />
Each freemans soul to noble acts;<br />
Think how he lived and how he died,<br />
And show your zeal by worthy facts.</p>

<p><em>May faith etc.</em></p>

<p>Our Washington, the first in war,<br />
In peace, and in his country&#39;s love;<br />
Learn of him what it is to dare<br />
And place your trust in God above.</p>

<p><em>May faith etc.</em></p>

<p>The sages, heroes, patriots, all<br />
That freedom&#39;s eagle-standard bore,<br />
Their many virtues now recall,<br />
And sound their fame on every shore.</p>

<p><em>May faith etc.</em></p>

<p>Go tell the proud insulting foes<br />
That LIBERTY is all your own,<br />
Deal thunder and majestic blows<br />
And teach them that we&#39;re fully grown.</p>

<p><em>May faith etc.</em></p>

<p>Nor sleep yourselves, nor wait their nod<br />
But let them fell the avenging fire;<br />
Defend your rights, the gift of GOD,<br />
And pour upon them all your ire.</p>

<p><em>May faith etc.</em></p>

<p>J.M&#39;F. Cape Girardeau</p>

</div>

</div> <!-- /blogentry -->
<div style="margin-top:20px;"><div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=B73444">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Fpavementends%2Fentry%2F73444&amp;t=Joseph+McFerron%3A+court+clerk%2C+duel+winner...+and+poet%3F" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Joseph+McFerron%3A+court+clerk%2C+duel+winner...+and+poet%3F%20http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Fpavementends%2Fentry%2F73444" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Fpavementends%2Fentry%2F73444&amp;description=Joseph+McFerron%3A+court+clerk%2C+duel+winner...+and+poet%3F" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>
</div>

</section>
</div><div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Other" data-adclass="rectangle"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle"></div></center>



<div class="storywidgets">
<article class="w ww-O w-code wc-default wb-N wa-A" id="w16831"><div class="win wp-A" data-widgetid="16831"><div class="winc" id="winc16831"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FPavement-Ends%2F232720313458&amp;width=292&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:290px;" allowTransparency="true"></iframe></div></div></article>

<article class="w ww-O w-teaser wc-default wb-N wa-A" id="w20561"><div class="win wp-A" data-widgetid="20561"><div class="wt wt-Y">Trip Planner</div><div class="winc" id="winc20561"><div class="w-teaser-photo-above"><a href="/databases/pavementends" class="l">
<img src="http://www.semissourian.com/photos/26/20/18/2620186-B.jpg" alt="Looking for places to go?">
<div class="headline a">Looking for places to go?</div>


<div class="lead">Browse the Pavement Ends interactive map, color-coded by difficulty</div>
</a></div></div></div></article>

<article class="w ww-O w-headlines wc-default wb-N wa-A" id="w32291"><div class="win wp-A" data-widgetid="32291"><div class="wt wt-Y">More Pavement Ends</div><div class="winc" id="winc32291"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2484193.html" class="l"><span class="headline a">Looking for Bald Eagles</span>  <span class="pubdate">(2/5/18)</span></a></li><li><a href="http://www.semissourian.com/story/2474490.html" class="l"><span class="headline a">A peaceful winter walk</span>  <span class="pubdate">(1/8/18)</span></a></li><li><a href="http://www.semissourian.com/story/2451358.html" class="l"><span class="headline a">Pavement Ends: Natural arches and bridges throughout Southeast Missouri and Southern Illinois</span>  <span class="pubdate">(10/13/17)</span></a></li><li><a href="http://www.semissourian.com/story/2403254.html" class="l"><span class="headline a">Pavement Ends: Take a hike</span>  <span class="pubdate">(4/14/17)</span></a></li><li><a href="http://www.semissourian.com/story/2348028.html" class="l"><span class="headline a">Pavement Ends: Explore the canyons of the Midwest</span>  <span class="pubdate">(10/14/16)</span></a></li></ul></div></div></article>
</div>

</section>
</div>

</div> <!-- /group -->
<div class="storywidgets"><article class="w ww-B wc-default"><div class="win wp-O"><div class="wt"><a href="/blogs/pavementends/archives">More from this blogger &middot; James Baughn</a></div><div class="winc wf-big"><ul class="lists-blogs-entries-bulleted bulleted"><li><a href="http://www.semissourian.com/blogs/pavementends/entry/73367" class="l">
<span class="title a">See the bonus coneflowers at Royal Gorge</span> <span class="pubdate">(6/17/19)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/pavementends/entry/73344" class="l">
<span class="title a">Dixon Springs putting on a show of Indian pink wildflowers</span> <span class="pubdate">(6/12/19)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/pavementends/entry/73191" class="l">
<span class="title a">Wet weather is the best time to visit Ferne Clyffe State Park</span> <span class="pubdate">(4/25/19)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/pavementends/entry/73082" class="l">
<span class="title a">Spring photography ideas in Cape Girardeau County</span> <span class="pubdate">(3/29/19)</span><span class="commentscount">4</span>
</a></li><li><a href="http://www.semissourian.com/blogs/pavementends/entry/73042" class="l">
<span class="title a">Fallen tree branch damages headstones at Old Lorimier Cemetery</span> <span class="pubdate">(3/21/19)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/pavementends/entry/73012" class="l">
<span class="title a">Bald eagles putting on a show near Big Muddy River in Illinois</span> <span class="pubdate">(3/18/19)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/pavementends/entry/72755" class="l">
<span class="title a">Suggested places to see the ice</span> <span class="pubdate">(1/29/19)</span>
</a></li></ul></div></div></article></div>

<div class="section group"><div class="col span_8_of_12 first">

<div class="respond"><div class="wt" id="Respond">Respond to this blog</div><p><em>Posting a comment requires free registration:</em></p>
<ul class="bulleted hyperlinks">
<li>If you already have an account, <a href="http://www.semissourian.com/scripts/user/login.php?refer=http://www.semissourian.com/blogs/pavementends/entry/73444">follow this link to login</a></li>
<li>Otherwise, <a href="http://www.semissourian.com/scripts/user/register.php?refer=http://www.semissourian.com/blogs/pavementends/entry/73444">follow this link to register</a></li>
</ul>


</div>
</div><div class="col span_4_of_12 second"></div></div>





</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/guidelines">Commenting Guidelines</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/newsletters">Newsletters</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/reader/newspaper">E-Edition</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/help/apps">Mobile apps</a></li>
<li><a href="https://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="https://twitter.com/semissourian">Twitter</a></li>
<li><a href="https://www.instagram.com/semissourian/">Instagram</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2019 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>

</footer>


</div>

</body>
</html>