<!DOCTYPE html>
<html lang="en">
<head>
<title>Blog: Best Practices For Dealing With Workplace Injuries (11/21/17) | Southeast Missourian newspaper, Cape Girardeau, MO</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension2 = 'M4'; custom.dimension3 = 'N'; custom.dimension4 = 'A'; custom.dimension7 = '721+'; custom.metric2 = 25059; 
  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y").setTargeting("pw","M4");
});
</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661"><meta property="fb:pages" content="78940852275,625725634181433,891915327547953,1508562875908832">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="http://www.semissourian.com/photos/16/03/50/1603500-L.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Best Practices For Dealing With Workplace Injuries" />
<meta name="twitter:description" content="Workplace injuries come with avoidable sad losses. The solution to this safety issues involves clearly-outlined procedures that guarantee minimum risk to employees, materials, environment,..." />
<meta name="twitter:url" content="http://www.semissourian.com/blogs/francis/entry/70385" />
<meta name="robots" content="noarchive" />
<meta property="og:title" content="Best Practices For Dealing With Workplace Injuries" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Workplace injuries come with avoidable sad losses. The solution to this safety issues involves clearly-outlined procedures that guarantee minimum risk to employees, materials, environment, organizational processes and equipment. The Occupational Safety and Health Administration reported that about 4500 workers are lost yearly due to accidents in the workplace. ..." />
<meta property="og:url" content="http://www.semissourian.com/blogs/francis/entry/70385" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2017-11-21T22:16-0600" />
<meta property="article:modified_time" content="2017-11-21T22:16-0600" />
<meta property="og:image" content="http://www.semissourian.com/photos/16/03/50/1603500-L.jpg" />
<link rel="canonical" href="https://www.semissourian.com/blogs/francis/entry/70385">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Best Practices For Dealing With Workplace Injuries",
    "datePublished": "2017-11-21T22:16-0600",
    "dateModified": "2017-11-21T22:16-0600",
    "publisher": {
        "name": "Southeast Missourian",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.semissourian.com/images/nameplate-sharing.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Margaret Francis"
    },
    "isAccessibleForFree": "False",
    "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": ".blogentry"
    },
    "image": "http://www.semissourian.com/photos/16/03/50/1603500-L.jpg"
}
</script>
<link rel="alternate" type="application/rss+xml" title="Career Advice RSS Feed" href="http://www.semissourian.com/blogs/francis/rss.rss">
<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="/includes/v20200821/local/always/always.js"></script>
<link rel="StyleSheet" href="/includes/v20200821/local/always/always.css" type="text/css">



</head>

<body class="layout-one-column no-widgets user-mode">

<div id="canvas">



<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="popupmenu" data-bc="Navigation" data-ba="Main Menu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/sponsored">Sponsored Content</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="/coronavirus">Coronavirus news</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/reader/newspaper">E-Edition / Online Reader</a></li>
<li><a href="/newsletters">Email Newsletter Signup</a></li>
<li><a href="/birthdayclub">Birthday Club</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ads">Local Ads</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>

</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="submitmenu" data-bc="Navigation" data-ba="Submit Menu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/forms/story">Story or photos</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
</div>

<div class="userline beacon" id="userlinesticky" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li class="require-medium-large"><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
<div class="require-medium-large"><a href="/newsletters">Newsletters</a></div>
<div class="require-medium-large"><a href="/reader/newspaper">E-Edition</a></div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline beacon" id="userline" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate beacon" id="nameplate" data-bc="Navigation" data-ba="Nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu beacon" data-bc="Navigation" data-ba="Top Menu" id="topmenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Other" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Other" data-adclass="leaderboard"></div></center>



<main><div class="wrapper pagecanvas">
<section class="zone2">





<div class="content">


<div class="blogger-header clearfix">
<a href="/blogs/francis"><img src="http://www.semissourian.com/photos/16/03/50/1603500-S.jpg" class="thumbleft" alt="*"></a>
<div class="hold">
<a href="/blogs/francis" class="l"><div class="blogmarquee"><div class="blogmarqueename">Career Advice</div><div class="blogmarqueebyline">Margaret Francis</div></div></a>
<div class="bio hyperlinks">In her blog, Margaret Francis writes about the job market, resume improvement, career advice and other topics. She grew up in Cape Girardeau and has lived here the last five years. She's a career counselor with a master's degree, a Career Management Practitioner certified by the Institute for Career Certification International and has been recognized as a National Certified Counselor (NCC) through the National Board for Certified Counselors.</div>
</div>

<div class="blogger-links"><div class="morelink"><a href="/blogs/francis/">Recent posts</a></div><div class="morelink"><a href="/blogs/francis/archives/">Archives</a></div></div>

</div>


<div class="section group">
<div class="col span_8_of_12 first"><section class="zone2">

<div class="blogentry">
<div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=B70385">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F70385&amp;t=Best+Practices+For+Dealing+With+Workplace+Injuries" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Best+Practices+For+Dealing+With+Workplace+Injuries%20http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F70385" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F70385&amp;description=Best+Practices+For+Dealing+With+Workplace+Injuries" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>


<h1>Best Practices For Dealing With Workplace Injuries</h1>
<div class="pubdate">Posted Tuesday, November 21, 2017, at 10:16 PM</div>
<div class="text hyperlinks">

<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Workplace injuries come with avoidable sad losses. The solution to this safety issues involves clearly-outlined procedures that guarantee minimum risk to employees, materials, environment, organizational processes and equipment. The Occupational Safety and Health Administration reported that about 4500 workers are lost yearly due to accidents in the workplace. Economic losses to the tune of $1 billion dollars per week are staggering and demand all-inclusive approach to effectively prevent the deluge of losses associated with workplace injury. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Some ways are designed to handle workplace injuries but those sustainable approaches flop before they begin. Experts identified some procedures that must be followed to enhance the safety and efficient handling of workplace injuries. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">1</span><span color:="" font-weight:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">. Effective Reporting and Investigation</span><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:=""> </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Detailed and timely reporting of workplace injuries is essential to the safety of the victim and reduction of losses. </span><a rel="nofollow" href="https://www.citywidelaw.com" style="text-decoration-line: none;"><span style="color:#000000;"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Sherwin Arzani</span></span></a><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:=""><span style="color:#000000;">,</span> a personal injury attorney in Los Angeles, CA, says that such reporting should be within the first 24 hours of the injury in order to ensure accuracy. He further suggested that the investigator should talk to the victim to understand the nature and the magnitude of the incidence. Every detail of the report should be objective; it&#39;s not an opinion, but a report and should never be biased as it should expedite claims. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Investigating the incidence should be done as soon as possible when the accident is still fresh. The subordinates of the victim as well as witnesses to the accident should be involved throughout the history of the investigation. Involving the superior will help to aid the process. Sherwin Arzani suggested completing the investigation at the site of the accident to help evoke the memories of the incidence. You must further apply caution in interviewing anyone involved. Focus on facts and events while ensuring that your interviewee is conformable. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" font-weight:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">2. Accommodating the Victim </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">You must never commit the mistake most people make while conducting an investigation over a workplace injury. In most instances, the victim is forgotten when work begins. You risk causing the victim depression over neglect. He could become disengaged. The employees&#39; social interactions are at the work; thus, you should never allow the staff to stay away for a prolonged period of time. Bring the injured staff to the office and engage him if possible and if this is impossible, initiate a kind of friendly check-in, regular calls and texts to keep him engaged. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" font-weight:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Best Practices for Returning the Victim to Work </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Once you get a notification of an accident in your establishment, initiate a return-to-work program as this can reduce millions of dollars in penalties and fines. It will also minimise worker&#39;s compensation, enhance employee morale, retention of quality employees and boost competitiveness while at the same time supporting a healthy mental state of the employee. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Summarily, a return-to-work programme involves contacting the injured employee and initiating an interactive process for discovery of what happened. </span></span></p></p>
<p><p style="list-style-type: disc; font-size: 12pt; font-family: ;"> </p></p>
<p><p style="list-style-type: disc; font-size: 12pt; font-family: ;"> </p></p>
<p><ul dir="ltr"></p>
<p>	<li style="list-style-type: disc; font-size: 12pt; line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt; text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Obtain essential restrictions and work capacities which will spell out the categories of work the employee is fit to engage in. </span></span></li></p>
<p>	<li style="list-style-type: disc; font-size: 12pt; line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt; text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Conduct your research and assess possibilities of accommodating the victim. If this is not ensured, you might be losing one of your highfliers. Establish a new work schedule, provide new equipment and training, create time for medical attention and initiate an ergonomic evaluation of the work environment. </span></span></li></p>
<p>	<li style="list-style-type: disc; font-size: 12pt; line-height: 1.38; margin-top: 0pt; margin-bottom: 10pt; text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Monitor accommodation and enforce the new rule. </span></span></li></p>
<p></ul></p>
<p><p style="list-style-type: disc; font-size: 12pt; font-family: ;"> </p></p>
<p><p style="list-style-type: disc; font-size: 12pt; font-family: ;"> </p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" font-weight:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Best Practices For Reporting Workplace Accidents </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Understanding the required procedures for reporting a workplace accident can help to minimise loss and enhance support. The Bureau of Labour Statistics reported that over 3 million non-fatal workplace injuries took place in 2014. While it&#39;s impossible to predict an occurrence of accidents, management and reporting are highly essential. According to Safetyoutlook.com here are four basic principles to observe in the reporting of a workplace accident. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">1. Establish a Rapid Response plan - Set up a safety champion - who should be consulted in the event of an accident at work or illness. Safety champion&#39;s contact information, as well as the phone number of the worker&#39;s compensation insurance agent, should be handy. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">2. Immediate Attention - one of the essential parts of dealing with workplace injury is immediacy. Responding quickly is critical to saving lots of things including removing things that may poses danger to other employees such as spilt liquid, broken glasses, etc. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">3. Thoroughness - You need maximum depth in handling every aspect of workplace injury. You need to accurately capture every essential detail of the injury with standard accident form. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">4. Safety - Security and safety measures should be a top priority in the running of any business. Investigation processes should identify measures to forestall such occurrences. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" font-weight:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Best Approach to Reduce Workplace Injuries</span></span></p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">The effect of workplace injuries is grave. Preventive measures are preferable to paying associated costs and of course, nothing can serve as payment for human life. Therefore, the best way to deal with the injuries is to eliminate them or at least reduce the chances of occurrences. The Insurance Information Institute came up with some measures for reducing workplace injuries. Following this guide will help one to develop a comprehensive workplace safety programme. </span></span></p></p>
<p><p style="list-style-type: disc; font-size: 12pt; font-family: ;"> </p></p>
<p><p style="list-style-type: disc; font-size: 12pt; font-family: ;"> </p></p>
<p><ul dir="ltr"></p>
<p>	<li style="list-style-type: disc; font-size: 12pt; line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt; text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Engaging all stakeholders in collaboration towards implementing, maintaining and enhancing workplace safety programs.</span></span></li></p>
<p>	<li style="list-style-type: disc; font-size: 12pt; line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt; text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">valuating operations, workplace, employees, safety, equipment and analyzing associated risks.</span></span></li></p>
<p>	<li style="list-style-type: disc; font-size: 12pt; line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt; text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Mitigating hazard through the identification, removal, control, replacement where necessary and addition of fresh safety measures</span></span></li></p>
<p>	<li style="list-style-type: disc; font-size: 12pt; line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt; text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Training of stakeholders especially the employees on safety procedures, measures, and first-aid administration </span></span></li></p>
<p>	<li style="list-style-type: disc; font-size: 12pt; line-height: 1.38; margin-top: 0pt; margin-bottom: 10pt; text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Promoting workplace safety through review and improvement of safety systems and facilities.</span></span></li></p>
<p></ul></p>
<p><p style="list-style-type: disc; font-size: 12pt; font-family: ;"> </p></p>
<p><p style="list-style-type: disc; font-size: 12pt; font-family: ;"> </p></p>
<p><p dir="ltr" style="line-height:1.3800000000000001;margin-top:0pt;margin-bottom:10pt;text-align: justify;"><span id="docs-internal-guid-311e0338-e1ee-8022-30e6-67f68639b5e6"><span color:="" new="" style="font-size: 12pt; font-family: " times="" vertical-align:="" white-space:="">Holistic measures for reviewing and improving workplace safety is key for the efficient running of organizations. Safety programmes should be primary in the security affairs of businesses as it would boost employee morale, productivity, and efficiency. </span></span></p></p>
<p><div> </div></p>
</div>

</div> <!-- /blogentry -->
<div style="margin-top:20px;"><div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=B70385">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F70385&amp;t=Best+Practices+For+Dealing+With+Workplace+Injuries" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Best+Practices+For+Dealing+With+Workplace+Injuries%20http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F70385" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F70385&amp;description=Best+Practices+For+Dealing+With+Workplace+Injuries" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>
</div>

</section>
</div><div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Other" data-adclass="rectangle"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle"></div></center>





</section>
</div>

</div> <!-- /group -->
<div class="storywidgets"><article class="w ww-B wc-default"><div class="win wp-O"><div class="wt"><a href="/blogs/francis/archives">More from this blogger &middot; Margaret Francis</a></div><div class="winc wf-big"><ul class="lists-blogs-entries-bulleted bulleted"><li><a href="http://www.semissourian.com/blogs/francis/entry/75350" class="l">
<span class="title a">How to Keep Going After a Job Loss</span> <span class="pubdate">(9/28/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/75341" class="l">
<span class="title a">Tips for Moving in 2020</span> <span class="pubdate">(9/23/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/75328" class="l">
<span class="title a">5 Reading Trends That Have Emerged During COVID-19</span> <span class="pubdate">(9/21/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/75306" class="l">
<span class="title a">Why is Strategic Planning Important for Your Business?</span> <span class="pubdate">(9/15/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/75282" class="l">
<span class="title a">How is Gaming Different from Esports?</span> <span class="pubdate">(9/9/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/75264" class="l">
<span class="title a">Smoothing the Rough Road of Job Loss</span> <span class="pubdate">(9/6/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/75263" class="l">
<span class="title a">Keep Your Garden Edges Neat with These Ideas</span> <span class="pubdate">(9/6/20)</span>
</a></li></ul></div></div></article></div>

<div class="section group"><div class="col span_8_of_12 first"><h2 id="Comments">Comments</h2>
<div class="details" data-showifhash="yes">

<legend class="summary simple">Be the first to post a comment</legend>

<div class="commentsarea">


<div class="respond"><h2 id="Respond">Respond to this blog</h2><div style="background-color:#eee;padding:10px;margin:10px 0 10px 0;">
<p><em>Posting a comment requires a subscription.</em></p>
<ul class="bulleted hyperlinks">
<li><a href="http://www.semissourian.com/scripts/subscribe/index.php">Follow this link to view our subscription options.</a></li>
<li><a href="http://www.semissourian.com/scripts/user/login.php">If you have an account, follow this link to log in.</a></li>
</ul>
</div>
</div>
</div>

</div>
</div><div class="col span_4_of_12 second"></div></div>





</div>
</section>
</div></main>

<footer>
<div class="wrapper beacon" id="footer" data-bc="Navigation" data-ba="Footer">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/guidelines">Commenting Guidelines</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/newsletters">Newsletters</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/reader/newspaper">E-Edition</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/help/apps">Mobile apps</a></li>
<li><a href="https://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="https://twitter.com/semissourian">Twitter</a></li>
<li><a href="https://www.instagram.com/semissourian/">Instagram</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/forms/story">Story / Photo</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2020 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
</footer>



</div>

</body>
</html>