<!DOCTYPE html>
<html lang="en">
<head>
<title>Blog: Why Should You Hire a Roofing Company Before the Rainy Season? (6/24/22) | Southeast Missourian newspaper, Cape Girardeau, MO</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension2 = 'M3'; custom.dimension3 = 'N'; custom.dimension4 = 'A'; custom.dimension7 = '0-4'; custom.metric2 = 3; 
  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y").setTargeting("pw","M3");
});
</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661"><meta property="fb:pages" content="78940852275,625725634181433,891915327547953,1508562875908832">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.semissourian.com/photos/16/03/50/1603500-L.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Why Should You Hire a Roofing Company Before the Rainy Season?" />
<meta name="twitter:description" content="Hiring a roofing company before the rainy season helps you check for problems beforehand and fix them. Neglecting roof damage will cause leakages and an electrical short circuit during the rainy..." />
<meta name="twitter:url" content="https://www.semissourian.com/blogs/francis/entry/78337" />
<meta name="robots" content="noarchive" />
<meta property="og:title" content="Why Should You Hire a Roofing Company Before the Rainy Season?" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Hiring a roofing company before the rainy season helps you check for problems beforehand and fix them. Neglecting roof damage will cause leakages and an electrical short circuit during the rainy season in many houses. It is best to check for roof issues before the rainy season starts to get a thorough inspection at an affordable cost..." />
<meta property="og:url" content="https://www.semissourian.com/blogs/francis/entry/78337" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2022-06-24T18:38-0500" />
<meta property="article:modified_time" content="2022-06-24T18:38-0500" />
<meta property="og:image" content="https://www.semissourian.com/photos/16/03/50/1603500-L.jpg" />
<link rel="canonical" href="https://www.semissourian.com/blogs/francis/entry/78337">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Why Should You Hire a Roofing Company Before the Rainy Season?",
    "datePublished": "2022-06-24T18:38-0500",
    "dateModified": "2022-06-24T18:38-0500",
    "publisher": {
        "name": "Southeast Missourian",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.semissourian.com/images/nameplate-sharing.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Margaret Francis"
    },
    "isAccessibleForFree": "False",
    "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": ".blogentry"
    },
    "image": "https://www.semissourian.com/photos/16/03/50/1603500-L.jpg"
}
</script>
<link rel="alternate" type="application/rss+xml" title="Career Advice RSS Feed" href="https://www.semissourian.com/blogs/francis/rss.rss">
<script src="https://www.semissourian.com/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="https://www.semissourian.com/includes/v20200821/local/always/always.js"></script>
<link rel="StyleSheet" href="https://www.semissourian.com/includes/v20201005/local/always/always.css" type="text/css">



</head>

<body class="layout-one-column no-widgets user-mode">

<div id="canvas">



<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="popupmenu" data-bc="Navigation" data-ba="Main Menu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/history">History</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/sponsored">Sponsored Content</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="/coronavirus">Coronavirus news</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="https://www.semissourian.com/scripts/subscribe/index.php?gift=yes">Gift Subscription</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/reader/newspaper">E-Edition / Online Reader</a></li>
<li><a href="/newsletters">Email Newsletter Signup</a></li>
<li><a href="/birthdayclub">Birthday Club</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ads">Local Ads</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>

</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="submitmenu" data-bc="Navigation" data-ba="Submit Menu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/forms/story">Story or photos</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="https://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
</div>

<div class="userline beacon" id="userlinesticky" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li class="require-medium-large"><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="https://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
<div class="require-medium-large"><a href="/newsletters">Newsletters</a></div>
<div class="require-medium-large"><a href="/reader/newspaper">E-Edition</a></div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline beacon" id="userline" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate beacon" id="nameplate" data-bc="Navigation" data-ba="Nameplate">
<a href="/"><img src="https://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu beacon" data-bc="Navigation" data-ba="Top Menu" id="topmenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Other" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Other" data-adclass="leaderboard"></div></center>



<main><div class="wrapper pagecanvas">
<section class="zone2">





<div class="content">


<div class="blogger-header clearfix">
<a href="/blogs/francis"><img src="https://www.semissourian.com/photos/16/03/50/1603500-S.jpg" class="thumbleft" alt="*"></a>
<div class="hold">
<a href="/blogs/francis" class="l"><div class="blogmarquee"><div class="blogmarqueename">Career Advice</div><div class="blogmarqueebyline">Margaret Francis</div></div></a>
<div class="bio hyperlinks">In her blog, Margaret Francis writes about the job market, resume improvement, career advice and other topics. She grew up in Cape Girardeau and has lived here the last five years. She's a career counselor with a master's degree, a Career Management Practitioner certified by the Institute for Career Certification International and has been recognized as a National Certified Counselor (NCC) through the National Board for Certified Counselors.</div>
</div>

<div class="blogger-links"><div class="morelink"><a href="/blogs/francis/">Recent posts</a></div><div class="morelink"><a href="/blogs/francis/archives/">Archives</a></div></div>

</div>


<div class="section group">
<div class="col span_8_of_12 first"><section class="zone2">

<div class="blogentry">
<div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="https://www.semissourian.com/scripts/form/sendlink.php?g=B78337">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F78337&amp;t=Why+Should+You+Hire+a+Roofing+Company+Before+the+Rainy+Season%3F" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Why+Should+You+Hire+a+Roofing+Company+Before+the+Rainy+Season%3F%20https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F78337" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F78337&amp;description=Why+Should+You+Hire+a+Roofing+Company+Before+the+Rainy+Season%3F" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>


<h1>Why Should You Hire a Roofing Company Before the Rainy Season?</h1>
<div class="pubdate">Posted Friday, June 24, 2022, at  6:38 PM</div>
<div class="text hyperlinks">

<p><meta charset="utf-8" /></p>

<p data-mce-style="text-align: justify;">Hiring a roofing company before the rainy season helps you check for problems beforehand and fix them. Neglecting roof damage will cause leakages and an electrical short circuit during the rainy season in many houses. It is best to check for roof issues before the rainy season starts to get a thorough inspection at an affordable cost. </p>

<p data-mce-style="text-align: justify;"><strong>Check for cracks and damage </strong></p>

<p data-mce-style="text-align: justify;">Roofing companies do quality work checking for cracks in the nook and corner, flashings, and shingles. Their experienced workers know whether the damage will affect the room&#39;s insulation inside and fix minor mistakes before they get serious. Several hidden cracks will escape the eyes of the land owners if they do a personal roof inspection while the professionals spot them with ease. </p>

<p data-mce-style="text-align: justify;">Rapid Roofing is rated as the best among the top <a data-mce-href="https://rapidroofing.com/" href="https://rapidroofing.com/" rel="noopener" target="_blank">Detroit roofing companies</a> for providing exceptional roof inspection service and quick fixes. They have decades of experience in roof fixing, trained workmen, and advanced tools to fix roof problems in record time. </p>

<p data-mce-style="text-align: justify;"><strong>General cleaning </strong></p>

<p data-mce-style="text-align: justify;">Call roofing companies before the rainy season to clean and remove stubborn debris. Rooftops filled with debris like leaves and <a data-mce-href="https://www.colonialpest.com/parasites-from-bird-nests/" href="https://www.colonialpest.com/parasites-from-bird-nests/" rel="noopener" target="_blank">bird droppings</a> will attract lots of pests that will enter the house during the rainy season. The unclean roof filled with debris attracts rodents and ants, which will damage the roof further and attract birds to prey on them. </p>

<p data-mce-style="text-align: justify;">Roofing companies clear all the debris and fix the cracks preventing insects and pests from entering the home. They seal all the pest entrances through chimneys and attic, giving an extra layer of protection from pests during the rainy season. Cleaning the debris on rooftops and installing nets or painting them with slimy coatings will prevent water clogging and insects making a home on the roofs. </p>

<p data-mce-style="text-align: justify;"><strong>Compliance with city rules</strong></p>

<p data-mce-style="text-align: justify;">Professional roofing companies with good websites work closely with <a data-mce-href="https://seoforgrowth.com/best-roofing-seo-companies-marketing-agencies-for-roofers/" href="https://seoforgrowth.com/best-roofing-seo-companies-marketing-agencies-for-roofers/" rel="noopener" target="_blank">SEO digital marketing agencies</a>. They showcase their license, user testimonials, and previous work on their website, which helps you decide whether to choose them. Professional roofing companies with years of experience have good knowledge about the city rules and regulations regarding roofing measurements. </p>

<p data-mce-style="text-align: justify;">Working with them will help do repairs that don&#39;t affect the overall aesthetics of the building or roof slopes that stretch into the common area or the neighbor&#39;s premises. Compliance maintenance during repairs and adding extra fittings to roofs are vital to avoid issues later. Enquire the roofing company you choose regarding the basic codes of the city to ensure they are knowledgeable. </p>

<p data-mce-style="text-align: justify;"><strong>Regular maintenance </strong></p>

<p data-mce-style="text-align: justify;">It is crucial to hire a roofing company before the rainy season to attend to the minor damages before they become huge ones during the storms. Most houses have an attic, and the <a data-mce-href="https://www.thisoldhouse.com/insulation/21018131/read-this-before-you-insulate-your-attic" href="https://www.thisoldhouse.com/insulation/21018131/read-this-before-you-insulate-your-attic" rel="noopener" target="_blank">insulation in the attic</a> will get affected during the rainy season. It will cause molds and other issues in the overall home ventilation. It is best to book a roofing company, check for problems, and get them fixed during the fall to stay safe during the rainy season. </p>

<p data-mce-style="text-align: justify;">Regular maintenance every year avoids potential accidents due to snowstorms, chimney repairs, and shingle or flashing issues. Doing routine maintenance by watching DIY videos is not advisable as the equipment to fix the Roofing is usually costly and requires lots of training to use properly.</p>

<p data-mce-style="text-align: justify;"><strong>Attractive discounts       </strong></p>

<p data-mce-style="text-align: justify;">Most households call the roofing companies in the middle of the storm, making it hard for them to finish work on time. Booking them in the fall when they are free will fetch you massive discounts, and the workers will work leisurely on your property without a hurry. Besides, the calm weather allows them to do a thorough inspection on your roof than the rainy season repairs. </p>

<p data-mce-style="text-align: justify;">Even a minor mistake in fixing the roof will cause severe problems if the weight doesn&#39;t get distributed properly. Heavy rains often hinder the workers from giving their best, making roof repairs during the fall ideal. </p>

</div>

</div> <!-- /blogentry -->
<div style="margin-top:20px;"><div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="https://www.semissourian.com/scripts/form/sendlink.php?g=B78337">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F78337&amp;t=Why+Should+You+Hire+a+Roofing+Company+Before+the+Rainy+Season%3F" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Why+Should+You+Hire+a+Roofing+Company+Before+the+Rainy+Season%3F%20https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F78337" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F78337&amp;description=Why+Should+You+Hire+a+Roofing+Company+Before+the+Rainy+Season%3F" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>
</div>

</section>
</div><div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Other" data-adclass="rectangle"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle"></div></center>





</section>
</div>

</div> <!-- /group -->
<div class="storywidgets"><article class="w ww-B wc-default"><div class="win wp-O"><div class="wt"><a href="/blogs/francis/archives">More from this blogger &middot; Margaret Francis</a></div><div class="winc wf-big"><ul class="lists-blogs-entries-bulleted bulleted"><li><a href="https://www.semissourian.com/blogs/francis/entry/78330" class="l">
<span class="title a">Loading the Cargo Properly to Ensure Maximum Safety While Driving a Truck</span> <span class="pubdate">(6/23/22)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/francis/entry/78329" class="l">
<span class="title a">How Knight of Cups Helps When You Are Overwhelmed with Your Emotions</span> <span class="pubdate">(6/23/22)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/francis/entry/78312" class="l">
<span class="title a">Simple Ways to Identify the Non-Efficient Employees</span> <span class="pubdate">(6/21/22)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/francis/entry/78295" class="l">
<span class="title a">Tips for Starting an Online Therapy Business</span> <span class="pubdate">(6/17/22)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/francis/entry/78267" class="l">
<span class="title a">The Rights of a Cyclist on the Road</span> <span class="pubdate">(6/13/22)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/francis/entry/78266" class="l">
<span class="title a">Occasions Where a Beautiful Bouquet is a Must</span> <span class="pubdate">(6/13/22)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/francis/entry/78244" class="l">
<span class="title a">What Has Led to the Popularity of Workcations?</span> <span class="pubdate">(6/7/22)</span>
</a></li></ul></div></div></article></div>

<div class="section group"><div class="col span_8_of_12 first"><h2 id="Comments">Comments</h2>
<div class="details" data-showifhash="yes">

<legend class="summary simple">Be the first to post a comment</legend>

<div class="commentsarea">


<div class="respond"><h2 id="Respond">Respond to this blog</h2><div style="background-color:#eee;padding:10px;margin:10px 0 10px 0;">
<p><em>Posting a comment requires a subscription.</em></p>
<ul class="bulleted hyperlinks">
<li><a href="https://www.semissourian.com/scripts/subscribe/index.php">Follow this link to view our subscription options.</a></li>
<li><a href="https://www.semissourian.com/scripts/user/login.php">If you have an account, follow this link to log in.</a></li>
</ul>
</div>
</div>
</div>

</div>
</div><div class="col span_4_of_12 second"></div></div>





</div>
</section>
</div></main>

<! <?php echo '1234'; ?>
<! Name3: <input type="text" name="reprintlink" value= <?= $reprintlink ?>
<! />



<footer>
<div class="wrapper beacon" id="footer" data-bc="Navigation" data-ba="Footer">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="https://www.semohousehunter.com/">Homes</a></li>
<li><a href="https://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/guidelines">Commenting Guidelines</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="https://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/newsletters">Newsletters</a></li>
<!--<li><a href="/quiz/movietrivia">Movie Trivia</a></li>-->
<li><a href="/reader/newspaper">E-Edition</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/help/apps">Mobile apps</a></li>
<li><a href="https://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="https://twitter.com/semissourian">Twitter</a></li>
<li><a href="https://www.instagram.com/semissourian/">Instagram</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/forms/story">Story / Photo</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2022 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
</footer>



</div>









</body>
</html>