
<!DOCTYPE html>
<html lang="en">
<head>
<title>Editorial: The sportsplex is one of Cape's success stories (7/20/22) | Southeast Missourian newspaper, Cape Girardeau, MO</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Opinion - Editorial'; custom.dimension3 = 'N'; custom.dimension4 = 'A'; custom.dimension6 = '251-500'; custom.metric1 = 286; custom.dimension7 = '5-12'; custom.metric2 = 12; 
  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y").setTargeting("pw","N");
});
</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661"><meta property="fb:pages" content="78940852275,625725634181433,891915327547953,1508562875908832">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.semissourian.com/photos/37/73/02/3773027-B.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="The sportsplex is one of Cape&#039;s success stories" />
<meta name="twitter:description" content="In 2018, the Southeast Missourian&#039;s business publication, B Magazine, profiled the new Cape Girardeau Sportsplex, referring to it as &quot;The New Economic Warrior.&quot; Four years later, those words ring..." />
<meta name="twitter:url" content="https://www.semissourian.com/story/2957861.html" />
<meta property="og:title" content="The sportsplex is one of Cape&#039;s success stories" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In 2018, the Southeast Missourian&#039;s business publication, B Magazine, profiled the new Cape Girardeau Sportsplex, referring to it as &quot;The New Economic Warrior.&quot; Four years later, those words ring particularly true as the 121,000-square-foot facility regularly stays busy, attracting teams from multiple states 40 weekends a year for tournaments along with a variety of events throughout the week..." />
<meta property="og:url" content="https://www.semissourian.com/story/2957861.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2022-07-20T00:00-0500" />
<meta property="article:modified_time" content="2022-07-19T17:11-0500" />
<meta property="og:image" content="https://www.semissourian.com/photos/37/73/02/3773027-B.jpg" />
<meta property="og:image:width" content="717" />
<meta property="og:image:height" content="750" />
<link rel="canonical" href="https://www.semissourian.com/story/2957861.html">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.semissourian.com/story/2957861.html"
    },
    "headline": "The sportsplex is one of Cape's success stories",
    "datePublished": "2022-07-20T00:00-0500",
    "dateModified": "2022-07-19T17:11-0500",
    "publisher": {
        "name": "Southeast Missourian",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.semissourian.com/images/nameplate-sharing.jpg"
        }
    },
    "image": "https://www.semissourian.com/photos/37/73/02/3773027-B.jpg"
}
</script>

<script src="https://www.semissourian.com/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="https://www.semissourian.com/includes/v20200821/local/always/always.js"></script>
<link rel="StyleSheet" href="https://www.semissourian.com/includes/v20201005/local/always/always.css" type="text/css">
<script src="https://www.semissourian.com/includes/global/core/ajaxify.js"></script>
<script src="https://www.semissourian.com/includes/v20200723/global/core/toaster.js"></script>



</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="popupmenu" data-bc="Navigation" data-ba="Main Menu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/history">History</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/sponsored">Sponsored Content</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="/coronavirus">Coronavirus news</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="https://www.semissourian.com/scripts/subscribe/index.php?gift=yes">Gift Subscription</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/reader/newspaper">E-Edition / Online Reader</a></li>
<li><a href="/newsletters">Email Newsletter Signup</a></li>
<li><a href="/birthdayclub">Birthday Club</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ads">Local Ads</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>

</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="submitmenu" data-bc="Navigation" data-ba="Submit Menu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/forms/story">Story or photos</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="https://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
</div>

<div class="userline beacon" id="userlinesticky" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li class="require-medium-large"><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="https://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
<div class="require-medium-large"><a href="/newsletters">Newsletters</a></div>
<div class="require-medium-large"><a href="/reader/newspaper">E-Edition</a></div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline beacon" id="userline" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate beacon" id="nameplate" data-bc="Navigation" data-ba="Nameplate">
<a href="/"><img src="https://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu beacon" data-bc="Navigation" data-ba="Top Menu" id="topmenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Opinion" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Opinion" data-adclass="leaderboard"></div></center>



<main><div class="wrapper pagecanvas">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="https://www.semissourian.com/scripts/form/sendlink.php?g=S2957861">Email link</a></li>
<li><a href="https://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="https://www.semissourian.com/scripts/form/factcheck.php?g=S2957861">Report error</a></li>

<li><a href="#Comments" id="readcommentslink">Read comments (1)</a></li>

<li>
<a href="/newsletters"><img src="/images/icons/newsletter.png" width="16" height="16" title="Signup for email newsletters" alt="Signup for email newsletters" class="sharer"></a>
<a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.semissourian.com%2Fstory%2F2957861.html&amp;t=The+sportsplex+is+one+of+Cape%27s+success+stories" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=The+sportsplex+is+one+of+Cape%27s+success+stories%20https%3A%2F%2Fwww.semissourian.com%2Fstory%2F2957861.html" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.semissourian.com%2Fstory%2F2957861.html&amp;description=The+sportsplex+is+one+of+Cape%27s+success+stories" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2957861">

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content beacon" id="s2957861" data-bc="Related Link" data-ba="Story">
<div class="kicker">Editorial</div>
<h1>The sportsplex is one of Cape's success stories</h1>


<div class="bylineblock clearfix">


<div class="pubdate">Wednesday, July 20, 2022</div>
</div>

<div class="text">
<div class="storyphoto storyphoto-SR withdetails" id="sp3773027"><img src="https://www.semissourian.com/photos/37/73/02/3773027-S.jpg" class="popuplauncher photo3773027_open"><div id="photo3773027" style="display:none;background-color:#fff;margin-left:20px;margin-right:20px;" class="popup popup-photo" data-pop-what="storyphoto:2957861/3773027/H" data-pop-mode="photo"></div><div class="credit">B Magazine file photo</div></div><p>In 2018, the Southeast Missourian's business publication, B Magazine, profiled the new Cape Girardeau Sportsplex, referring to it as "The New Economic Warrior." Four years later, those words ring particularly true as the 121,000-square-foot facility regularly stays busy, attracting teams from multiple states 40 weekends a year for tournaments along with a variety of events throughout the week. </p>
<p>Recently, B Magazine did a follow up story, noting it's now at 100% cost recovery for operating expenses. The facility is drawing an estimated six-figure visitor total annually, and the local economy is the beneficiary. </p>
<p>Usage is driving record hotel/motel tax receipts. The hotel community works well with Cape Girardeau's Visit Cape, the local tourism organization, as they coordinate hotel room availability around major events. </p>
<p>It's a big win when visitors, in town for a tournament, make their way to other venues in town for shopping, food and entertainment. </p>
<p>"Some find their way to Cape Splash in the summer. They visit the mall, Academy Sports and other places in the evening when they're done," Scott Williams, recreation division manager for the City of Cape Girardeau, said. "So we truly feel this facility, as well as our other Parks and Rec facilities, really benefit the community probably more than most people know."</p>
<p>Credit certainly goes to the parks and recreation staff, who get high reviews for being professional and conscientious. They make things happen as events change, creating a top notch customer experience. </p>
<p>We encourage you to read more about the facility in B Magazine or online at semissourian.com. It's certainly a success story for Cape Girardeau, Jackson and the broader region. This community has become a hot spot for sports tourism, and the sportsplex is a big reason why.</p>
</div><!--/text-->

</div><!--/content-->



<div class="storywidgets">
<article class="w ww-O w-toaster wc-default wb-N wa-A newslettersignup" id="w41943"><div class="win wp-O" data-widgetid="41943"><div class="winc" id="winc41943"><div id="wtoast41943" class="toaster" style="display:none;background-color:#fff;"><div class="toasterxbutton toaster-close"></div><div class="toaster-main">
<article class="w ww-O w-secondstreet wc-darkblue wb-N wa-A" id="w41944"><div class="win wp-A" data-widgetid="41944"><div class="winc" id="winc41944"><div class="secondst-default">

<div class="intro">News about Cape and Jackson matters. Sign up for free updates.</div>
<form id="secondsignup41944" action="https://www.semissourian.com/scripts/mail/second.php" method="POST">
<input type="hidden" name="wanted" value="242626"><input type="hidden" name="source" value="widget41944">
<input type="email" name="email" class="email" required="required" size="35" maxlength="100" autocomplete="email" value="" placeholder="Email address">
<input type="submit" value="Join newsletter" class="submit">
<div class="resultline" style="display:none;"></div>
</form></div>

<script>
$.ajaxify( {
   'element': '#secondsignup41944',
   'defaultsuccess': "Thank you for joining!",
   'eventcategory': 'NTG newsletter',
   'eventaction': 'newsletter signup',
   'eventlabel': 'success',
   'aftersubmit': '',
   'closetarget': ''
} );
</script>

</div></div></article>
</div></div><script>
$.toaster({"element":"#wtoast41943","openmode":"load","closemode":"none","effects":"none","orientation":"bottom-center","animation":"slide","width":"100%","shadow":"simple","edge":"","eventlabel":"widget41943"});
</script>
</div></div></article>
</div>





<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="https://www.semissourian.com/scripts/form/sendlink.php?g=S2957861">Email link</a></li>
<li><a href="https://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="https://www.semissourian.com/scripts/form/factcheck.php?g=S2957861">Report error</a></li>
<li>
<a href="/newsletters"><img src="/images/icons/newsletter.png" width="16" height="16" title="Signup for email newsletters" alt="Signup for email newsletters" class="sharer"></a>
<a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.semissourian.com%2Fstory%2F2957861.html&amp;t=The+sportsplex+is+one+of+Cape%27s+success+stories" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=The+sportsplex+is+one+of+Cape%27s+success+stories%20https%3A%2F%2Fwww.semissourian.com%2Fstory%2F2957861.html" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.semissourian.com%2Fstory%2F2957861.html&amp;description=The+sportsplex+is+one+of+Cape%27s+success+stories" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<h2 id="Comments">Comments</h2>
<div class="details collapsed" data-showifhash="yes">

<legend class="summary simple">View 1 comment or respond</legend>

<div class="commentsarea">
<div class="comments story-comments reportable" data-goeswith="S" data-goeswithid="2957861"><div class="commentspayload"><div class="disclaimer">Community discussion is important, and we encourage you to participate as a reader and commenter. <a href="/help/guidelines" style="color:inherit;text-decoration:underline;">Click here to see our Guidelines</a>. We also encourage registered users to let us know if they see something
inappropriate on our site. You can do that by clicking "Report Comment"
below. Our goal is to create a place for robust and civil discourse about
our community, state and nation.</div><ul><li id="C1680623"><div class="message">
<p>This all makes sense on the surface, but a closer look might be appropriate.  According to City financials over the years, the facility has never recouped operational costs and neither has the Bubble.  Both has been touted as destinations and much of the claimed benefit has been the increase in revenue in town. That makes sense, but shouldn't there be some way to attach dollars to that claim? When asked, the response has been that there are usually other things going on to attribute an increase to one event or factor. I have no issue with the Plex in general, but there should be more fiscal transparency. That was the new mayor's campaign.</p>
</div>
<div class="postedby">-- Posted by <b>The Papa</b> on Wed, Jul 20, 2022, at  7:47 AM</div>

</li></ul></div></div>

<div class="respond"><h2 id="Respond">Respond to this story</h2><div style="background-color:#eee;padding:10px;margin:10px 0 10px 0;">
<p><em>Posting a comment requires a subscription.</em></p>
<ul class="bulleted hyperlinks">
<li><a href="https://www.semissourian.com/scripts/subscribe/index.php">Follow this link to view our subscription options.</a></li>
<li><a href="https://www.semissourian.com/scripts/user/login.php">If you have an account, follow this link to log in.</a></li>
</ul>
</div>
</div>
</div>

</div>



<div style="margin-top:20px;margin-bottom:20px;text-align:center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5826862484148534"
     data-ad-slot="6590287616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<div class="storywidgets storywidgets-below">
<article class="w ww-O w-mixer wc-default wb-N wa-A beacon" id="w40988" data-bc="Recirculation" data-ba="Opinion - Editorial"><div class="win wp-O" data-widgetid="40988"><div class="wt wt-Y">More to explore</div><div class="winc" id="winc40988"><ul class="lists-stories lists-stories-standard lists-stories-standard-photo-left explore p"><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957859.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(7/20/22)</span></div>
<a href="https://www.semissourian.com/story/2957859.html" class="l">
<div class="hed"><span class="headline a">The most self-destructive force in the world</span></div>
<div class="byline">Rich Lowry</div><div class="summary require-medium-large">Without a doubt, the climate-obsessed green movement is the most stupidly self-destructive force in the world today, leaving a trail of irrationality and folly wherever it goes. Consider its recent record of destroying the country of Sri Lanka,...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957860.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(7/20/22)</span></div>
<a href="https://www.semissourian.com/story/2957860.html" class="l">
<div class="hed"><span class="headline a">Progressive Dems can't stop criticizing Manchin, Biden</span></div>
<div class="byline">Jonah Goldberg</div><div class="summary require-medium-large">The wall-to-wall coverage of progressive carping about Joe Biden has been interrupted by reruns of progressive carping about West Virginia Sen. Joe Manchin. Last week, in the wake of horrible inflation numbers, Manchin said, in effect, "I'm out" on...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957676.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(7/19/22)</span></div>
<a href="https://www.semissourian.com/story/2957676.html" class="l">
<div class="hed"><span class="headline a">Let's get out of our corners</span></div>
<div class="byline">Kathryn Lopez</div><div class="summary require-medium-large">"Out of the Corner" is the title of Jennifer Grey's recent memoir. It's a play on the famous line from Patrick Swayze's character in "Dirty Dancing," the movie they are both known best for. Grey's character is nicknamed "Baby," and Swayze's...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957675.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(7/19/22)</span></div>
<a href="https://www.semissourian.com/story/2957675.html" class="l">
<div class="hed"><span class="headline a">Gavin Newsom's weird idea of 'freedom'</span></div>
<div class="byline">Victor Davis Hanson</div><div class="summary require-medium-large">In a run-up to what is likely to be a 2024 presidential bid, California Governor Gavin Newsom hit upon the bizarre idea of boasting in commercials that California is America's true "free" state. Part of his ad campaign is to attack Florida --...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957579.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(7/18/22)</span></div>
<a href="https://www.semissourian.com/story/2957579.html" class="l">
<div class="hed"><span class="headline a">Take Me Home program is valuable service for families of those with cognitive disabilities</span></div>
<div class="summary require-medium-large">If you have a family member with a cognitive or developmental disability, there's a program being implemented by the Cape Girardeau Police Department you may want to consider. Called "Take Me Home," the program allows individuals to enroll those...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957578.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(7/18/22)</span></div>
<a href="https://www.semissourian.com/story/2957578.html" class="l">
<div class="hed"><span class="headline a">Trump 2024 is too risky for Republicans</span></div>
<div class="summary require-medium-large">Donald Trump is out there speaking and drawing fired-up crowds in places such as Illinois. It's obvious that he's still the most popular figure and dominant force in the Republican Party. But I'm worried that despite his lasting popularity among...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957577.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(7/18/22)</span></div>
<a href="https://www.semissourian.com/story/2957577.html" class="l">
<div class="hed"><span class="headline a">Shed no tears for the floundering global tax cartel</span></div>
<div class="summary require-medium-large">Implementing a global tax cartel is hard. This lesson is being learned by the bureaucrats who dreamt up an effort to prevent businesses from taking advantage of the fact that some countries impose lower taxes than do other countries. A year after...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957486.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(7/16/22)</span></div>
<a href="https://www.semissourian.com/story/2957486.html" class="l">
<div class="hed"><span class="headline a">Center junction is working</span></div>
<div class="summary require-medium-large">I was skeptical when I saw the design of center junction, but after a few times through it, I came to the conclusion it is an ingenious design. The lights are coordinated so traffic flows smoothly as long as drivers don't poke along. The design is...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957482.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(7/16/22)</span></div>
<a href="https://www.semissourian.com/story/2957482.html" class="l">
<div class="hed"><span class="headline a">'Agency': An important new book about America</span></div>
<div class="byline">Star Parker</div><div class="summary require-medium-large">The Gallup polling organization seems to serve up endlessly bleak news about how Americans feel about God and country. I wrote recently about their report of the historically low percentage of Americans that say they believe in God. Now Gallup...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957484.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(7/16/22)</span></div>
<a href="https://www.semissourian.com/story/2957484.html" class="l">
<div class="hed"><span class="headline a">Abortion isn't saving the Democrats</span></div>
<div class="byline">Rich Lowry</div><div class="summary require-medium-large">Democrats have been looking for a political lifeline and believe that the Dobbs case overturning Roe v. Wade is it. The problem is that their radicalism makes them out of step on this issue, as they are on so many others. A party that exists in its...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957485.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(7/16/22)</span></div>
<a href="https://www.semissourian.com/story/2957485.html" class="l">
<div class="hed"><span class="headline a">Politicians: Fix our laws</span></div>
<div class="summary require-medium-large">My profession is building. One of my projects was a small addition. We spent all day building the roof structure, rafter by rafter. It seemed right while we were building it; but at the end of the day, when we stepped back, I realized I had made a...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957483.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(7/16/22)</span></div>
<a href="https://www.semissourian.com/story/2957483.html" class="l">
<div class="hed"><span class="headline a">How anti-abortion laws complicate medical degrees</span></div>
<div class="byline">Bonnie Feldkamp</div><div class="summary require-medium-large">We have a big medical mess that will cost women their lives and physicians their competency. That realization is what stopped me in my tracks as I listened to Dr. Toni M. Ganzel, Dean of the University of Louisville School of Medicine speak to the...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957367.html"><img src="https://www.semissourian.com/photos/37/72/13/3772131-U.jpg" class="thumbleft" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(7/15/22)</span></div>
<a href="https://www.semissourian.com/story/2957367.html" class="l">
<div class="hed"><span class="headline a">Semoball Awards returns for a night of excellence</span></div>
<div class="summary require-medium-large">Last week the Semoball Awards returned to its traditional format following two years in which the COVID-19 pandemic forced the event to take on a different look. This year, however, the event was back to its original glory: Red carpet. Ice...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957352.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Column</a> <span class="pubdate">(7/15/22)</span></div>
<a href="https://www.semissourian.com/story/2957352.html" class="l">
<div class="hed"><span class="headline a">The insulting agenda of Congress</span></div>
<div class="byline">Betsy McCaughey</div><div class="summary require-medium-large">Here's proof Washington politicians don't give a darn about our problems, and assume we're dumb enough to swallow whatever they serve up. After a seaside vacation at the ritzy Alpemare Beach Club in Tuscany, House Speaker Nancy Pelosi has returned...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957201.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(7/14/22)</span></div>
<a href="https://www.semissourian.com/story/2957201.html" class="l">
<div class="hed"><span class="headline a">Church and state in America</span></div>
<div class="summary require-medium-large">Texas education officials recently proposed teaching that "slavery" was really "involuntary relocation." Others claim that slavery was not the cause of the civil war despite the fact that the confederate president, vice president and various...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2957057.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(7/13/22)</span></div>
<a href="https://www.semissourian.com/story/2957057.html" class="l">
<div class="hed"><span class="headline a">ShotSpotter is helping Cape PD with identifying shots fired incidents</span></div>
<div class="summary require-medium-large">The gunshot-locating system ShotSpotter has been in place in Cape Girardeau since May, and early feedback from law enforcement indicates the tool is helping police respond to the right location -- and faster -- following shots-fired alerts. It's...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2956880.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(7/12/22)</span></div>
<a href="https://www.semissourian.com/story/2956880.html" class="l">
<div class="hed"><span class="headline a">Remove the eyesores</span></div>
<div class="summary require-medium-large">It is encouraging to hear our city leaders are focused on removing nuisance buildings in the City of Cape Girardeau. Some in the community believe the city should not be responsible for condemnation and demolition expenses incurred for owners not...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2956755.html"><img src="https://www.semissourian.com/photos/37/70/88/3770881-U.jpg" class="thumbleft" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(7/11/22)</span></div>
<a href="https://www.semissourian.com/story/2956755.html" class="l">
<div class="hed"><span class="headline a">Editorial: Submit your nominations for B Magazine Difference Makers</span></div>
<div class="summary require-medium-large">Each year, B Magazine produces an edition that profiles a dozen or so individuals who are doing important work in the region. Contributions range from business leadership to civic engagement to philanthropic efforts. We simply call these men and...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2956662.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(7/9/22)</span></div>
<a href="https://www.semissourian.com/story/2956662.html" class="l">
<div class="hed"><span class="headline a">Dems butter the bread</span></div>
<div class="summary require-medium-large">The Social Security Act was signed into law by a Democratic president, Franklin D. Roosevelt on Aug. 14, 1935. Democratic President Lyndon B. Johnson signed Medicare into law July 30, 1965. He also implemented Medicaid. Democrats are planning to...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2956512.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(7/8/22)</span></div>
<a href="https://www.semissourian.com/story/2956512.html" class="l">
<div class="hed"><span class="headline a">Be safe during dangerously hot summer days</span></div>
<div class="summary require-medium-large">Let there be no doubt: It's summer in Southeast Missouri. This week brought triple digit temperatures and even higher heat indexes to our area. Extreme heat warnings were issued. But you didn't need an alert from the National Weather Service to know...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2956358.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(7/7/22)</span></div>
<a href="https://www.semissourian.com/story/2956358.html" class="l">
<div class="hed"><span class="headline a">Lessons from Jan. 6 hearings</span></div>
<div class="summary require-medium-large">The hearings of the House of Representatives Committee to Investigate the Jan. 6 attack on the U.S. Capitol have from an evidentiary point of view produced material which should convince a reasonable person that: n Trump attempted to convince...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2956239.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(7/6/22)</span></div>
<a href="https://www.semissourian.com/story/2956239.html" class="l">
<div class="hed"><span class="headline a">Charleston native lives out a dream with the Cardinals</span></div>
<div class="summary require-medium-large">James Naile must feel like he is living out the script of a Hollywood movie. A boy from a small town in Southeast Missouri grows up playing baseball. He roots for the St. Louis Cardinals. Goes on to play America's pastime in high school, summer ball...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2956073.html"><img src="https://www.semissourian.com/photos/37/69/65/3769654-U.jpg" class="thumbleft" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(7/5/22)</span></div>
<a href="https://www.semissourian.com/story/2956073.html" class="l">
<div class="hed"><span class="headline a">Editorial: Wayne Wallingford recognized with 20th Spirit of America Award</span></div>
<div class="summary require-medium-large">Each year on Independence Day, the Southeast Missourian recognizes an individual with the newspaper's Spirit of America Award. The honor goes to a person who embodies much that is good about this country -- patriotic, entrepreneurial, civic-mind,...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2955739.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(7/1/22)</span></div>
<a href="https://www.semissourian.com/story/2955739.html" class="l">
<div class="hed"><span class="headline a">Several events on schedule for Independence Day weekend</span></div>
<div class="summary require-medium-large">Americans will celebrate our country's 246th birthday this weekend, and there are several events on the schedule in Southeast Missouri. The Great American Fourth of July will be held at Arena Park in Cape Girardeau on Monday evening. The grandstand...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2955440.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(6/29/22)</span></div>
<a href="https://www.semissourian.com/story/2955440.html" class="l">
<div class="hed"><span class="headline a">Redhawks hammer thrower takes home championship</span></div>
<div class="summary require-medium-large">Congratulations are in order to Southeast Missouri State University hammer thrower Logan Blomquist. The senior recently won his event in the NCAA Outdoor Track and Field Championships in Eugene, Oregon, throwing a personal best 73.37 meters. But his...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2955119.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Editorial</a> <span class="pubdate">(6/27/22)</span></div>
<a href="https://www.semissourian.com/story/2955119.html" class="l">
<div class="hed"><span class="headline a">Area valedictorians deserve a moment of recognition</span></div>
<div class="summary require-medium-large">Each year, the Southeast Missourian profiles the valedictorians from area high schools. These are impressive students who have excelled in the classroom for four years. Not only did they earn top GPAs and lead their graduating class, but many of...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2954776.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(6/23/22)</span></div>
<a href="https://www.semissourian.com/story/2954776.html" class="l">
<div class="hed"><span class="headline a">Developing new medications</span></div>
<div class="summary require-medium-large">First is the naming department, where goofy sounding names with multiple syllables and weird spellings are picked. Next is the music department, where a theme song is selected. Since most medications are taken by us more seasoned folks, catchy tunes...</div>
</a></div></li><li class="mixer-headlines">
<a href="https://www.semissourian.com/story/2954411.html"><img src="https://www.semissourian.com/photos/32/75/12/3275129-U.jpg" class="thumbleft default" alt="*" width="170" height="170"></a>
<div class="hold">
<div class="info"><a href="/opinion" class="kind">Letter</a> <span class="pubdate">(6/21/22)</span></div>
<a href="https://www.semissourian.com/story/2954411.html" class="l">
<div class="hed"><span class="headline a">A consummate con artist</span></div>
<div class="summary require-medium-large">During his testimony at the Jan. 6 Congressional Committee, Trump's former Attorney General Barr said, among other things, that Trump was out of touch with reality, as no amount of evidence to the contrary changed his belief that the election was...</div>
</a></div></li></ul></div></div></article>
</div>

</section>
</div>
<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Opinion" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle"></div></center>










</section>
</div>

</div><!--/section-->
</div><!--/story-->



</div><!--/storycanvas-->


</div>
</section>
</div></main>

<! <?php echo '1234'; ?>
<! Name3: <input type="text" name="reprintlink" value= <?= $reprintlink ?>
<! />



<footer>
<div class="wrapper beacon" id="footer" data-bc="Navigation" data-ba="Footer">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="https://www.semohousehunter.com/">Homes</a></li>
<li><a href="https://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/guidelines">Commenting Guidelines</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="https://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/newsletters">Newsletters</a></li>
<!--<li><a href="/quiz/movietrivia">Movie Trivia</a></li>-->
<li><a href="/reader/newspaper">E-Edition</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/help/apps">Mobile apps</a></li>
<li><a href="https://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="https://twitter.com/semissourian">Twitter</a></li>
<li><a href="https://www.instagram.com/semissourian/">Instagram</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/forms/story">Story / Photo</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2022 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
</footer>
<div id="dfp_unit_SEM_OutOfPage" class="dfp-unit dfp-unit-outofpage" data-unit="SEM_OutOfPage" data-adclass="outofpage" data-outofpage="yes"></div>


</div>









</body>
</html>