<!DOCTYPE html>
<html lang="en">
<head>
<title>Blog: BBB Tips: Giving during Breast Cancer Awareness Month (9/21/22) | Southeast Missourian newspaper, Cape Girardeau, MO</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension3 = 'N'; custom.dimension4 = 'A'; custom.dimension7 = '5-12'; custom.metric2 = 9; 
  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y").setTargeting("pw","N");
});
</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661"><meta property="fb:pages" content="78940852275,625725634181433,891915327547953,1508562875908832">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.semissourian.com/photos/37/87/60/3787604-B.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="BBB Tips: Giving during Breast Cancer Awareness Month" />
<meta name="twitter:description" content="With October approaching, orange and black are everywhere &ndash; and so is pink. October is Breast Cancer Awareness Month, the time for fun runs, pink-ribbon tie-ins and direct appeals to donate to..." />
<meta name="twitter:url" content="https://www.semissourian.com/blogs/quick/entry/78568" />
<meta property="og:title" content="BBB Tips: Giving during Breast Cancer Awareness Month" />
<meta property="og:type" content="article" />
<meta property="og:description" content="With October approaching, orange and black are everywhere &ndash; and so is pink. October is Breast Cancer Awareness Month, the time for fun runs, pink-ribbon tie-ins and direct appeals to donate to a variety of charities that support research or breast cancer survivors..." />
<meta property="og:url" content="https://www.semissourian.com/blogs/quick/entry/78568" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2022-09-21T07:31-0500" />
<meta property="article:modified_time" content="2022-09-21T07:31-0500" />
<meta property="og:image" content="https://www.semissourian.com/photos/37/87/60/3787604-B.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="673" />
<link rel="canonical" href="https://www.semissourian.com/blogs/quick/entry/78568">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "BBB Tips: Giving during Breast Cancer Awareness Month",
    "datePublished": "2022-09-21T07:31-0500",
    "dateModified": "2022-09-21T07:31-0500",
    "publisher": {
        "name": "Southeast Missourian",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.semissourian.com/images/nameplate-sharing.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Whitney Quick"
    },
    "image": "https://www.semissourian.com/photos/37/87/60/3787604-B.jpg"
}
</script>
<link rel="alternate" type="application/rss+xml" title="BBB Marketplace Survival Guide RSS Feed" href="https://www.semissourian.com/blogs/quick/rss.rss">
<script src="https://www.semissourian.com/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="https://www.semissourian.com/includes/v20200821/local/always/always.js"></script>
<link rel="StyleSheet" href="https://www.semissourian.com/includes/v20201005/local/always/always.css" type="text/css">



</head>

<body class="layout-one-column no-widgets user-mode">

<div id="canvas">



<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="popupmenu" data-bc="Navigation" data-ba="Main Menu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/history">History</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/sponsored">Sponsored Content</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="/coronavirus">Coronavirus news</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="https://www.semissourian.com/scripts/subscribe/index.php?gift=yes">Gift Subscription</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/reader/newspaper">E-Edition / Online Reader</a></li>
<li><a href="/newsletters">Email Newsletter Signup</a></li>
<li><a href="/birthdayclub">Birthday Club</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ads">Local Ads</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>

</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="submitmenu" data-bc="Navigation" data-ba="Submit Menu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/forms/story">Story or photos</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="https://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
</div>

<div class="userline beacon" id="userlinesticky" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li class="require-medium-large"><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="https://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
<div class="require-medium-large"><a href="/newsletters">Newsletters</a></div>
<div class="require-medium-large"><a href="/reader/newspaper">E-Edition</a></div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline beacon" id="userline" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate beacon" id="nameplate" data-bc="Navigation" data-ba="Nameplate">
<a href="/"><img src="https://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu beacon" data-bc="Navigation" data-ba="Top Menu" id="topmenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Other" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Other" data-adclass="leaderboard"></div></center>



<main><div class="wrapper pagecanvas">
<section class="zone2">





<div class="content">


<div class="blogger-header clearfix">
<a href="/blogs/quick"><img src="https://www.semissourian.com/photos/36/97/90/3697901-S.jpg" class="thumbleft" alt="*"></a>
<div class="hold">
<a href="/blogs/quick" class="l"><div class="blogmarquee"><div class="blogmarqueename">BBB Marketplace Survival Guide</div><div class="blogmarqueebyline">Whitney Quick</div></div></a>
<div class="bio hyperlinks">Cape Girardeau native Whitney Quick is the new Regional Director of Better Business Bureau in Cape Girardeau, Mo., and is responsible for outreach efforts in Southeast Missouri and Southern Illinois.</div>
</div>

<div class="blogger-links"><div class="morelink"><a href="/blogs/quick/">Recent posts</a></div><div class="morelink"><a href="/blogs/quick/archives/">Archives</a></div></div>

</div>


<div class="section group">
<div class="col span_8_of_12 first"><section class="zone2">

<div class="blogentry">
<div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="https://www.semissourian.com/scripts/form/sendlink.php?g=B78568">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Fquick%2Fentry%2F78568&amp;t=BBB+Tips%3A+Giving+during+Breast+Cancer+Awareness+Month" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=BBB+Tips%3A+Giving+during+Breast+Cancer+Awareness+Month%20https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Fquick%2Fentry%2F78568" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Fquick%2Fentry%2F78568&amp;description=BBB+Tips%3A+Giving+during+Breast+Cancer+Awareness+Month" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>


<h1>BBB Tips: Giving during Breast Cancer Awareness Month</h1>
<div class="pubdate">Posted Wednesday, September 21, 2022, at  7:31 AM</div>
<div class="text hyperlinks">
<div class="storyphoto storyphoto-LC"><img src="https://www.semissourian.com/photos/37/87/60/3787604-B.jpg"></div>
<p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">With October approaching, orange and black are everywhere &ndash; and so is pink. October is Breast Cancer Awareness Month, the time for fun runs, pink-ribbon tie-ins and direct appeals to donate to a variety of charities that support research or breast cancer survivors.</span></span></span></p></p>
<p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">There&rsquo;s no doubt that breast cancer is a serious disease that affects women and some men. According to estimates by the American Cancer Society, more than 271,000 new cases of invasive breast cancer will be diagnosed this year, and more than 42,000 people will die from the disease.</span></span></span></p></p>
<p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">Better Business Bureau (BBB) advises consumers to pick their pink products carefully. If you want to support cancer research or help survivors, be sure that a product tie-in actually supports the charity. Look closely at the product packaging or go online to find disclosures about which charity receives the money and how much the charity gets from your purchase.</span></span></span></p></p>
<p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif">It&rsquo;s also important to vet the charities. Some unscrupulous people come up with names that sound similar to well-known charities. Because breast cancer gets a lot of press, scammers find it an attractive vehicle for dishonest schemes. </span></span></span></p></p>
<p><p style="margin-bottom:6.0pt; margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:normal"><span style="font-family:Calibri,sans-serif">BBB offers the following tips on buying products to support charities: </span></span></span></p></p>
<p><ul></p>
<p>	<li style="margin-bottom:6.0pt; margin:0in 0in 0.0001pt 0.5in"><span style="font-size:11pt"><span style="line-height:normal"><span style="font-family:Calibri,sans-serif">Inspect the product for information. Many companies clearly report on labels how much of their sales go to charity and specifically where the money goes.</span></span></span></li></p>
<p>	<li style="margin-bottom:6.0pt; margin:0in 0in 0.0001pt 0.5in"><span style="font-size:11pt"><span style="line-height:normal"><span style="font-family:Calibri,sans-serif">If the information isn&rsquo;t on the product itself, it often can be found at a website address printed on the product packaging.</span></span></span></li></p>
<p>	<li style="margin-bottom:6.0pt; margin:0in 0in 0.0001pt 0.5in"><span style="font-size:11pt"><span style="line-height:normal"><span style="font-family:Calibri,sans-serif">If you still can&rsquo;t find the information, call the company and ask for it. Firms that use charity tie-ins to market their products should be transparent to consumers.</span></span></span></li></p>
<p>	<li style="margin-bottom:6.0pt; margin:0in 0in 0.0001pt 0.5in"><span style="font-size:11pt"><span style="line-height:normal"><span style="font-family:Calibri,sans-serif">Contact the charity directly if you have doubts they are receiving proceeds.</span></span></span></li></p>
<p>	<li style="margin-bottom:6.0pt; margin:0in 0in 8pt 0.5in"><span style="font-size:11pt"><span style="line-height:normal"><span style="font-family:Calibri,sans-serif">Check out the charity to decide whether it is worthy of your support. Check its <a rel="nofollow" href="http://www.bbb.org/search" style="color:blue; text-decoration:underline">BBB Charity Review</a> at <a rel="nofollow" href="http://www.bbb.org/stlouis" style="color:blue; text-decoration:underline">BBB.org</a>.</span></span></span></li></p>
<p></ul></p>
<p><p style="margin-bottom:6.0pt; margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:normal"><span style="font-family:Calibri,sans-serif">Tips for avoiding charity scams include:</span></span></span></p></p>
<p><ul></p>
<p>	<li style="margin-bottom:6.0pt; margin:0in 0in 0.0001pt 0.5in"><span style="font-size:11pt"><span style="line-height:normal"><span style="font-family:Calibri,sans-serif">Be wary of appeals that are long on emotion, but short on describing what the charity will do.</span></span></span></li></p>
<p>	<li style="margin-bottom:6.0pt; margin:0in 0in 0.0001pt 0.5in"><span style="font-size:11pt"><span style="line-height:normal"><span style="font-family:Calibri,sans-serif">If you contribute, do not give cash. Make a check or money order out to the name of the charitable organization, not to the individual collecting the donation.</span></span></span></li></p>
<p>	<li style="margin-bottom:6.0pt; margin:0in 0in 8pt 0.5in"><span style="font-size:11pt"><span style="line-height:normal"><span style="font-family:Calibri,sans-serif">Watch out for excessive pressure for on-the-spot donations. An honest charity can use your donation no matter when you donate.</span></span></span></li></p>
<p></ul></p>
<p><p style="margin-bottom:6.0pt; margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:normal"><span style="font-family:Calibri,sans-serif">For more BBB tips or to check out a company or charity, go to <a rel="nofollow" href="http://www.bbb.org/stlouis/" style="color:blue; text-decoration:underline">BBB.org</a>.</span></span></span></p></p>
</div>

</div> <!-- /blogentry -->
<div style="margin-top:20px;"><div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="https://www.semissourian.com/scripts/form/sendlink.php?g=B78568">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Fquick%2Fentry%2F78568&amp;t=BBB+Tips%3A+Giving+during+Breast+Cancer+Awareness+Month" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=BBB+Tips%3A+Giving+during+Breast+Cancer+Awareness+Month%20https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Fquick%2Fentry%2F78568" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Fquick%2Fentry%2F78568&amp;description=BBB+Tips%3A+Giving+during+Breast+Cancer+Awareness+Month" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>
</div>

</section>
</div><div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Other" data-adclass="rectangle"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle"></div></center>





</section>
</div>

</div> <!-- /group -->
<div class="storywidgets"><article class="w ww-B wc-default"><div class="win wp-O"><div class="wt"><a href="/blogs/quick/archives">More from this blogger &middot; Whitney Quick</a></div><div class="winc wf-big"><ul class="lists-blogs-entries-bulleted bulleted"><li><a href="https://www.semissourian.com/blogs/quick/entry/78554" class="l">
<span class="title a">BBB Tips: Fall Exterior Cleanup</span> <span class="pubdate">(9/14/22)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/quick/entry/78531" class="l">
<span class="title a">BBB Tips: Student Loan Consolidation</span> <span class="pubdate">(9/7/22)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/quick/entry/78514" class="l">
<span class="title a">BBB Scam Alert: Grandparent Scam</span> <span class="pubdate">(8/31/22)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/quick/entry/78488" class="l">
<span class="title a">BBB Tips: Yard Sales</span> <span class="pubdate">(8/24/22)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/quick/entry/78471" class="l">
<span class="title a">BBB Tips: Hiring a Contractor</span> <span class="pubdate">(8/17/22)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/quick/entry/78451" class="l">
<span class="title a">BBB Tips: Tutoring</span> <span class="pubdate">(8/10/22)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/quick/entry/78440" class="l">
<span class="title a">BBB Tips: Storm Damage</span> <span class="pubdate">(8/3/22)</span>
</a></li></ul></div></div></article></div>

<div class="section group"><div class="col span_8_of_12 first"><h2 id="Comments">Comments</h2>
<div class="details" data-showifhash="yes">

<legend class="summary simple">Be the first to post a comment</legend>

<div class="commentsarea">


<div class="respond"><h2 id="Respond">Respond to this blog</h2><div style="background-color:#eee;padding:10px;margin:10px 0 10px 0;">
<p><em>Posting a comment requires a subscription.</em></p>
<ul class="bulleted hyperlinks">
<li><a href="https://www.semissourian.com/scripts/subscribe/index.php">Follow this link to view our subscription options.</a></li>
<li><a href="https://www.semissourian.com/scripts/user/login.php">If you have an account, follow this link to log in.</a></li>
</ul>
</div>
</div>
</div>

</div>
</div><div class="col span_4_of_12 second"></div></div>





</div>
</section>
</div></main>

<! <?php echo '1234'; ?>
<! Name3: <input type="text" name="reprintlink" value= <?= $reprintlink ?>
<! />



<footer>
<div class="wrapper beacon" id="footer" data-bc="Navigation" data-ba="Footer">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="https://www.semohousehunter.com/">Homes</a></li>
<li><a href="https://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/guidelines">Commenting Guidelines</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="https://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/newsletters">Newsletters</a></li>
<!--<li><a href="/quiz/movietrivia">Movie Trivia</a></li>-->
<li><a href="/reader/newspaper">E-Edition</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/help/apps">Mobile apps</a></li>
<li><a href="https://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="https://twitter.com/semissourian">Twitter</a></li>
<li><a href="https://www.instagram.com/semissourian/">Instagram</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/forms/story">Story / Photo</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2022 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
</footer>



</div>









</body>
</html>