<!DOCTYPE html>
<html lang="en">
<head>
<title>Blog: The Benefits of at Home Exercise (2/15/21) | Southeast Missourian newspaper, Cape Girardeau, MO</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension2 = 'M3'; custom.dimension3 = 'N'; custom.dimension4 = 'A'; custom.dimension7 = '5-12'; custom.metric2 = 5; 
  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y").setTargeting("pw","M3");
});
</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661"><meta property="fb:pages" content="78940852275,625725634181433,891915327547953,1508562875908832">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.semissourian.com/photos/16/03/50/1603500-L.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="The Benefits of at Home Exercise" />
<meta name="twitter:description" content="As gyms around the country closed during the initial stages of the COVID-19 pandemic, workout fans found themselves at home with no way to get their usual exercise. This drove up online sales of home..." />
<meta name="twitter:url" content="https://www.semissourian.com/blogs/francis/entry/76552" />
<meta name="robots" content="noarchive" />
<meta property="og:title" content="The Benefits of at Home Exercise" />
<meta property="og:type" content="article" />
<meta property="og:description" content="As gyms around the country closed during the initial stages of the COVID-19 pandemic, workout fans found themselves at home with no way to get their usual exercise. This drove up online sales of home gym equipment, with thousands of people finding space in their houses to set up a home gym..." />
<meta property="og:url" content="https://www.semissourian.com/blogs/francis/entry/76552" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2021-02-15T01:27-0600" />
<meta property="og:image" content="https://www.semissourian.com/photos/16/03/50/1603500-L.jpg" />
<link rel="canonical" href="https://www.semissourian.com/blogs/francis/entry/76552">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "The Benefits of at Home Exercise",
    "datePublished": "2021-02-15T01:27-0600",
    "publisher": {
        "name": "Southeast Missourian",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.semissourian.com/images/nameplate-sharing.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Margaret Francis"
    },
    "isAccessibleForFree": "False",
    "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": ".blogentry"
    },
    "image": "https://www.semissourian.com/photos/16/03/50/1603500-L.jpg"
}
</script>
<link rel="alternate" type="application/rss+xml" title="Career Advice RSS Feed" href="https://www.semissourian.com/blogs/francis/rss.rss">
<script src="https://www.semissourian.com/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="https://www.semissourian.com/includes/v20200821/local/always/always.js"></script>
<link rel="StyleSheet" href="https://www.semissourian.com/includes/v20201005/local/always/always.css" type="text/css">



</head>

<body class="layout-one-column no-widgets user-mode">

<div id="canvas">



<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="popupmenu" data-bc="Navigation" data-ba="Main Menu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/history">History</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/sponsored">Sponsored Content</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="/coronavirus">Coronavirus news</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="https://www.semissourian.com/scripts/subscribe/index.php?gift=yes">Gift Subscription</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/reader/newspaper">E-Edition / Online Reader</a></li>
<li><a href="/newsletters">Email Newsletter Signup</a></li>
<li><a href="/birthdayclub">Birthday Club</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ads">Local Ads</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>

</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="submitmenu" data-bc="Navigation" data-ba="Submit Menu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/forms/story">Story or photos</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="https://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
</div>

<div class="userline beacon" id="userlinesticky" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li class="require-medium-large"><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="https://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
<div class="require-medium-large"><a href="/newsletters">Newsletters</a></div>
<div class="require-medium-large"><a href="/reader/newspaper">E-Edition</a></div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline beacon" id="userline" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate beacon" id="nameplate" data-bc="Navigation" data-ba="Nameplate">
<a href="/"><img src="https://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu beacon" data-bc="Navigation" data-ba="Top Menu" id="topmenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Other" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Other" data-adclass="leaderboard"></div></center>



<main><div class="wrapper pagecanvas">
<section class="zone2">





<div class="content">


<div class="blogger-header clearfix">
<a href="/blogs/francis"><img src="https://www.semissourian.com/photos/16/03/50/1603500-S.jpg" class="thumbleft" alt="*"></a>
<div class="hold">
<a href="/blogs/francis" class="l"><div class="blogmarquee"><div class="blogmarqueename">Career Advice</div><div class="blogmarqueebyline">Margaret Francis</div></div></a>
<div class="bio hyperlinks">In her blog, Margaret Francis writes about the job market, resume improvement, career advice and other topics. She grew up in Cape Girardeau and has lived here the last five years. She's a career counselor with a master's degree, a Career Management Practitioner certified by the Institute for Career Certification International and has been recognized as a National Certified Counselor (NCC) through the National Board for Certified Counselors.</div>
</div>

<div class="blogger-links"><div class="morelink"><a href="/blogs/francis/">Recent posts</a></div><div class="morelink"><a href="/blogs/francis/archives/">Archives</a></div></div>

</div>


<div class="section group">
<div class="col span_8_of_12 first"><section class="zone2">

<div class="blogentry">
<div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="https://www.semissourian.com/scripts/form/sendlink.php?g=B76552">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F76552&amp;t=The+Benefits+of+at+Home+Exercise" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=The+Benefits+of+at+Home+Exercise%20https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F76552" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F76552&amp;description=The+Benefits+of+at+Home+Exercise" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>


<h1>The Benefits of at Home Exercise</h1>
<div class="pubdate">Posted Monday, February 15, 2021, at  1:27 AM</div>
<div class="text hyperlinks">

<p><meta charset="utf-8" />As gyms around the country closed during the initial stages of the COVID-19 pandemic, workout fans found themselves at home with no way to get their usual exercise. This drove up online sales of home gym equipment, with thousands of people finding space in their houses to set up a home gym.</p>

<p dir="ltr">Now that some gyms have reopened, many people have opted to continue working out from home as it offers several benefits. Here are a few:</p>

<p dir="ltr"><strong>No scheduling conflicts</strong></p>

<p dir="ltr">Many people do not make the most of a gym subscription because of conflicting priorities at work and home, leaving them available to work out when gyms are closed. Since plenty of parents have had to adapt to online schooling, they cannot leave their homes to go to a gym with their children unsupervised.</p>

<p dir="ltr">A home gym is available when you are, meaning that time cannot restrict whether you get to exercise. With no more <a rel="nofollow" href="https://experiencelife.com/article/no-more-fitness-excuses/">scheduling excuses</a>, you are likely to work out more often in your home gym than you would at another one. Best of all, you maximize your workout time as there is no drive to and from the gym that takes up time you could spend exercising.</p>

<p dir="ltr"><strong>A family affair</strong></p>

<p dir="ltr">A home gym lets you make fitness a family activity and a way of spending quality time together. Working out together is ideal time for catching up with each other or spending time in companionable silence. The shared satisfaction of completing a workout will create a bond between you and the people you share it with.</p>

<p dir="ltr">If you have children, research the safety and appropriateness of allowing them to use your home gym equipment. Find creative ways to get your kids involved in exercising, as by teaching them a healthy habit like this early on, you are preparing them for adulthood that includes fitness as a priority.</p>

<p dir="ltr"><strong>Capitalize on savings</strong></p>

<p dir="ltr">By investing in home gym equipment, you save on membership fees and transportation costs associated with a gym membership. It might take a while to realize these savings after the initial expenditure of investing in gym equipment.</p>

<p dir="ltr">Put this money to good use by putting it into savings for an emergency or a fun family vacation when things return to <a rel="nofollow" href="https://www.cnbc.com/2020/05/10/heres-how-travel-will-change-after-the-covid-19-pandemic-recedes.html">normal after COVID-19</a>. This financial relief could be your saving grace as the cost of living seems to be rising faster than people&rsquo;s incomes.</p>

<p dir="ltr"><strong>Versatile equipment</strong></p>

<p dir="ltr">If you envisioned a home gym needing several pieces of equipment and occupying plenty of space, this is not necessarily the case. Buyers can choose between many machines, most of which offer more than one function.</p>

<p dir="ltr">A <a rel="nofollow" href="https://geekshealth.com/">review on Geekshealth.com</a> shines a light on different gym equipment and how to stock your home gym using the available space to maximum benefit for your fitness goals. Comparing various pieces of equipment and their prices allow you to make informed purchasing decisions. Knowing what you want to get out of your equipment and how much space you have for gym equipment helps narrow down the choices.</p>

<p dir="ltr"><strong>Exercise on your terms</strong></p>

<p dir="ltr">Many people do not like going to a gym because they are self-conscious about their bodies or do not have workout clothes that blend in with other members. It is hard to remain focused when you feel that everyone is looking at you.</p>

<p dir="ltr">You might not enjoy working out at the gym because of the loud music that does not suit your tastes. While you might be able to wear headphones and play your preferred tunes at the gym, working out at home has the advantage of allowing you to catch up on your favorite TV series, take in a movie or watch the news.</p>

<p dir="ltr"> </p>

</div>

</div> <!-- /blogentry -->
<div style="margin-top:20px;"><div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="https://www.semissourian.com/scripts/form/sendlink.php?g=B76552">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F76552&amp;t=The+Benefits+of+at+Home+Exercise" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=The+Benefits+of+at+Home+Exercise%20https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F76552" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F76552&amp;description=The+Benefits+of+at+Home+Exercise" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>
</div>

</section>
</div><div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Other" data-adclass="rectangle"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle"></div></center>





</section>
</div>

</div> <!-- /group -->
<div class="storywidgets"><article class="w ww-B wc-default"><div class="win wp-O"><div class="wt"><a href="/blogs/francis/archives">More from this blogger &middot; Margaret Francis</a></div><div class="winc wf-big"><ul class="lists-blogs-entries-bulleted bulleted"><li><a href="https://www.semissourian.com/blogs/francis/entry/76546" class="l">
<span class="title a">What You Need to Know Before Starting a Business with Friends</span> <span class="pubdate">(2/10/21)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/francis/entry/76527" class="l">
<span class="title a">The Basics of Planning a Beach Wedding</span> <span class="pubdate">(2/4/21)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/francis/entry/76517" class="l">
<span class="title a">Understanding the Corgi Personality and Temperament</span> <span class="pubdate">(2/2/21)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/francis/entry/76511" class="l">
<span class="title a">5 Benefits of Staying Hydrated</span> <span class="pubdate">(1/30/21)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/francis/entry/76493" class="l">
<span class="title a">How to Make Extra Money While Working from Home</span> <span class="pubdate">(1/25/21)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/francis/entry/76463" class="l">
<span class="title a">Devising an Effective Strategy to Retain Your E-commerce Customers</span> <span class="pubdate">(1/15/21)</span>
</a></li><li><a href="https://www.semissourian.com/blogs/francis/entry/76449" class="l">
<span class="title a">Making the 50-30-30 Budget Work for You</span> <span class="pubdate">(1/11/21)</span><span class="commentscount">1</span>
</a></li></ul></div></div></article></div>

<div class="section group"><div class="col span_8_of_12 first"><h2 id="Comments">Comments</h2>
<div class="details" data-showifhash="yes">

<legend class="summary simple">Be the first to post a comment</legend>

<div class="commentsarea">


<div class="respond"><h2 id="Respond">Respond to this blog</h2><div style="background-color:#eee;padding:10px;margin:10px 0 10px 0;">
<p><em>Posting a comment requires a subscription.</em></p>
<ul class="bulleted hyperlinks">
<li><a href="https://www.semissourian.com/scripts/subscribe/index.php">Follow this link to view our subscription options.</a></li>
<li><a href="https://www.semissourian.com/scripts/user/login.php">If you have an account, follow this link to log in.</a></li>
</ul>
</div>
</div>
</div>

</div>
</div><div class="col span_4_of_12 second"></div></div>





</div>
</section>
</div></main>

<footer>
<div class="wrapper beacon" id="footer" data-bc="Navigation" data-ba="Footer">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="https://www.semohousehunter.com/">Homes</a></li>
<li><a href="https://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/guidelines">Commenting Guidelines</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="https://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/newsletters">Newsletters</a></li>
<!--<li><a href="/quiz/movietrivia">Movie Trivia</a></li>-->
<li><a href="/reader/newspaper">E-Edition</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/help/apps">Mobile apps</a></li>
<li><a href="https://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="https://twitter.com/semissourian">Twitter</a></li>
<li><a href="https://www.instagram.com/semissourian/">Instagram</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/forms/story">Story / Photo</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2021 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
</footer>



</div>

</body>
</html>