<!DOCTYPE html>
<html lang="en">
<head>
<title>Editorial: Congratulations to SEMO chemistry professor Jim McGill on award (1/11/19) | Southeast Missourian newspaper, Cape Girardeau, MO</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Opinion - Editorial'; custom.dimension3 = 'N'; 
  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y").setTargeting("pw","N");
});
</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661"><meta property="fb:pages" content="78940852275,625725634181433,891915327547953,1508562875908832">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Congratulations to SEMO chemistry professor Jim McGill on award" />
<meta name="twitter:description" content="For his work in developing two forensic-related courses, revising the &quot;Basic Principles of Chemistry&quot; online course, his student feedback and other factors, Jim McGill is being honored with a..." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2579577.html" />
<meta property="og:title" content="Congratulations to SEMO chemistry professor Jim McGill on award" />
<meta property="og:type" content="article" />
<meta property="og:description" content="For his work in developing two forensic-related courses, revising the &quot;Basic Principles of Chemistry&quot; online course, his student feedback and other factors, Jim McGill is being honored with a Southeast Missouri State University award for excellence in instruction and development..." />
<meta property="og:url" content="http://www.semissourian.com/story/2579577.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2019-01-11T00:00-0600" />
<meta property="article:modified_time" content="2019-01-10T15:54-0600" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="https://www.semissourian.com/story/2579577.html">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.semissourian.com/story/2579577.html"
    },
    "headline": "Congratulations to SEMO chemistry professor Jim McGill on award",
    "datePublished": "2019-01-11T00:00-0600",
    "dateModified": "2019-01-10T15:54-0600"
}
</script>

<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="/includes/v20170614/local/always/always.js"></script>
<link rel="StyleSheet" href="/includes/v20180910/local/always/always.css" type="text/css">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>



</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/reader/newspaper">E-Edition / Online Reader</a></li>
<li><a href="http://weeklyads.semissourian.com/">Weekly Circulars</a></li>
<li><a href="/newsletters">Email Newsletter Signup</a></li>
<li><a href="/birthdayclub">Birthday Club</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>

</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate"><a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Opinion" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Opinion" data-adclass="leaderboard"></div></center>




<main><div class="wrapper">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2579577">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2579577">Report error</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>
<a href="/newsletters"><img src="/images/icons/newsletter.png" width="16" height="16" title="Signup for email newsletters" alt="Signup for email newsletters" class="sharer"></a>
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2579577.html&amp;t=Congratulations+to+SEMO+chemistry+professor+Jim+McGill+on+award" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Congratulations+to+SEMO+chemistry+professor+Jim+McGill+on+award%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2579577.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2579577.html&amp;description=Congratulations+to+SEMO+chemistry+professor+Jim+McGill+on+award" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2579577">

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content">
<div class="kicker">Editorial</div>
<h1>Congratulations to SEMO chemistry professor Jim McGill on award</h1>


<div class="pubdate">Friday, January 11, 2019</div>

<div class="text">
<p>For his work in developing two forensic-related courses, revising the "Basic Principles of Chemistry" online course, his student feedback and other factors, Jim McGill is being honored with a Southeast Missouri State University award for excellence in instruction and development.</p>
<p>Called the Provost's Research, Instruction and Development for Excellence (PRIDE), the award recognizes a faculty member who has demonstrated excellence as a teacher, an extraordinary level of scholarship and service, according to the university as written in a story by Marybeth Niederkorn.</p>
<p>"Dr. McGill's work as a teacher and scholar are evident in his passion for student success and the respect he has earned from the professional forensics community," Brad Deken, interim dean of the College of Science, Technology, Engineering and Mathematics, said in a university news release. "He continuously goes above and beyond to help students, and that helpfulness and good attitude extend into his service to the University."</p>
<p>Deken said in the release that McGill serves as the Honors Program director and helps other students and faculty at the university. In 2018, McGill earned the university's Outstanding Academic Advisor Award, then advanced to the national level where the National Academic Advising Association presented him with an Outstanding Advising Award for a faculty adviser.</p>
<p>McGill, who grew up in Missouri's bootheel, also serves on numerous committees at the university.</p>
<p>We tip our caps to McGill, who is constantly learning, leading and passing on knowledge to the next generation of forensics experts and scientists.</p>
</div><!--/text-->

</div><!--/content-->


<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2579577">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2579577">Report error</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>
<a href="/newsletters"><img src="/images/icons/newsletter.png" width="16" height="16" title="Signup for email newsletters" alt="Signup for email newsletters" class="sharer"></a>
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2579577.html&amp;t=Congratulations+to+SEMO+chemistry+professor+Jim+McGill+on+award" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Congratulations+to+SEMO+chemistry+professor+Jim+McGill+on+award%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2579577.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2579577.html&amp;description=Congratulations+to+SEMO+chemistry+professor+Jim+McGill+on+award" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<div class="storywidgets">
<article class="w ww-O w-code wc-default wb-N wa-A" id="w35627"><div class="win wp-A" data-widgetid="35627"><div class="winc" id="winc35627"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="267392" ></script></div></div></article>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</section>
</div>
<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Opinion" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle"></div></center>










</section>
</div>

</div><!--/section-->
</div><!--/story-->

</div><!--/storycanvas-->




<div class="section group"><div class="col span_8_of_12 first">

<div class="respond"><div class="wt" id="Respond">Respond to this story</div><p><em>Posting a comment requires free registration:</em></p>
<ul class="bulleted hyperlinks">
<li>If you already have an account, <a href="http://www.semissourian.com/scripts/user/login.php?refer=http://www.semissourian.com/story/2579577.html">follow this link to login</a></li>
<li>Otherwise, <a href="http://www.semissourian.com/scripts/user/register.php?refer=http://www.semissourian.com/story/2579577.html">follow this link to register</a></li>
</ul>


</div>
</div><div class="col span_4_of_12 second"></div></div>


<div style="margin-top:20px;margin-bottom:20px;text-align:center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5826862484148534"
     data-ad-slot="6590287616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<div class="storywidgets storywidgets-below">
<article class="w ww-O w-popular wc-default wb-N wa-A" id="w16795"><div class="win wp-O" data-widgetid="16795"><div class="wt wt-Y">Most read stories</div><div class="winc wf-big" id="winc16795"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2578405.html" class="l"><span class="headline a">Minimum wage increase now in effect in Missouri</span>  <span class="pubdate">(1/7/19)</span><span class="commentscount">5</span></a></li><li><a href="http://www.semissourian.com/story/2577337.html" class="l"><span class="headline a">Cape city terminates fire chief for city policy violation days before retirement; Hasheider to serve as interim</span>  <span class="pubdate">(1/2/19)</span><span class="commentscount">20</span></a></li><li><a href="http://www.semissourian.com/story/2578980.html" class="l"><span class="headline a">New Imo's Pizza to replace Broadway restaurant</span>  <span class="pubdate">(1/9/19)</span></a></li><li><a href="http://www.semissourian.com/story/2577972.html" class="l"><span class="headline a">Culture & Entertainment Notebook: Byron Bonner: ministering through BBQ, cuts</span>  <span class="pubdate">(1/4/19)</span></a></li><li><a href="http://www.semissourian.com/story/2578655.html" class="l"><span class="headline a">Cape council votes for Jefferson School site for aquatic center</span>  <span class="pubdate">(1/8/19)</span><span class="commentscount">5</span></a></li><li><a href="http://www.semissourian.com/story/2578136.html" class="l"><span class="headline a">The Animal Saviors: Mac's Mission and Safe Harbor Animal Sanctuary are two shelters that take in animals with special needs</span>  <span class="pubdate">(1/5/19)</span></a></li><li><a href="http://www.semissourian.com/story/2577726.html" class="l"><span class="headline a">Cape city comes up empty in downtown development effort</span>  <span class="pubdate">(1/3/19)</span><span class="commentscount">6</span></a></li><li><a href="http://www.semissourian.com/story/2578444.html" class="l"><span class="headline a">One injured in shooting Sunday in Cape</span>  <span class="pubdate">(1/7/19)</span></a></li><li><a href="http://www.semissourian.com/story/2578205.html" class="l"><span class="headline a">Jackson church to host Night to Shine prom</span>  <span class="pubdate">(1/5/19)</span></a></li><li><a href="http://www.semissourian.com/story/2578651.html" class="l"><span class="headline a">Krispy Kreme coming together Monday</span>  <span class="pubdate">(1/8/19)</span></a></li></ul></div></div></article>

<article class="w ww-T w-mixer wc-default wb-N wa-A" id="w16869"><div class="win wp-O" data-widgetid="16869"><div class="wt wt-Y">More to explore</div><div class="winc wf-big" id="winc16869"><ul class="lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2579662.html" class="l"><span class="headline a">Cape, Jackson preparing for snow forecast</span>  <span class="pubdate">(1/11/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579661.html" class="l"><span class="headline a">County looks to replace playground equipment</span>  <span class="pubdate">(1/11/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579659.html" class="l"><span class="headline a">Perry Co. sheriff sues commission over pay, seeks compensation</span>  <span class="pubdate">(1/11/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579634.html" class="l"><span class="headline a">Culture & Entertainment Notebook: Don Greenwood: 70 years of creating</span>  <span class="pubdate">(1/11/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579636.html" class="l"><span class="headline a">Weekend Outlook: Snowfall, fun events forecast</span>  <span class="pubdate">(1/11/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579635.html" class="l"><span class="headline a">Carol Burnett gets inaugural Globes prize for TV achievement</span>  <span class="pubdate">(1/11/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579620.html" class="l"><span class="headline a">Doctors: Pelvic mesh lawsuits are ill-advised</span>  <span class="pubdate">(1/11/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579619.html" class="l"><span class="headline a">Seattle TV editor fired after Trump speech video appears to be unflatteringly altered</span>  <span class="pubdate">(1/11/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579441.html" class="l"><span class="headline a">Capaha Park improvements on track for late spring finish</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579433.html" class="l"><span class="headline a">Independence Street plan looks to close several commercial entrances</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579440.html" class="l"><span class="headline a">Limbaugh appointed to Southeast board of regents</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579442.html" class="l"><span class="headline a">St. Louis Cardinals Caravan to visit Cape</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579431.html" class="l"><span class="headline a">Cape County assessment forms will arrive soon</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579434.html" class="l"><span class="headline a">Parson appoints Judge Ransom to appeals court</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579432.html" class="l"><span class="headline a">VA to hold enrollment event Friday in Cape</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579447.html" class="l"><span class="headline a">Hog roast, mechanical bull, Navy SEAL and country music: Cape First to host men's event in Feb.</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/72692" class="l"><span class="headline a"><span class="kind">Blog</span>: How to Help Your Customer Find the Right Product for Their Needs</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/blogs/weather/entry/72691" class="l"><span class="headline a"><span class="kind">Blog</span>: Winter Storm Warning issued for Cape Girardeau County</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579444.html" class="l"><span class="headline a">Not your typical 'soul' food...</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579439.html" class="l"><span class="headline a">Cape Girardeau County Commission agenda 1/10/19</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579430.html" class="l"><span class="headline a">3 dead after crabbing vessel capsizes off Oregon coast</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579419.html" class="l"><span class="headline a">Remember virtual reality? Buzz has faded at CES 2019</span>  <span class="pubdate">(1/10/19)</span></a></li><li><a href="http://www.semissourian.com/story/2578979.html" class="l"><span class="headline a">Retiring lawmaker Donna Lichtenegger embraces 'my government'</span>  <span class="pubdate">(1/9/19)</span></a></li><li><a href="http://www.semissourian.com/story/2578981.html" class="l"><span class="headline a">Bootheel Bluegrass Festival slated for Jan. 24 to 26</span>  <span class="pubdate">(1/9/19)</span></a></li><li><a href="http://www.semissourian.com/story/2578980.html" class="l"><span class="headline a">New Imo's Pizza to replace Broadway restaurant</span>  <span class="pubdate">(1/9/19)</span></a></li><li><a href="http://www.semissourian.com/story/2578982.html" class="l"><span class="headline a">Keeping an eye on the ball in downtown Cape</span>  <span class="pubdate">(1/9/19)</span></a></li><li><a href="http://www.semissourian.com/blogs/weather/entry/72686" class="l"><span class="headline a"><span class="kind">Blog</span>: Winter storm approaching, but with less hype than usual</span>  <span class="pubdate">(1/9/19)</span></a></li><li><a href="http://www.semissourian.com/story/2579009.html" class="l"><span class="headline a">Deere, Tide maker head to technology gadget show</span>  <span class="pubdate">(1/9/19)</span></a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/72629" class="l"><span class="headline a"><span class="kind">Blog</span>: 'Palatial country residence' of Peironnet family destroyed by fire</span>  <span class="pubdate">(1/8/19)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/72658" class="l"><span class="headline a"><span class="kind">Blog</span>: 5 Ways Businesses Promote for the Holidays</span>  <span class="pubdate">(1/2/19)</span></a></li></ul></div></div></article>
</div>


</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/partners">Media Partners</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/newsletters">Newsletters</a></li>
<!--<li><a href="/contests">Contests</a></li>-->
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/reader/newspaper">E-Edition</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/help/apps">Mobile app</a></li>
<li><a href="http://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="http://twitter.com/semissourian">Twitter</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<!--<li><a href="/submitpaidletter">Paid Election Letter</a></li>-->
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2019 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
<div id="dfp_unit_SEM_OutOfPage" class="dfp-unit dfp-unit-outofpage" data-unit="SEM_OutOfPage" data-adclass="outofpage" data-outofpage="yes"></div>
</footer>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>