<!DOCTYPE html>
<html lang="en">
<head>
<title>Letter to the Editor: Cape needs better Fourth celebration (7/11/18) | Southeast Missourian newspaper, Cape Girardeau, MO</title>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Cape needs better Fourth celebration" />
<meta name="twitter:description" content="After careful consideration of the direction and focus the city of Cape Girardeau has for the downtown area, I have come to the following conclusions. For the past few years, we have had limited..." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2536604.html" />
<meta property="og:title" content="Cape needs better Fourth celebration" />
<meta property="og:type" content="article" />
<meta property="og:description" content="After careful consideration of the direction and focus the city of Cape Girardeau has for the downtown area, I have come to the following conclusions. For the past few years, we have had limited festivals or celebrations that have drawn visitors to our riverfront area. This past Fourth of July, nothing was planned for any downtown celebration, resulting in only a handful of businesses that were open..." />
<meta property="og:url" content="http://www.semissourian.com/story/2536604.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2018-07-11T00:00-0500" />
<meta property="article:modified_time" content="2018-07-10T14:36-0500" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="http://www.semissourian.com/story/2536604.html">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.semissourian.com/story/2536604.html"
    },
    "headline": "Cape needs better Fourth celebration",
    "datePublished": "2018-07-11T00:00-0500",
    "dateModified": "2018-07-10T14:36-0500"
}
</script>

<link rel="StyleSheet" href="/includes/v20180612/local/always/always.css" type="text/css">
<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="/includes/v20170614/local/always/always.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y");
});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Opinion - Letter'; custom.dimension3 = 'N'; 
  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>

</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/peopleschoice2018">People's Choice</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/reader/newspaper">E-Edition / Online Reader</a></li>
<li><a href="http://www.semissourian.com/weeklyads">Weekly Circulars</a></li>
<li><a href="/newsletters">Email Newsletter Signup</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>
</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate"><a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Opinion" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Opinion" data-adclass="leaderboard"></div></center>




<main><div class="wrapper">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2536604">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2536604">Report error</a></li>



<li>
<a href="/newsletters"><img src="/images/icons/newsletter.png" width="16" height="16" title="Signup for email newsletters" alt="Signup for email newsletters" class="sharer"></a>
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2536604.html&amp;t=Cape+needs+better+Fourth+celebration" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Cape+needs+better+Fourth+celebration%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2536604.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2536604.html&amp;description=Cape+needs+better+Fourth+celebration" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2536604">

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content">
<div class="kicker">Letter to the Editor</div>
<h1>Cape needs better Fourth celebration</h1>


<div class="pubdate">Wednesday, July 11, 2018</div>

<div class="text">
<p>After careful consideration of the direction and focus the city of Cape Girardeau has for the downtown area, I have come to the following conclusions.   </p>
<p>For the past few years, we have had limited festivals or celebrations that have drawn visitors to our riverfront area. This past Fourth of July, nothing was planned for any downtown celebration, resulting in only a handful of businesses that were open.</p>
<p>In researching other riverfront towns, you will find festivals, firework displays, and parades scheduled to observe the Fourth of July holiday. Other surrounding cities and towns celebrate the holiday -- such as the day-long schedule of events in Jackson. Hats off to Jackson and the city leadership for their planning.</p>
<p>I write this letter in frustration as to the vision the city has for the downtown Cape area. Do we really want to provide opportunities for people to travel to the downtown area to attend celebrations and festivals? Or are we satisfied by not taking advantage of a downtown located next to one of the greatest waterways in the world?  If these events were held on the banks of the Mississippi River, not only would the shops, restaurants and galleries benefit, but having others visit our historic riverfront area would hopefully help them to appreciate and understand how fortunate we are to have such a treasure.</p>
<p>I ask our city leaders to actively consider a vision that includes opportunities to address these concerns and to help our downtown be a destination for many.</p>
<p>CHARLES BERTRAND, Cape Girardeau</p>
</div><!--/text-->

</div><!--/content-->


<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2536604">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2536604">Report error</a></li>



<li>
<a href="/newsletters"><img src="/images/icons/newsletter.png" width="16" height="16" title="Signup for email newsletters" alt="Signup for email newsletters" class="sharer"></a>
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2536604.html&amp;t=Cape+needs+better+Fourth+celebration" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Cape+needs+better+Fourth+celebration%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2536604.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2536604.html&amp;description=Cape+needs+better+Fourth+celebration" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</section>
</div>
<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Opinion" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle"></div></center>









</section>
</div>

</div><!--/section-->
</div><!--/story-->

</div><!--/storycanvas-->







<div style="margin-top:20px;margin-bottom:20px;text-align:center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5826862484148534"
     data-ad-slot="6590287616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<div class="storywidgets storywidgets-below">
<article class="w ww-O w-popular wc-default wb-N wa-A" id="w16795"><div class="win wp-O" data-widgetid="16795"><div class="wt wt-Y">Most read stories</div><div class="winc wf-big" id="winc16795"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2536174.html" class="l"><span class="headline a">Mary Jane bourbon + smokehouse + Cape</span>  <span class="pubdate">(7/9/18)</span><span class="commentscount">4</span></a></li><li><a href="http://www.semissourian.com/story/2535053.html" class="l"><span class="headline a">SEMO District Fair 2018 lineup announced</span>  <span class="pubdate">(7/3/18)</span><span class="commentscount">5</span></a></li><li><a href="http://www.semissourian.com/story/2535116.html" class="l"><span class="headline a">Cape council overturns city board's decision to bar convenience store from selling alcohol</span>  <span class="pubdate">(7/3/18)</span><span class="commentscount">1</span></a></li><li><a href="http://www.semissourian.com/story/2535781.html" class="l"><span class="headline a">Mishap at Six Flags water park draws attention to lax regulations</span>  <span class="pubdate">(7/6/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536017.html" class="l"><span class="headline a">A change of clothes: Cape schools' dress code simplifies before the new school year</span>  <span class="pubdate">(7/7/18)</span></a></li><li><a href="http://www.semissourian.com/story/2535532.html" class="l"><span class="headline a">Scott City manager Richards resigns</span>  <span class="pubdate">(7/5/18)</span></a></li><li><a href="http://www.semissourian.com/story/2535533.html" class="l"><span class="headline a">Fourth of July celebrations: Motors, mud and music</span>  <span class="pubdate">(7/5/18)</span></a></li><li><a href="http://www.semissourian.com/story/2535100.html" class="l"><span class="headline a">Cape council refuses to rezone Old Hopper Road site amid neighborhood opposition</span>  <span class="pubdate">(7/3/18)</span><span class="commentscount">6</span></a></li><li><a href="http://www.semissourian.com/story/2536014.html" class="l"><span class="headline a">'It's just time': PFLAG chapter starting in Cape</span>  <span class="pubdate">(7/6/18)</span><span class="commentscount">29</span></a></li></ul></div></div></article>

<article class="w ww-T w-mixer wc-default wb-N wa-A" id="w16869"><div class="win wp-O" data-widgetid="16869"><div class="wt wt-Y">More to explore</div><div class="winc wf-big" id="winc16869"><ul class="lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2536743.html" class="l"><span class="headline a">New safety measures being put in place in Jackson School District</span>  <span class="pubdate">(7/11/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536662.html" class="l"><span class="headline a">Former police officer, disabled vet vie for state representative seat</span>  <span class="pubdate">(7/11/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536679.html" class="l"><span class="headline a">Parks and Rec Day returns Wednesday to Osage Centre</span>  <span class="pubdate">(7/11/18)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/71768" class="l"><span class="headline a"><span class="kind">Blog</span>: 8 Marketing Campaign Ideas for Your Small Business</span> </a></li><li><a href="http://www.semissourian.com/story/2536760.html" class="l"><span class="headline a">On target at Scout camp</span>  <span class="pubdate">(7/11/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536761.html" class="l"><span class="headline a">New restroom in Jackson City Park</span>  <span class="pubdate">(7/11/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536782.html" class="l"><span class="headline a">Road work 7/11/18</span>  <span class="pubdate">(7/11/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536772.html" class="l"><span class="headline a">American Airlines says it's getting rid of plastic straws in planes, lounges</span>  <span class="pubdate">(7/11/18)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/71691" class="l"><span class="headline a"><span class="kind">Blog</span>: Cape's first female firefighter</span> </a></li><li><a href="http://www.semissourian.com/story/2536412.html" class="l"><span class="headline a">Voters to choose from crowded field for Scott County presiding commissioner</span>  <span class="pubdate">(7/10/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536407.html" class="l"><span class="headline a">Perryville eyes $26 million sewage-treatment project</span>  <span class="pubdate">(7/10/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536409.html" class="l"><span class="headline a">Harbor Freight to open next week in Cape Girardeau</span>  <span class="pubdate">(7/10/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536408.html" class="l"><span class="headline a">Jackson, Scott City, Cape school supply lists online</span>  <span class="pubdate">(7/10/18)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/71764" class="l"><span class="headline a"><span class="kind">Blog</span>: 8 Tips to Protect Your Company Computers From Danger</span>  <span class="pubdate">(7/10/18)</span></a></li><li><a href="http://www.semissourian.com/blogs/1398/entry/71753" class="l"><span class="headline a"><span class="kind">Blog</span>: SUMMER SHOW "WHITE LIES" SURE TO ENTERTAIN.....</span>  <span class="pubdate">(7/10/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536466.html" class="l"><span class="headline a">Hunter, star of 'Damn Yankees' movie, dies age 86</span>  <span class="pubdate">(7/10/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536454.html" class="l"><span class="headline a">Going for a hole in one at Capaha Park</span>  <span class="pubdate">(7/10/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536457.html" class="l"><span class="headline a">Blast Off! at Southeast</span>  <span class="pubdate">(7/10/18)</span></a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/71660" class="l"><span class="headline a"><span class="kind">Blog</span>: A history of Leemon</span>  <span class="pubdate">(7/10/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536174.html" class="l"><span class="headline a">Mary Jane bourbon + smokehouse + Cape</span>  <span class="pubdate">(7/9/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536173.html" class="l"><span class="headline a">Southeast art students contribute mural to Stevie's Steakburger</span>  <span class="pubdate">(7/9/18)</span></a></li><li><a href="http://www.semissourian.com/gallery/33129" class="l"><span class="headline a"><span class="kind">Gallery</span>: 2018 USO Show</span>  <span class="pubdate">(7/9/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536254.html" class="l"><span class="headline a">Business Notebook: A flexible future: Yoga East Healing Arts Studio has a new owner in Sue Greenwood</span>  <span class="pubdate">(7/9/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536246.html" class="l"><span class="headline a">Cape Girardeau County Commission agenda 7/9/18</span>  <span class="pubdate">(7/9/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536255.html" class="l"><span class="headline a">In embattled Venezuela, beauty offers ladder out of poverty</span>  <span class="pubdate">(7/9/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536253.html" class="l"><span class="headline a">NerdWallet: TSA-approved ways to shorten the airport screening line</span>  <span class="pubdate">(7/9/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536240.html" class="l"><span class="headline a">'Ant-Man and the Wasp' buzzes to $76 million debut</span>  <span class="pubdate">(7/9/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536017.html" class="l"><span class="headline a">A change of clothes: Cape schools' dress code simplifies before the new school year</span>  <span class="pubdate">(7/7/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536057.html" class="l"><span class="headline a">Luxury tents, gourmet meals redefine camping</span>  <span class="pubdate">(7/7/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536056.html" class="l"><span class="headline a">California fire kills 1 as heat stokes blazes in Western U.S.</span>  <span class="pubdate">(7/7/18)</span></a></li><li><a href="http://www.semissourian.com/story/2536055.html" class="l"><span class="headline a">Record-breaking heat wave strikes California, Arizona, Nevada, Utah</span>  <span class="pubdate">(7/7/18)</span></a></li></ul></div></div></article>
</div>


</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/partners">Media Partners</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/contests">Contests</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/reader/newspaper">E-Edition</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/mail">Mailing lists</a></li>
<li><a href="http://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="http://twitter.com/semissourian">Twitter</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2018 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>

</footer>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>