<!DOCTYPE html>
<html lang="en">
<head>
<title>Prayer: Prayer 12-3-17 (12/2/17) | Southeast Missourian newspaper, Cape Girardeau, MO</title>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Prayer 12-3-17" />
<meta name="twitter:description" content="O Lord God, we lift our eyes to you, our loving Father. Amen." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2465307.html" />
<meta property="og:title" content="Prayer 12-3-17" />
<meta property="og:type" content="article" />
<meta property="og:description" content="O Lord God, we lift our eyes to you, our loving Father. Amen." />
<meta property="og:url" content="http://www.semissourian.com/story/2465307.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2017-12-02T00:00-0600" />
<meta property="article:modified_time" content="2017-12-01T16:17-0600" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="http://www.semissourian.com/story/2465307.html">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.semissourian.com/story/2465307.html"
    },
    "headline": "Prayer 12-3-17",
    "datePublished": "2017-12-02T00:00-0600",
    "dateModified": "2017-12-01T16:17-0600"
}
</script>

<link rel="StyleSheet" href="/includes/v20170928/local/always/always.css" type="text/css">
<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="/includes/v20170614/local/always/always.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y");
});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Opinion - Prayer';

  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>

</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="http://southeastmissourian.mo.newsmemory.com/">Online Reader</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
<li><a href="/mail">Email Newsletter Signup</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>
</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate"><a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li><a href="/scripts/user/access.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Opinion" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Opinion" data-adclass="leaderboard"></div></center>
<center><div id="dfp_unit_SEM_Rectangle_Opinion_small" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="small"></div></center>


<main><div class="wrapper">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2465307">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2465307">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2465307.html&amp;t=Prayer+12-3-17" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Prayer+12-3-17%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2465307.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2465307.html&amp;description=Prayer+12-3-17" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2465307">

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content">

<h1>Prayer 12-3-17</h1>


<div class="pubdate">Saturday, December  2, 2017</div>

<div class="text">
<p>O Lord God, we lift our eyes to you, our loving Father. Amen.</p>
</div><!--/text-->

</div><!--/content-->

<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2465307">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2465307">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2465307.html&amp;t=Prayer+12-3-17" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Prayer+12-3-17%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2465307.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2465307.html&amp;description=Prayer+12-3-17" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</section>
</div>

<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Opinion_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="medium-large"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle" data-screensize="medium-large"></div></center>








</section>
</div>

</div><!--/section-->
</div><!--/story-->

</div><!--/storycanvas-->






<div class="storywidgets storywidgets-below">
<article class="w ww-O w-popular wc-default wb-N wa-A" id="w16795"><div class="win wp-O" data-widgetid="16795"><div class="wt wt-Y">Most read stories</div><div class="winc wf-big" id="winc16795"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2463769.html" class="l"><span class="headline a">Oh, deer: 2017 hunting season looking up</span>  <span class="pubdate">(11/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2463719.html" class="l"><span class="headline a">Cape Girardeau enters jet age; jet service to Chicago begins Friday</span>  <span class="pubdate">(11/26/17)</span><span class="commentscount">7</span></a></li><li><a href="http://www.semissourian.com/story/2463342.html" class="l"><span class="headline a">Deal Finder brings 'unique' shopping to Cape Girardeau</span>  <span class="pubdate">(11/24/17)</span></a></li><li><a href="http://www.semissourian.com/story/2464331.html" class="l"><span class="headline a">Cape church designs service for those afflicted with dementia</span>  <span class="pubdate">(11/29/17)</span></a></li><li><a href="http://www.semissourian.com/story/2463820.html" class="l"><span class="headline a">Making spirits bright: Parade of Lights brings traditional start of Christmas season to Cape</span>  <span class="pubdate">(11/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2464318.html" class="l"><span class="headline a">Downtown Cape celebration to feature Grinch, Santa</span>  <span class="pubdate">(11/29/17)</span></a></li><li><a href="http://www.semissourian.com/story/2463721.html" class="l"><span class="headline a">Building's roof partly collapses at Memorial Park Cemetery</span>  <span class="pubdate">(11/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2464017.html" class="l"><span class="headline a">Plan proposes trails, bike-lane projects to connect Cape, Jackson</span>  <span class="pubdate">(11/28/17)</span><span class="commentscount">13</span></a></li><li><a href="http://www.semissourian.com/story/2463235.html" class="l"><span class="headline a">Thankful People: Kirsten Strebe recovers from traumatic car accident, brain injury</span>  <span class="pubdate">(11/23/17)</span></a></li><li><a href="http://www.semissourian.com/story/2464014.html" class="l"><span class="headline a">Cape man gets 20 years for unprovoked attack that left victim with hearing loss</span>  <span class="pubdate">(11/28/17)</span><span class="commentscount">2</span></a></li></ul></div></div></article>

<article class="w ww-T w-mixer wc-default wb-N wa-A" id="w16869"><div class="win wp-O" data-widgetid="16869"><div class="wt wt-Y">More to explore</div><div class="winc wf-big" id="winc16869"><ul class="lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2465359.html" class="l"><span class="headline a">Thousands of volunteers descend on Osage Centre for food-packing event</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465305.html" class="l"><span class="headline a">Buffalo Wild Wings moving to new location in March</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/31752" class="l"><span class="headline a"><span class="kind">Gallery</span>: Feed My Starving Children mobile food-packing event</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465308.html" class="l"><span class="headline a">Four area towns offer Christmas events Saturday</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465335.html" class="l"><span class="headline a">Executives: Some collaboration happening between Cape's two hospitals</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465319.html" class="l"><span class="headline a">On The Record: Mike Renick plays some original tunes in mini-concert</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465405.html" class="l"><span class="headline a">NBC source: No payout for Lauer on rest of his contract</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465223.html" class="l"><span class="headline a">Consider adding new sides for Christmas dinner</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465232.html" class="l"><span class="headline a">A green Christmas</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465228.html" class="l"><span class="headline a">Your health matters</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465222.html" class="l"><span class="headline a">Club news 12-3-17</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465224.html" class="l"><span class="headline a">The business of helping others</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465226.html" class="l"><span class="headline a">Giving despite meager resources</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465230.html" class="l"><span class="headline a">FYI 12-2-17</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465227.html" class="l"><span class="headline a">Colorful skies introduce, conclude these beautiful fall days</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465225.html" class="l"><span class="headline a">A little pink beauty for winter</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465229.html" class="l"><span class="headline a">Cooking up Christmas spirit</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465233.html" class="l"><span class="headline a">To my single moms and dads</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465231.html" class="l"><span class="headline a">Senior Center menus for 12-4 through 12-8</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465221.html" class="l"><span class="headline a">Adopt Rhinehart 12-3-17</span>  <span class="pubdate">(12/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465001.html" class="l"><span class="headline a">Cape Fire Department opens roomier fire station that also can be used for training</span>  <span class="pubdate">(12/1/17)</span></a></li><li><a href="http://www.semissourian.com/story/2464999.html" class="l"><span class="headline a">Local theater accepting cans of food as tickets for classic Christmas movies Saturday</span>  <span class="pubdate">(12/1/17)</span></a></li><li><a href="http://www.semissourian.com/story/2464998.html" class="l"><span class="headline a">Southeast Missourian's first 'Weekend Edition' is printing Saturday</span>  <span class="pubdate">(12/1/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465066.html" class="l"><span class="headline a">Big Church Night Out: Christian music package tour comes to Show Me Center</span>  <span class="pubdate">(12/1/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/31747" class="l"><span class="headline a"><span class="kind">Gallery</span>: Downtown Christmas Open House 2017</span>  <span class="pubdate">(12/1/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/31745" class="l"><span class="headline a"><span class="kind">Gallery</span>: Inaugural trip to Chicago at Cape Girardeau Regional Airport</span>  <span class="pubdate">(12/1/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465061.html" class="l"><span class="headline a">Best bet: Feed the Hungry benefit concert</span>  <span class="pubdate">(12/1/17)</span></a></li><li><a href="http://www.semissourian.com/story/2465063.html" class="l"><span class="headline a">First Friday receptions 12/1/17</span>  <span class="pubdate">(12/1/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/31713" class="l"><span class="headline a"><span class="kind">Gallery</span>: Photos of the Month - November 2017</span>  <span class="pubdate">(12/1/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/31719" class="l"><span class="headline a"><span class="kind">Gallery</span>: Cape Girardeau's Fire Station 4 new location</span>  <span class="pubdate">(11/30/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/captured144" class="l"><span class="headline a"><span class="kind">Gallery</span>: Captured on Film #144</span>  <span class="pubdate">(11/30/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/70433" class="l"><span class="headline a"><span class="kind">Blog</span>: Healthcare Advances You Can Benefit From</span>  <span class="pubdate">(11/29/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/2000/entry/70423" class="l"><span class="headline a"><span class="kind">Blog</span>: Keeping Your Home Warm</span>  <span class="pubdate">(11/29/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/69969" class="l"><span class="headline a"><span class="kind">Blog</span>: Allison's Toggery circa 1914</span>  <span class="pubdate">(11/29/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/70421" class="l"><span class="headline a"><span class="kind">Blog</span>: Five Ways to Dress to Impress At Work</span>  <span class="pubdate">(11/28/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/70209" class="l"><span class="headline a"><span class="kind">Blog</span>: Evaluating Kelso's legacy: The Frisco franchise, part 2</span>  <span class="pubdate">(11/28/17)</span></a></li></ul></div></div></article>
</div>


</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://www.semojobs.com/">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/partners">Media Partners</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/contests">Contests</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/onlinereader">Online Reader</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/mail">Mailing lists</a></li>
<li><a href="http://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="http://twitter.com/semissourian">Twitter</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/opinion/cartoons">Editorial cartoons</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2017 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
<div id="dfp_unit_SEM_OutOfPage" class="dfp-unit dfp-unit-outofpage" data-unit="SEM_OutOfPage" data-adclass="outofpage" data-outofpage="yes"></div>
</footer>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>