<!DOCTYPE html>
<html>
<head>
<title>Letter to the Editor: Undertanding the protest (10/17/17) | Southeast Missourian newspaper, Cape Girardeau, MO</title>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Undertanding the protest" />
<meta name="twitter:description" content="As both a citizen and a veteran of the Vietnam War who served in a squad which counting its killed and wounded had a causality rate of 70 percent, I have been following the discussion concerning the..." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2452838.html" />
<meta property="og:title" content="Undertanding the protest" />
<meta property="og:type" content="article" />
<meta property="og:description" content="As both a citizen and a veteran of the Vietnam War who served in a squad which counting its killed and wounded had a causality rate of 70 percent, I have been following the discussion concerning the athletes who do not stand for the national anthem. I find this situation interesting since one of the arguments opposing the player's action is that it displays a lack of respect for veterans..." />
<meta property="og:url" content="http://www.semissourian.com/story/2452838.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2017-10-17T00:00-0500" />
<meta property="article:modified_time" content="2017-10-16T15:53-0500" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="http://www.semissourian.com/story/2452838.html">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.semissourian.com/story/2452838.html"
    },
    "headline": "Undertanding the protest",
    "datePublished": "2017-10-17T00:00-0500",
    "dateModified": "2017-10-16T15:53-0500"
}
</script>

<link rel="StyleSheet" href="/includes/v20170928/local/always/always.css" type="text/css">
<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="/includes/v20170614/local/always/always.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y");
});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Opinion - Letter';

  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>

</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="http://southeastmissourian.mo.newsmemory.com/">Online Reader</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
<li><a href="/mail">Email Newsletter Signup</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form id="searchform" method="get" action="/scripts/search/primary.php">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>
</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate"><a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li><a href="/scripts/user/access.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Opinion" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Opinion" data-adclass="leaderboard"></div></center>
<center><div id="dfp_unit_SEM_Rectangle_Opinion_small" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="small"></div></center>


<main><div class="wrapper">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2452838">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2452838">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2452838.html&amp;t=Undertanding+the+protest" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Undertanding+the+protest%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2452838.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2452838.html&amp;description=Undertanding+the+protest" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2452838">

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content">
<div class="kicker">Letter to the Editor</div>
<h1>Undertanding the protest</h1>


<div class="pubdate">Tuesday, October 17, 2017</div>

<div class="text">
<p>As both a citizen and a veteran of the Vietnam War who served in a squad which counting its killed and wounded had a causality rate of 70 percent, I have been following the discussion concerning the athletes who do not stand for the national anthem. I find this situation interesting since one of the arguments opposing the player's action is that it displays a lack of respect for veterans.</p>
<p>I would argue that standing for the national anthem is less important than respecting a person's Constitutional rights. Instead of an emotionally negative response to the players who kneel, I suggest learning the reasons for their display of protest. If they are substantial and sound, we would be well advised to address their complaints instead of getting excited about an imagined lack of respect for our country. The fact they are willing to protest means that they have sufficient faith in this country to believe that we can do better.</p>
<p>Moreover, it is very easy to stand for just two minutes before a sporting event to celebrate this country and those who served in its Armed Forces. Instead I would suggest that on Memorial Day a person take the hours required to travel to a National Cemetery, walk through these "Gardens of Stone," and quietly pay one's respects to the people whose lives were cut short so that we can speak, protest, and voice our opinions -- freely.</p>
<p>John Piepho, Cape Girardeau</p>
</div><!--/text-->

</div><!--/content-->

<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2452838">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2452838">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2452838.html&amp;t=Undertanding+the+protest" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Undertanding+the+protest%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2452838.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2452838.html&amp;description=Undertanding+the+protest" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</section>
</div>

<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Opinion_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="medium-large"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle" data-screensize="medium-large"></div></center>








</section>
</div>

</div><!--/section-->
</div><!--/story-->

</div><!--/storycanvas-->






<div class="storywidgets storywidgets-below">
<article class="w ww-O w-popular wc-default wb-N wa-A" id="w16795"><div class="win wp-O" data-widgetid="16795"><div class="wt wt-Y">Most read stories</div><div class="winc wf-big" id="winc16795"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2450963.html" class="l"><span class="headline a">College algebra to be removed from Southeast required curriculum</span>  <span class="pubdate">(10/10/17)</span><span class="commentscount">1</span></a></li><li><a href="http://www.semissourian.com/story/2449329.html" class="l"><span class="headline a">State declares test results for schools invalid</span>  <span class="pubdate">(10/4/17)</span><span class="commentscount">2</span></a></li><li><a href="http://www.semissourian.com/story/2450961.html" class="l"><span class="headline a">Cape Chinese restaurant purchases old Ponderosa property in Perryville</span>  <span class="pubdate">(10/10/17)</span></a></li><li><a href="http://www.semissourian.com/story/2451726.html" class="l"><span class="headline a">Child-custody advocate: State law needs fix to provide parents with more equal custody</span>  <span class="pubdate">(10/12/17)</span></a></li><li><a href="http://www.semissourian.com/story/2451292.html" class="l"><span class="headline a">One of Cape's oldest mom-and-pop restaurants opens in new location</span>  <span class="pubdate">(10/10/17)</span></a></li><li><a href="http://www.semissourian.com/story/2450241.html" class="l"><span class="headline a">Cancer will 'change your life, but it doesn't have to rule it'</span>  <span class="pubdate">(10/8/17)</span></a></li><li><a href="http://www.semissourian.com/story/2450956.html" class="l"><span class="headline a">Ships to stay docked in Cape a week longer</span>  <span class="pubdate">(10/10/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452571.html" class="l"><span class="headline a">Past Rowdy the Redhawk mascot's identity revealed</span>  <span class="pubdate">(10/15/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452060.html" class="l"><span class="headline a">Bills addressing equal child custody to be filed, legislators say</span>  <span class="pubdate">(10/13/17)</span></a></li><li><a href="http://www.semissourian.com/story/2450994.html" class="l"><span class="headline a">Scott City council passes measures to block treatment plant project</span>  <span class="pubdate">(10/10/17)</span><span class="commentscount">1</span></a></li></ul></div></div></article>

<article class="w ww-T w-mixer wc-default wb-N wa-A" id="w16869"><div class="win wp-O" data-widgetid="16869"><div class="wt wt-Y">More to explore</div><div class="winc wf-big" id="winc16869"><ul class="lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2452842.html" class="l"><span class="headline a">Developer asks court to OK tax district board for improvements near Hobby Lobby</span>  <span class="pubdate">(10/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452876.html" class="l"><span class="headline a">Police chief, council: Cape Girardeau faces growing gun violence</span>  <span class="pubdate">(10/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452859.html" class="l"><span class="headline a">The last person to be laid to rest at Old Lorimier Cemetery: Mary Russell Fox</span>  <span class="pubdate">(10/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452849.html" class="l"><span class="headline a">Owner of dinosaur relics demands new board of directors, business plan at Bollinger County Museum</span>  <span class="pubdate">(10/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452841.html" class="l"><span class="headline a">Boren, Kidds, TG Missouri presented awards by University Alumni Association</span>  <span class="pubdate">(10/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452877.html" class="l"><span class="headline a">Jackson rezones three properties, despite some opposition</span>  <span class="pubdate">(10/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452861.html" class="l"><span class="headline a">Load shift kills Jackson trucker</span>  <span class="pubdate">(10/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452858.html" class="l"><span class="headline a">Food Giant in Chaffee is robbed</span>  <span class="pubdate">(10/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452844.html" class="l"><span class="headline a">Arrow newspaper a finalist for national award</span>  <span class="pubdate">(10/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452848.html" class="l"><span class="headline a">Former Jackson city administrator Carl Talley dies</span>  <span class="pubdate">(10/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452914.html" class="l"><span class="headline a">Weinstein Co., overwhelmed by backlash, may be up for sale</span>  <span class="pubdate">(10/17/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/69993" class="l"><span class="headline a"><span class="kind">Blog</span>: Downtown Cape's first 'skyscraper'</span> </a></li><li><a href="http://www.semissourian.com/story/2452592.html" class="l"><span class="headline a">Cape may accept funding for police body cameras, would go online next year</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452609.html" class="l"><span class="headline a">Fishing Rodeo on Elks Lake aims to give quality time with families, police</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452594.html" class="l"><span class="headline a">Marquette District uses grant to offer computer-programming classes</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452637.html" class="l"><span class="headline a">Business Notebook: Brick-and-mortar Southfork Homecenter aims to supplement e-commerce convenience</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/31370" class="l"><span class="headline a"><span class="kind">Gallery</span>: Columbus' replica ships, Nina and Pinta, set sail Monday morning</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452593.html" class="l"><span class="headline a">Court of Appeals to be held at Southeast</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452663.html" class="l"><span class="headline a">Jackson Board of Aldermen agenda 10/16/17</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452662.html" class="l"><span class="headline a">Cape Girardeau County Commission agenda 10/16/17</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452661.html" class="l"><span class="headline a">Ireland and UK brace for impact of Hurricane Ophelia</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452636.html" class="l"><span class="headline a">People on the move 10/16/17</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452659.html" class="l"><span class="headline a">Hogwarts Express rescues stranded family in Scotland</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452633.html" class="l"><span class="headline a">For Adidas and rivals, sponsorships are good business</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452634.html" class="l"><span class="headline a">Cream Castle closes after almost 60 years as Sikeston staple</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452638.html" class="l"><span class="headline a">U.S. retail sales surge; most in 2 1/2 years</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2452649.html" class="l"><span class="headline a">Cape Girardeau City Council agenda 10/16/17</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/70117" class="l"><span class="headline a"><span class="kind">Blog</span>: Broadway parade - then and now</span>  <span class="pubdate">(10/16/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/31368" class="l"><span class="headline a"><span class="kind">Gallery</span>: Fishing Rodeo at Elks Lake</span>  <span class="pubdate">(10/15/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/70130" class="l"><span class="headline a"><span class="kind">Blog</span>: How to Burglar-Proof Your Business</span>  <span class="pubdate">(10/15/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/70106" class="l"><span class="headline a"><span class="kind">Blog</span>: 10 Money-Saving Ideas for a Halloween Barbecue Party</span>  <span class="pubdate">(10/12/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/70097" class="l"><span class="headline a"><span class="kind">Blog</span>: Three Steps Towards Finding a Job in The Travel Industry</span>  <span class="pubdate">(10/11/17)</span></a></li></ul></div></div></article>
</div>


</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://www.semojobs.com/">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/partners">Media Partners</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/contests">Contests</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/onlinereader">Online Reader</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/mail">Mailing lists</a></li>
<li><a href="http://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="http://twitter.com/semissourian">Twitter</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/opinion/cartoons">Editorial cartoons</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2017 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
<div id="dfp_unit_SEM_OutOfPage" class="dfp-unit dfp-unit-outofpage" data-unit="SEM_OutOfPage" data-adclass="outofpage" data-outofpage="yes"></div>
</footer>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>