<!DOCTYPE html>
<html>
<head>
<title>Editorial: SEMO District Fair offers plenty of fun for all ages (9/7/17) | Southeast Missourian newspaper, Cape Girardeau, MO</title>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="SEMO District Fair offers plenty of fun for all ages" />
<meta name="twitter:description" content="In addition to football, there's one surefire way to know fall is in the air in Southeast Missouri -- the arrival of the SEMO District Fair. In fact, it can be argued the fair is an even better..." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2441492.html" />
<meta property="og:title" content="SEMO District Fair offers plenty of fun for all ages" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In addition to football, there's one surefire way to know fall is in the air in Southeast Missouri -- the arrival of the SEMO District Fair. In fact, it can be argued the fair is an even better indicator since it predates the NFL, and football for that matter. The event spans generations, with this the 162nd year of the fair. It's a long-standing tradition of the region coming together for music, food, camaraderie and friendly competition..." />
<meta property="og:url" content="http://www.semissourian.com/story/2441492.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2017-09-07T00:00-0500" />
<meta property="article:modified_time" content="2017-09-06T15:27-0500" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="http://www.semissourian.com/story/2441492.html">

<link rel="StyleSheet" href="/includes/v20170713/local/always/always.css" type="text/css">
<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="/includes/v20170614/local/always/always.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y");
});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Opinion - Editorial';

  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>

</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="http://southeastmissourian.mo.newsmemory.com/">Online Reader</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
<li><a href="/mail">Email Newsletter Signup</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form id="searchform" method="get" action="/scripts/search/primary.php">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>
</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a>
</div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li><a href="/scripts/user/access.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Opinion" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Opinion" data-adclass="leaderboard"></div></center>
<center><div id="dfp_unit_SEM_Rectangle_Opinion_small" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="small"></div></center>


<main><div class="wrapper">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2441492">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2441492">Report error</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2441492.html&amp;t=SEMO+District+Fair+offers+plenty+of+fun+for+all+ages" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=SEMO+District+Fair+offers+plenty+of+fun+for+all+ages%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2441492.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2441492.html&amp;description=SEMO+District+Fair+offers+plenty+of+fun+for+all+ages" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2441492">
<div class="kicker">Editorial</div>
<h1>SEMO District Fair offers plenty of fun for all ages</h1>

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content">

<div class="pubdate">Thursday, September  7, 2017</div>

<div class="text">
<p>In addition to football, there's one surefire way to know fall is in the air in Southeast Missouri -- the arrival of the SEMO District Fair.</p>
<p>In fact, it can be argued the fair is an even better indicator since it predates the NFL, and football for that matter. The event spans generations, with this the 162nd year of the fair. It's a long-standing tradition of the region coming together for music, food, camaraderie and friendly competition.</p>
<p>The event has grown over the years to include rides and more. In fact, it's become a major event with loads of planning and preparation, one which longtime organizer Pete Poe and his crew deserve a major thank you. Their tireless efforts ensure a week of festivities with a little something for everybody.</p>
<p>The musical lineup is always one of the highlights for many, and this year includes one of the music industry's most recognizable names with the Charlie Daniels Band. The recent inductee into the Country Music Hall of Fame will perform Wednesday night. It has all the makings of a memorable evening at Arena Park.</p>
<p>Other music entertainment at the grandstand includes the Heartland Idol contest on Monday, contemporary Christian music performer Crowder on Tuesday (with Brothers Walker and Jasmine Murray taking the stage prior), and Backberry Smoke on Thursday.</p>
<p>There will be free entertainment offered every day, ranging from wildlife shows to jugglers to livestock exhibitions to the antique tractor pull. It also appeals to the competitor in all of us, from washers tournaments to barrel racing to baby contests.</p>
<p>The demolition derby is always a favorite with the tractor pull in the grandstand area.</p>
<p>The eight days of fun at the SEMO District Fair begins with the annual parade that starts at Capaha Park at 9:30 a.m. Saturday and concludes Sept. 16. You can find details about events and times at <em>semofair.com</em>.</p>
<p>There will be something unique to see each day, and the Southeast Missourian will be capturing the color of the proceedings in print and online. </p>
<p>We'll see you at the fair.    </p>
</div><!--/text-->

</div><!--/content-->

<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2441492">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2441492">Report error</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2441492.html&amp;t=SEMO+District+Fair+offers+plenty+of+fun+for+all+ages" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=SEMO+District+Fair+offers+plenty+of+fun+for+all+ages%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2441492.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2441492.html&amp;description=SEMO+District+Fair+offers+plenty+of+fun+for+all+ages" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</section>
</div>

<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Opinion_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="medium-large"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle" data-screensize="medium-large"></div></center>








</section>
</div>

</div><!--/section-->
</div><!--/story-->

</div><!--/storycanvas-->




<div class="section group"><div class="col span_8_of_12 first">

<div class="respond"><div class="wt" id="Respond">Respond to this story</div><p><em>Posting a comment requires free registration:</em></p>
<ul class="bulleted hyperlinks">
<li>If you already have an account, <a href="http://www.semissourian.com/scripts/user/login.php?refer=http://www.semissourian.com/story/2441492.html">follow this link to login</a></li>
<li>Otherwise, <a href="http://www.semissourian.com/scripts/user/register.php?refer=http://www.semissourian.com/story/2441492.html">follow this link to register</a></li>
</ul>


</div>
</div><div class="col span_4_of_12 second"></div></div>

<div class="storywidgets storywidgets-below">
<article class="w ww-O w-popular wc-default wb-N wa-A" id="w16795"><div class="win wp-O" data-widgetid="16795"><div class="wt wt-Y">Most read stories</div><div class="winc wf-big" id="winc16795"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2439881.html" class="l"><span class="headline a">BBQ to the rescue: Cape pit manufacturer deploys equipment to Houston</span>  <span class="pubdate">(8/31/17)</span><span class="commentscount">1</span></a></li><li><a href="http://www.semissourian.com/story/2439546.html" class="l"><span class="headline a">EBO MD acquires Cape Family Practice</span>  <span class="pubdate">(8/30/17)</span></a></li><li><a href="http://www.semissourian.com/story/2440148.html" class="l"><span class="headline a">Boil-water order issued for parts of Jackson</span>  <span class="pubdate">(9/1/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439189.html" class="l"><span class="headline a">Homicide victim identified; police seek person of interest</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/story/2440630.html" class="l"><span class="headline a">Fourth annual Perryville pin-up event adds facial-hair competition for men</span>  <span class="pubdate">(9/3/17)</span></a></li><li><a href="http://www.semissourian.com/story/2440496.html" class="l"><span class="headline a">Community conversations to focus on overcoming racism, oppression</span>  <span class="pubdate">(9/3/17)</span><span class="commentscount">21</span></a></li><li><a href="http://www.semissourian.com/story/2440721.html" class="l"><span class="headline a">City's latest shipping-container plan draws criticism; three officials want outright ban</span>  <span class="pubdate">(9/5/17)</span><span class="commentscount">4</span></a></li><li><a href="http://www.semissourian.com/story/2440793.html" class="l"><span class="headline a">Business notebook: Celebrations restaurant marks 20th anniversary</span>  <span class="pubdate">(9/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439545.html" class="l"><span class="headline a">Retired officer announces candidacy for 146th House seat</span>  <span class="pubdate">(8/30/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439551.html" class="l"><span class="headline a">Major Case Squad probing homicide disbands; possible informant contacted</span>  <span class="pubdate">(8/30/17)</span><span class="commentscount">2</span></a></li></ul></div></div></article>

<article class="w ww-T w-mixer wc-default wb-N wa-A" id="w16869"><div class="win wp-O" data-widgetid="16869"><div class="wt wt-Y">More to explore</div><div class="winc wf-big" id="winc16869"><ul class="lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2441537.html" class="l"><span class="headline a">Replicas of Columbus' ships to visit Cape Girardeau</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441539.html" class="l"><span class="headline a">Jackson woman heads to D.C. to push for cancer-research funding</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441570.html" class="l"><span class="headline a">Jackson reviews cost-cutting ideas for park bathroom project</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441383.html" class="l"><span class="headline a">Emerson's congressional papers to be added to Southeast archive; celebration planned</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441371.html" class="l"><span class="headline a">Suspect flees police, causes four-car crash on Sprigg, including police cruiser</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441374.html" class="l"><span class="headline a">Southeast president issues statement about DACA</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441536.html" class="l"><span class="headline a">Hill, Hayward named to new posts at Southeast</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441591.html" class="l"><span class="headline a">Preparing for the fair Wednesday</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441588.html" class="l"><span class="headline a">Road work 9/7/17</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441589.html" class="l"><span class="headline a">Cape County Commission agenda 9/7/17</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441603.html" class="l"><span class="headline a">French fashion giants ban ultra-skinny models</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441541.html" class="l"><span class="headline a">Students bake cupcakes, raise money for Harvey victims</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441542.html" class="l"><span class="headline a">Home grown: Numerous Notre Dame grads come back as teachers, coaches</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441540.html" class="l"><span class="headline a">Next Brief - PE Teacher award</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441543.html" class="l"><span class="headline a">Hooked on Science: Pop a balloon inside a balloon</span>  <span class="pubdate">(9/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441057.html" class="l"><span class="headline a">Venus Williams, Laura Bush to speak in Cape as part of Speakers Series</span>  <span class="pubdate">(9/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441128.html" class="l"><span class="headline a">Reading camp: Literacy Night gives children a book to take home during event</span>  <span class="pubdate">(9/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441038.html" class="l"><span class="headline a">19 people, 2 pets in Houston rescued by Cape, Jackson firefighters</span>  <span class="pubdate">(9/6/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/31018" class="l"><span class="headline a"><span class="kind">Gallery</span>: Business Today Newsmakers awards reception</span>  <span class="pubdate">(9/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441143.html" class="l"><span class="headline a">Cape council punts container issue back to panel; approves subdivision plan over objections</span>  <span class="pubdate">(9/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441090.html" class="l"><span class="headline a">I-55 in Cape County reduced for bridge repairs</span>  <span class="pubdate">(9/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441182.html" class="l"><span class="headline a">Entertainment briefs 9/6/17</span>  <span class="pubdate">(9/6/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/69798" class="l"><span class="headline a"><span class="kind">Blog</span>: Hobbies You can do at home</span>  <span class="pubdate">(9/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441114.html" class="l"><span class="headline a">Parking restrictions coming for SEMO Fair, parade</span>  <span class="pubdate">(9/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2441125.html" class="l"><span class="headline a">Cape teen sentenced to 20 years for role in drive-by shooting</span>  <span class="pubdate">(9/6/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/68238" class="l"><span class="headline a"><span class="kind">Blog</span>: Gridiron Meat Loaf</span>  <span class="pubdate">(9/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2440793.html" class="l"><span class="headline a">Business notebook: Celebrations restaurant marks 20th anniversary</span>  <span class="pubdate">(9/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2440720.html" class="l"><span class="headline a">SEMO District Fair begins preparations for Saturday's opening</span>  <span class="pubdate">(9/5/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/30997" class="l"><span class="headline a"><span class="kind">Gallery</span>: Literacy night at Jefferson Elementary</span>  <span class="pubdate">(9/5/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/69790" class="l"><span class="headline a"><span class="kind">Blog</span>: Finding The Right Approach To Your Companies Growth</span>  <span class="pubdate">(9/5/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/69634" class="l"><span class="headline a"><span class="kind">Blog</span>: The evolution of a park</span>  <span class="pubdate">(9/5/17)</span><span class="commentscount">1</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/69783" class="l"><span class="headline a"><span class="kind">Blog</span>: Reasons Why Small Businesses Crash and Burn Online</span>  <span class="pubdate">(9/4/17)</span></a></li></ul></div></div></article>
</div>


</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://www.semojobs.com/">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/partners">Media Partners</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/contests">Contests</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/onlinereader">Online Reader</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/mail">Mailing lists</a></li>
<li><a href="http://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="http://twitter.com/semissourian">Twitter</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/opinion/cartoons">Editorial cartoons</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2017 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
<div id="dfp_unit_SEM_OutOfPage" class="dfp-unit dfp-unit-outofpage" data-unit="SEM_OutOfPage" data-adclass="outofpage" data-outofpage="yes"></div>
</footer>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>