<!DOCTYPE html>
<html>
<head>
<title>Prayer: Prayer 8-30-17 (8/30/17) | Southeast Missourian newspaper, Cape Girardeau, MO</title>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Prayer 8-30-17" />
<meta name="twitter:description" content="O Lord God, loving Father, thank you for your abundant grace and mercy. Amen." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2439416.html" />
<meta property="og:title" content="Prayer 8-30-17" />
<meta property="og:type" content="article" />
<meta property="og:description" content="O Lord God, loving Father, thank you for your abundant grace and mercy. Amen." />
<meta property="og:url" content="http://www.semissourian.com/story/2439416.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2017-08-30T00:00-0500" />
<meta property="article:modified_time" content="2017-08-29T14:16-0500" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="http://www.semissourian.com/story/2439416.html">

<link rel="StyleSheet" href="/includes/v20170713/local/always/always.css" type="text/css">
<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="/includes/v20170614/local/always/always.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y");
});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Opinion - Prayer';

  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>

</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
<li><a href="http://www.semomarketplace.com">Marketplace</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="http://southeastmissourian.mo.newsmemory.com/">Online Reader</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
<li><a href="/mail">Email Newsletter Signup</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form id="searchform" method="get" action="/scripts/search/primary.php">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>
</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a>
</div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li><a href="/scripts/user/access.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semomarketplace.com/">Marketplace</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Opinion" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Opinion" data-adclass="leaderboard"></div></center>
<center><div id="dfp_unit_SEM_Rectangle_Opinion_small" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="small"></div></center>


<main><div class="wrapper">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2439416">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2439416">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2439416.html&amp;t=Prayer+8-30-17" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Prayer+8-30-17%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2439416.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2439416.html&amp;description=Prayer+8-30-17" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2439416">

<h1>Prayer 8-30-17</h1>

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content">

<div class="pubdate">Wednesday, August 30, 2017</div>

<div class="text">
<p>O Lord God, loving Father, thank you for your abundant grace and mercy. Amen.</p>
</div><!--/text-->

</div><!--/content-->

<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2439416">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2439416">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2439416.html&amp;t=Prayer+8-30-17" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Prayer+8-30-17%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2439416.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2439416.html&amp;description=Prayer+8-30-17" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</section>
</div>

<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Opinion_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="medium-large"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle" data-screensize="medium-large"></div></center>








</section>
</div>

</div><!--/section-->
</div><!--/story-->

</div><!--/storycanvas-->






<div class="storywidgets storywidgets-below">
<article class="w ww-O w-popular wc-default wb-N wa-A" id="w16795"><div class="win wp-O" data-widgetid="16795"><div class="wt wt-Y">Most read stories</div><div class="winc wf-big" id="winc16795"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2438808.html" class="l"><span class="headline a">Man shot fatally at Cape convenience store; Major Case Squad activated</span>  <span class="pubdate">(8/27/17)</span><span class="commentscount">8</span></a></li><li><a href="http://www.semissourian.com/story/2438061.html" class="l"><span class="headline a">Aldi preparing for major renovations</span>  <span class="pubdate">(8/24/17)</span><span class="commentscount">6</span></a></li><li><a href="http://www.semissourian.com/story/2437679.html" class="l"><span class="headline a">AT&T to hire 150 people at Cape Girardeau call center</span>  <span class="pubdate">(8/23/17)</span></a></li><li><a href="http://www.semissourian.com/story/2438438.html" class="l"><span class="headline a">Blakely says he knew Mosby was suspect in 2000 Sikeston killing</span>  <span class="pubdate">(8/25/17)</span><span class="commentscount">1</span></a></li><li><a href="http://www.semissourian.com/story/2437938.html" class="l"><span class="headline a">Waller withdraws motions in federal case</span>  <span class="pubdate">(8/24/17)</span></a></li><li><a href="http://www.semissourian.com/story/2437670.html" class="l"><span class="headline a">Jackson OKs development pact for proposed 75-room hotel</span>  <span class="pubdate">(8/23/17)</span></a></li><li><a href="http://www.semissourian.com/story/2437671.html" class="l"><span class="headline a">Notre Dame honored as one of the top Catholic schools in U.S.</span>  <span class="pubdate">(8/23/17)</span><span class="commentscount">3</span></a></li><li><a href="http://www.semissourian.com/story/2437423.html" class="l"><span class="headline a">Scientist, author Michio Kaku predicts a future of digitization</span>  <span class="pubdate">(8/22/17)</span><span class="commentscount">1</span></a></li><li><a href="http://www.semissourian.com/story/2436691.html" class="l"><span class="headline a">Newsmakers 2017: Jared Ritter</span>  <span class="pubdate">(8/21/17)</span><span class="commentscount">1</span></a></li><li><a href="http://www.semissourian.com/story/2438994.html" class="l"><span class="headline a">Jackson animal shelter wins $30,000 grand prize from pet foundation</span>  <span class="pubdate">(8/28/17)</span><span class="commentscount">1</span></a></li></ul></div></div></article>

<article class="w ww-T w-mixer wc-default wb-N wa-A" id="w16869"><div class="win wp-O" data-widgetid="16869"><div class="wt wt-Y">More to explore</div><div class="winc wf-big" id="winc16869"><ul class="lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2439546.html" class="l"><span class="headline a">EBO MD acquires Cape Family Practice</span>  <span class="pubdate">(8/30/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439545.html" class="l"><span class="headline a">Retired officer announces candidacy for 146th House seat</span>  <span class="pubdate">(8/30/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439616.html" class="l"><span class="headline a">More transparency, budget scrutiny urged for Scott City school district</span>  <span class="pubdate">(8/30/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/69741" class="l"><span class="headline a"><span class="kind">Blog</span>: Ways to make your home stand out</span> </a></li><li><a href="http://www.semissourian.com/story/2439551.html" class="l"><span class="headline a">Major Case Squad probing homicide disbands; possible informant contacted</span>  <span class="pubdate">(8/30/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439548.html" class="l"><span class="headline a">Jason Smith applauds Trump for Missouri visit to champion tax reform</span>  <span class="pubdate">(8/30/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439609.html" class="l"><span class="headline a">George Clooney talks about fatherhood, Trump and 'Suburbicon'</span>  <span class="pubdate">(8/30/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439607.html" class="l"><span class="headline a">Joel Osteen's Houston megachurch opens doors as shelter</span>  <span class="pubdate">(8/30/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439606.html" class="l"><span class="headline a">Filmmaker hopes to show 'what really happened' in Ferguson</span>  <span class="pubdate">(8/30/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439570.html" class="l"><span class="headline a">After-school snack Tuesday at Capaha Park</span>  <span class="pubdate">(8/30/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/68942" class="l"><span class="headline a"><span class="kind">Blog</span>: Farmers' tractorcade on Broadway</span> </a></li><li><a href="http://www.semissourian.com/story/2439205.html" class="l"><span class="headline a">Rehder seeks Missouri House speaker role amid hacking probe</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439190.html" class="l"><span class="headline a">Cape police set up voluntary database of homes, businesses with security cameras</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439196.html" class="l"><span class="headline a">Houston flooding affecting at least two Southeast students</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439197.html" class="l"><span class="headline a">Local group offers formal dresses for Jackson homecoming</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/weather/entry/69729" class="l"><span class="headline a"><span class="kind">Blog</span>: Harvey could bring heavy rain, but not as much as first thought</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/69726" class="l"><span class="headline a"><span class="kind">Blog</span>: Understanding and Managing Customer Perception</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439208.html" class="l"><span class="headline a">Federal government approves SkyWest's air service to Cape Girardeau</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439189.html" class="l"><span class="headline a">Homicide victim identified; police seek person of interest</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439204.html" class="l"><span class="headline a">County tax rates mostly unchanged</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439286.html" class="l"><span class="headline a">A high-five on the swing set</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439274.html" class="l"><span class="headline a">First lady appears to borrow from Michelle Obama's playbook</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/69611" class="l"><span class="headline a"><span class="kind">Blog</span>: 1953 train derailment took the life of a Lilbourn Guardsman</span>  <span class="pubdate">(8/29/17)</span></a></li><li><a href="http://www.semissourian.com/story/2438994.html" class="l"><span class="headline a">Jackson animal shelter wins $30,000 grand prize from pet foundation</span>  <span class="pubdate">(8/28/17)</span></a></li><li><a href="http://www.semissourian.com/story/2438965.html" class="l"><span class="headline a">Southeast updates student code of conduct over sexual assault, responses</span>  <span class="pubdate">(8/28/17)</span></a></li><li><a href="http://www.semissourian.com/story/2438979.html" class="l"><span class="headline a">People on the move 8/28/17</span>  <span class="pubdate">(8/28/17)</span></a></li><li><a href="http://www.semissourian.com/story/2439038.html" class="l"><span class="headline a">Tobe Hooper, 'Texas Chain Saw Massacre' director, dies at 74</span>  <span class="pubdate">(8/28/17)</span></a></li><li><a href="http://www.semissourian.com/story/2438982.html" class="l"><span class="headline a">VW engineer gets prison, $200,000 fine in diesel scandal</span>  <span class="pubdate">(8/28/17)</span></a></li><li><a href="http://www.semissourian.com/story/2438981.html" class="l"><span class="headline a">Yellen defends bank regulations passed after 2008 crisis</span>  <span class="pubdate">(8/28/17)</span></a></li><li><a href="http://www.semissourian.com/story/2438978.html" class="l"><span class="headline a">Business notebook: Signature Packaging CEO to lead state chamber</span>  <span class="pubdate">(8/28/17)</span></a></li></ul></div></div></article>
</div>


</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://www.semojobs.com/">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/partners">Media Partners</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/contests">Contests</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/onlinereader">Online Reader</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/mail">Mailing lists</a></li>
<li><a href="http://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="http://twitter.com/semissourian">Twitter</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/opinion/cartoons">Editorial cartoons</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2017 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
<div id="dfp_unit_SEM_OutOfPage" class="dfp-unit dfp-unit-outofpage" data-unit="SEM_OutOfPage" data-adclass="outofpage" data-outofpage="yes"></div>
</footer>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>