<!DOCTYPE html>
<html>
<head>
<title>Letter to the Editor: The swamp is deep (7/18/17) | Southeast Missourian newspaper, Cape Girardeau, MO</title>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="The swamp is deep" />
<meta name="twitter:description" content="A recent article in the Missourian, June 9th edition, small article on page 3 detailing the cuts to the University of Missouri lobbying efforts in both Washington, D.C. and Jefferson City to save a..." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2428575.html" />
<meta property="og:title" content="The swamp is deep" />
<meta property="og:type" content="article" />
<meta property="og:description" content="A recent article in the Missourian, June 9th edition, small article on page 3 detailing the cuts to the University of Missouri lobbying efforts in both Washington, D.C. and Jefferson City to save a few dollars caught my eye. In the last paragraph of the article it mentioned that the one cut they would not make was with the contract of Andy Blunt, son of U.S. ..." />
<meta property="og:url" content="http://www.semissourian.com/story/2428575.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2017-07-18T00:00-0500" />
<meta property="article:modified_time" content="2017-07-17T16:18-0500" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="http://www.semissourian.com/story/2428575.html">

<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<link rel="StyleSheet" href="/includes/v20170713/local/always/always.css" type="text/css">
<script src="/includes/v20170614/local/always/always.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N");
   googletag.pubads().setTargeting("sub","N");
   googletag.pubads().setTargeting("sga","Y");
});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Opinion - Letter';

  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>

</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://www.semojobs.com/">Jobs</a></li>
<li><a href="http://www.semomarketplace.com">Marketplace</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="http://southeastmissourian.mo.newsmemory.com/">Online Reader</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
<li><a href="/mail">Email Newsletter Signup</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form id="searchform" method="get" action="/scripts/search/primary.php">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>
</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a>
</div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li><a href="/scripts/user/access.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semomarketplace.com/">Marketplace</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Opinion" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Opinion" data-adclass="leaderboard"></div></center>
<center><div id="dfp_unit_SEM_Rectangle_Opinion_small" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="small"></div></center>


<main><div class="wrapper">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2428575">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2428575">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2428575.html&amp;t=The+swamp+is+deep" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=The+swamp+is+deep%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2428575.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2428575.html&amp;description=The+swamp+is+deep" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2428575">
<div class="kicker">Letter to the Editor</div>
<h1>The swamp is deep</h1>

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content">

<div class="pubdate">Tuesday, July 18, 2017</div>

<div class="text">
<p>A recent article in the Missourian, June 9th edition, small article on page 3 detailing the cuts to the University of Missouri lobbying efforts in both Washington, D.C. and Jefferson City to save a few dollars caught my eye. In the last paragraph of the article it mentioned that the one cut they would not make was with the contract of Andy Blunt, son of U.S. Sen. Roy Blunt who is earning a measly $10,000 a month which he apparently has been making since sometime in 2015. They say they can't cancel his contract as it is legally binding. Not bad for Andy, but Roy, you won't get my vote next time. The swamp is very deep, I don't think I will see it drained in my lifetime. Hope my kids do.</p>
<p>WAYNE UNTERREINER, Cape Girardeau</p>
</div><!--/text-->

</div><!--/content-->

<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2428575">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2428575">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2428575.html&amp;t=The+swamp+is+deep" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=The+swamp+is+deep%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2428575.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2428575.html&amp;description=The+swamp+is+deep" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</section>
</div>

<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Opinion_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="medium-large"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle" data-screensize="medium-large"></div></center>








</section>
</div>

</div><!--/section-->
</div><!--/story-->

</div><!--/storycanvas-->






<div class="storywidgets storywidgets-below">
<article class="w ww-O w-popular wc-default wb-N wa-A" id="w16795"><div class="win wp-O" data-widgetid="16795"><div class="wt wt-Y">Most read stories</div><div class="winc wf-big" id="winc16795"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2427177.html" class="l"><span class="headline a">Park official: 5-year-old girl nearly drowns at Cape Splash, taken to hospital</span>  <span class="pubdate">(7/12/17)</span><span class="commentscount">3</span></a></li><li><a href="http://www.semissourian.com/story/2427173.html" class="l"><span class="headline a">Kidd's gas station on Broadway looking at major upgrade</span>  <span class="pubdate">(7/12/17)</span><span class="commentscount">2</span></a></li><li><a href="http://www.semissourian.com/story/2426895.html" class="l"><span class="headline a">Beer and a movie: Council sets stage for Cape West Cine to offer alcoholic beverages</span>  <span class="pubdate">(7/11/17)</span><span class="commentscount">8</span></a></li><li><a href="http://www.semissourian.com/story/2427179.html" class="l"><span class="headline a">Perryville man wins $50,000 Powerball prize</span>  <span class="pubdate">(7/12/17)</span></a></li><li><a href="http://www.semissourian.com/story/2426874.html" class="l"><span class="headline a">Glass: Cape schools need to meet physical needs of poor students before they can educate</span>  <span class="pubdate">(7/11/17)</span><span class="commentscount">7</span></a></li><li><a href="http://www.semissourian.com/story/2428273.html" class="l"><span class="headline a">Isle Casino to host wide-ranging career fair Wednesday</span>  <span class="pubdate">(7/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2427997.html" class="l"><span class="headline a">Lying police? Missing files, lost evidence: Newspaper investigation reveals glaring details in David Robinson case</span>  <span class="pubdate">(7/16/17)</span><span class="commentscount">2</span></a></li><li><a href="http://www.semissourian.com/story/2426873.html" class="l"><span class="headline a">Back to School Fair offers free school supplies, parent resources</span>  <span class="pubdate">(7/11/17)</span></a></li><li><a href="http://www.semissourian.com/story/2426570.html" class="l"><span class="headline a">Cape police caution against alarm over large smoke ring seen Saturday</span>  <span class="pubdate">(7/10/17)</span><span class="commentscount">10</span></a></li><li><a href="http://www.semissourian.com/story/2426803.html" class="l"><span class="headline a">Poplar Bluff man pleads guilty to murder in Bollinger County attack</span>  <span class="pubdate">(7/11/17)</span></a></li></ul></div></div></article>

<article class="w ww-T w-mixer wc-default wb-N wa-A" id="w16869"><div class="win wp-O" data-widgetid="16869"><div class="wt wt-Y">More to explore</div><div class="winc wf-big" id="winc16869"><ul class="lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2428541.html" class="l"><span class="headline a">Sikeston detective's files about murder suspect missing from DPS</span>  <span class="pubdate">(7/18/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428579.html" class="l"><span class="headline a">Summer code camp: Children program robots by learning coding during Marquette Techfest</span>  <span class="pubdate">(7/18/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428580.html" class="l"><span class="headline a">Greitens orders drug monitoring program; area lawmakers say it won't solve opioid addiction</span>  <span class="pubdate">(7/18/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428576.html" class="l"><span class="headline a">City staff continue to look for utility-bill errors from computer glitch</span>  <span class="pubdate">(7/18/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428647.html" class="l"><span class="headline a">Report: 'Walking Dead' stuntman fell head-first on concrete</span>  <span class="pubdate">(7/18/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428613.html" class="l"><span class="headline a">Jury awards $3.9M to family of film worker killed by train</span>  <span class="pubdate">(7/18/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428587.html" class="l"><span class="headline a">Road work 7/18/17</span>  <span class="pubdate">(7/18/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428076.html" class="l"><span class="headline a">Witnesses make claims of officer corruption in Box/Robinson case</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428340.html" class="l"><span class="headline a">Sculptor wants to turn rusted trolley rails into downtown artwork</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428341.html" class="l"><span class="headline a">Official: Fruitland may begin sewer-system construction by early 2018</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428363.html" class="l"><span class="headline a">Business notebook: Jackson boutique has regional roots in retail</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/30623" class="l"><span class="headline a"><span class="kind">Gallery</span>: Code Camp: Coding with The Finch</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/pavementends/entry/69398" class="l"><span class="headline a"><span class="kind">Blog</span>: Have you picked out your spot for the solar eclipse?</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428377.html" class="l"><span class="headline a">Burns sees Vietnam War as virus, documentary as vaccination</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428379.html" class="l"><span class="headline a">Agenda 7/17/17</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428364.html" class="l"><span class="headline a">People on the move 7/17/17</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428388.html" class="l"><span class="headline a">Oscar-winning actor Martin Landau dies at 89</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/69397" class="l"><span class="headline a"><span class="kind">Blog</span>: 4 Ways to Upgrade Your Home with Technology</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428404.html" class="l"><span class="headline a">Who's next: Jodie Whittaker named first female star of 'Doctor Who'</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428362.html" class="l"><span class="headline a">Microsoft eyes buffer zone in TV airwaves for rural internet</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428365.html" class="l"><span class="headline a">No one rule applies on how hot is too hot on an airliner</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428376.html" class="l"><span class="headline a">George A. Romero, father of the zombie film, dies at 77</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428361.html" class="l"><span class="headline a">Federal regulator moves to mostly ban arbitration clauses</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428360.html" class="l"><span class="headline a">China's ambition, U.S. retreat on show in Serbian factory town</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/69351" class="l"><span class="headline a"><span class="kind">Blog</span>: Folk singer Jeannie Hinck: 'The Battle of the Beans'</span>  <span class="pubdate">(7/17/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428111.html" class="l"><span class="headline a">Cape Girardeau Municipal Band director Ron Nall honored for 25 years of leadership</span>  <span class="pubdate">(7/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428289.html" class="l"><span class="headline a">Jackson school district reviews updates to strategic plan</span>  <span class="pubdate">(7/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2427997.html" class="l"><span class="headline a">Lying police? Missing files, lost evidence: Newspaper investigation reveals glaring details in David Robinson case</span>  <span class="pubdate">(7/16/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/30617" class="l"><span class="headline a"><span class="kind">Gallery</span>: Trinity Church Picnic in Altenburg</span>  <span class="pubdate">(7/16/17)</span></a></li><li><a href="http://www.semissourian.com/story/2428274.html" class="l"><span class="headline a">Saint Francis to hold free pediatric health and safety fair</span>  <span class="pubdate">(7/16/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/30594" class="l"><span class="headline a"><span class="kind">Gallery</span>: Ron Nall Day - July 12, 2017</span>  <span class="pubdate">(7/16/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/1452/entry/69391" class="l"><span class="headline a"><span class="kind">Blog</span>: A Super Hero Runs Free</span>  <span class="pubdate">(7/15/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/2000/entry/69255" class="l"><span class="headline a"><span class="kind">Blog</span>: Finding a Mover</span>  <span class="pubdate">(7/12/17)</span></a></li></ul></div></div></article>
</div>


</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://www.semojobs.com/">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/partners">Media Partners</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/contests">Contests</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/onlinereader">Online Reader</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/mail">Mailing lists</a></li>
<li><a href="http://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="http://twitter.com/semissourian">Twitter</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/opinion/cartoons">Editorial cartoons</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2017 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
<div id="dfp_unit_SEM_OutOfPage" class="dfp-unit dfp-unit-outofpage" data-unit="SEM_OutOfPage" data-adclass="outofpage" data-outofpage="yes"></div>
</footer>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>