<!DOCTYPE html>
<html>
<head>
<title>Letter to the Editor: Lions to celebrate centennial (6/6/17) | Southeast Missourian newspaper, Cape Girardeau, MO</title>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Lions to celebrate centennial" />
<meta name="twitter:description" content="On June 7, Lions Clubs International will be celebrating 100 years of service and the Missouri Lions would like to thank you, the reader, for your help over the years, including a very busy 2017. The..." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2417853.html" />
<meta property="og:title" content="Lions to celebrate centennial" />
<meta property="og:type" content="article" />
<meta property="og:description" content="On June 7, Lions Clubs International will be celebrating 100 years of service and the Missouri Lions would like to thank you, the reader, for your help over the years, including a very busy 2017. The idea of a man named Melvin Jones has grown into the world's largest service club organization with over 1.4 million members!..." />
<meta property="og:url" content="http://www.semissourian.com/story/2417853.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2017-06-06T00:00-0500" />
<meta property="article:modified_time" content="2017-06-05T15:48-0500" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="http://www.semissourian.com/story/2417853.html">

<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<link rel="StyleSheet" href="/includes/v20170503/local/always/always.css" type="text/css">
<script src="/includes/v20170420/local/always/always.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N");
   googletag.pubads().setTargeting("sub","N");
   googletag.pubads().setTargeting("sga","Y");
});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Opinion - Letter';

  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>

</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://www.semojobs.com/">Jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="http://southeastmissourian.mo.newsmemory.com/">Online Reader</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form id="searchform" method="get" action="/scripts/search/primary.php">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>
</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a>
</div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li><a href="/scripts/user/access.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Opinion" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Opinion" data-adclass="leaderboard"></div></center>
<center><div id="dfp_unit_SEM_Rectangle_Opinion_small" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="small"></div></center>


<main><div class="wrapper">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2417853">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2417853">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2417853.html&amp;t=Lions+to+celebrate+centennial" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Lions+to+celebrate+centennial%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2417853.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2417853.html&amp;description=Lions+to+celebrate+centennial" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2417853">
<div class="kicker">Letter to the Editor</div>
<h1>Lions to celebrate centennial</h1>

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content">

<div class="pubdate">Tuesday, June  6, 2017</div>

<div class="text">
<p>On June 7, Lions Clubs International will be celebrating 100 years of service and the Missouri Lions would like to thank you, the reader, for your help over the years, including a very busy 2017. The idea of a man named Melvin Jones has grown into the world's largest service club organization with over 1.4 million members!</p>
<p>This year, in addition to what your local Lions Club does in your community, the Lions Clubs International Foundation has issued over $100,000 in grants throughout Missouri, including Disaster Relief Grants following the tornadoes in Perryville and Oak Grove plus a Matching Fund Grant enabling the construction of an ADA Accessible Therapy Swimming Pool at Camp Brim Shire near St. James.</p>
<p>At our State Convention, special guest Representative Rocky Miller read the Missouri House Resolution he authored honoring Lions Clubs International and the Missouri Lions as we celebrate this centennial. The resolution was unanimously approved in the Missouri House of Representatives. Missouri Lions are fortunate, serving alongside incredible volunteers following disaster while providing for the community, including scholarships, food pantry, eye exams in schools, eye surgeries, the right Leader Dog for those in need and helping those with limited eyesight gain as much independence possible entering adulthood.  </p>
<p>Lions couldn't do it without you. Enjoy that pancake breakfast, fish fry, golf tournament, car raffle, rubber duck race or bag of peanuts. You're helping Lions serve millions across the globe and here at home in Missouri.</p>
<p>Bless you,</p>
<p>DAVID BALDWIN, Lion, marketing/communications Missouri Lions, Cape Girardeau</p>
</div><!--/text-->

</div><!--/content-->

<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2417853">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2417853">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2417853.html&amp;t=Lions+to+celebrate+centennial" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Lions+to+celebrate+centennial%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2417853.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2417853.html&amp;description=Lions+to+celebrate+centennial" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</section>
</div>

<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Opinion_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="medium-large"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle" data-screensize="medium-large"></div></center>








</section>
</div>

</div><!--/section-->
</div><!--/story-->

</div><!--/storycanvas-->






<div class="storywidgets storywidgets-below">
<article class="w ww-O w-popular wc-default wb-N wa-A" id="w16795"><div class="win wp-O" data-widgetid="16795"><div class="wt wt-Y">Most read stories</div><div class="winc wf-big" id="winc16795"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2417152.html" class="l"><span class="headline a">Downtown bar's liquor license revoked after assault not reported to police</span>  <span class="pubdate">(6/2/17)</span><span class="commentscount">2</span></a></li><li><a href="http://www.semissourian.com/story/2417144.html" class="l"><span class="headline a">Exterminator charged with stealing from Cape homes</span>  <span class="pubdate">(6/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417130.html" class="l"><span class="headline a">Winning Lotto ticket sold in Cape Girardeau</span>  <span class="pubdate">(6/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2416415.html" class="l"><span class="headline a">Man accused of shooting at buildings, vehicles</span>  <span class="pubdate">(5/31/17)</span></a></li><li><a href="http://www.semissourian.com/story/2416413.html" class="l"><span class="headline a">Duo lead Jackson police on high-speed chase before their arrests</span>  <span class="pubdate">(5/31/17)</span><span class="commentscount">2</span></a></li><li><a href="http://www.semissourian.com/story/2416826.html" class="l"><span class="headline a">Emergency vet clinic in Scott City closes; lack of personnel cited</span>  <span class="pubdate">(6/1/17)</span><span class="commentscount">1</span></a></li><li><a href="http://www.semissourian.com/story/2416845.html" class="l"><span class="headline a">Funding ax for Tailor Institute for autism services was 'oversight'</span>  <span class="pubdate">(6/1/17)</span><span class="commentscount">11</span></a></li><li><a href="http://www.semissourian.com/story/2416385.html" class="l"><span class="headline a">Van Buren family returns from 'wish trip,' loses possessions in flood</span>  <span class="pubdate">(5/31/17)</span></a></li><li><a href="http://www.semissourian.com/story/2416397.html" class="l"><span class="headline a">Old Town Cape to offer tour of select downtown lofts</span>  <span class="pubdate">(5/31/17)</span><span class="commentscount">1</span></a></li><li><a href="http://www.semissourian.com/story/2417417.html" class="l"><span class="headline a">Prosecutor: Officer shooting justified; suspect came at cop with folded knife</span>  <span class="pubdate">(6/4/17)</span><span class="commentscount">4</span></a></li></ul></div></div></article>

<article class="w ww-T w-mixer wc-default wb-N wa-A" id="w16869"><div class="win wp-O" data-widgetid="16869"><div class="wt wt-Y">More to explore</div><div class="winc wf-big" id="winc16869"><ul class="lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2417921.html" class="l"><span class="headline a">Restaurant, year-round farmers market proposed in downtown Cape</span>  <span class="pubdate">(6/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417876.html" class="l"><span class="headline a">Part of Cape's Main Street may be torn up for stormwater tunnel repairs</span>  <span class="pubdate">(6/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417922.html" class="l"><span class="headline a">Cape council approves tax-increment financing for downtown development</span>  <span class="pubdate">(6/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417937.html" class="l"><span class="headline a">Council raises utility fees despite concerns over effect on low-income residents</span>  <span class="pubdate">(6/6/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/30298" class="l"><span class="headline a"><span class="kind">Gallery</span>: Photos of the Month - May 2017</span>  <span class="pubdate">(6/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417923.html" class="l"><span class="headline a">Jackson aldermen reject $329,000 park bathroom project</span>  <span class="pubdate">(6/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417877.html" class="l"><span class="headline a">Summer food programs on online map</span>  <span class="pubdate">(6/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417878.html" class="l"><span class="headline a">Fire truck dedication, open house today in Jackson</span>  <span class="pubdate">(6/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417960.html" class="l"><span class="headline a">This season on Broadway, plays are singing the blues</span>  <span class="pubdate">(6/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417955.html" class="l"><span class="headline a">Artist uses felt to recreate New York City grocery store</span>  <span class="pubdate">(6/6/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417901.html" class="l"><span class="headline a">Apple unveils 'HomePod' speaker, first new product in years</span>  <span class="pubdate">(6/6/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/68972" class="l"><span class="headline a"><span class="kind">Blog</span>: Carnegie medal presented twice to Ruby Lindsay Hargis</span> </a></li><li><a href="http://www.semissourian.com/story/2417647.html" class="l"><span class="headline a">Council may rename Courthouse Park after black Union soldier, wife who were slaves</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417677.html" class="l"><span class="headline a">Local equestrians take a trail ride for charity</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417641.html" class="l"><span class="headline a">Cape council set to raise water, sewer, trash fees</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417709.html" class="l"><span class="headline a">Business notebook: Vinyl records store coming to West Park Mall</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417747.html" class="l"><span class="headline a">Age Spots: Where do I go for help?</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417756.html" class="l"><span class="headline a">Bollinger County native Loomis Brown shares account of his storied past</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417755.html" class="l"><span class="headline a">The day the pigs didn't explode</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417754.html" class="l"><span class="headline a">Local author Paul Hennrich creates novel series around protagonist Kent Baker</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417753.html" class="l"><span class="headline a">Delicious Reading: 'Mostly Homemade Mom': Eggroll in a Bowl</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417752.html" class="l"><span class="headline a">Kenny Schlitt restores nearly 100-year-old Gosche Store in Oran, Missouri</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417751.html" class="l"><span class="headline a">Longtime Capaha Rose Garden volunteer Barb Blanchard shares love for roses, gardening</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417750.html" class="l"><span class="headline a">Musicians Steve Jordan and David Giles come together to create holiday-based cantatas</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417749.html" class="l"><span class="headline a">Jim Billman takes aggressive approach toward fishing with compound bow</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417748.html" class="l"><span class="headline a">Local-level banks offer personal relationships with clients, lower cost and community involvement</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2417746.html" class="l"><span class="headline a">Secret ingredient ... shark?!</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/68730" class="l"><span class="headline a"><span class="kind">Blog</span>: Gov. John Ashcroft taken 'hostage' on train</span>  <span class="pubdate">(6/5/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/30336" class="l"><span class="headline a"><span class="kind">Gallery</span>: Saddle Up Trail Ride</span>  <span class="pubdate">(6/4/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/69124" class="l"><span class="headline a"><span class="kind">Blog</span>: Fun Things To Do Outside This Summer</span>  <span class="pubdate">(6/1/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/69079" class="l"><span class="headline a"><span class="kind">Blog</span>: The Bridge over 'The Big Ditch'</span>  <span class="pubdate">(5/31/17)</span><span class="commentscount">2</span></a></li></ul></div></div></article>
</div>


</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://www.semojobs.com/">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/partners">Media Partners</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/contests">Contests</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/onlinereader">Online Reader</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/mail">Mailing lists</a></li>
<li><a href="http://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="http://twitter.com/semissourian">Twitter</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/opinion/cartoons">Editorial cartoons</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2017 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
<div id="dfp_unit_SEM_OutOfPage" class="dfp-unit dfp-unit-outofpage" data-unit="SEM_OutOfPage" data-adclass="outofpage" data-outofpage="yes"></div>
</footer>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>