<!DOCTYPE html>
<html>
<head>
<title>Prayer: Prayer 5-8-17 (5/8/17) | Southeast Missourian newspaper, Cape Girardeau, MO</title>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Prayer 5-8-17" />
<meta name="twitter:description" content="Lord Jesus, may we seek you through prayer and reading your Word. Amen." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2409689.html" />
<meta property="og:title" content="Prayer 5-8-17" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Lord Jesus, may we seek you through prayer and reading your Word. Amen." />
<meta property="og:url" content="http://www.semissourian.com/story/2409689.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2017-05-08T00:00-0500" />
<meta property="article:modified_time" content="2017-05-05T15:09-0500" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="http://www.semissourian.com/story/2409689.html">

<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<link rel="StyleSheet" href="/includes/v20170503/local/always/always.css" type="text/css">
<script src="/includes/v20170420/local/always/always.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N");
   googletag.pubads().setTargeting("sub","N");
   googletag.pubads().setTargeting("sga","Y");
});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Opinion - Prayer';

  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>

</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://southeastmissourian.thejobnetwork.com/">Jobs</a></li>
<li><a href="http://www.semomarketplace.com">Marketplace</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="http://southeastmissourian.mo.newsmemory.com/">Online Reader</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form id="searchform" method="get" action="/scripts/search/primary.php">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>
</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a>
</div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li><a href="/scripts/user/access.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Opinion" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Opinion" data-adclass="leaderboard"></div></center>
<center><div id="dfp_unit_SEM_Rectangle_Opinion_small" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="small"></div></center>


<main><div class="wrapper">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2409689">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2409689">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2409689.html&amp;t=Prayer+5-8-17" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Prayer+5-8-17%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2409689.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2409689.html&amp;description=Prayer+5-8-17" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2409689">

<h1>Prayer 5-8-17</h1>

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content">

<div class="pubdate">Monday, May  8, 2017</div>

<div class="text">
<p>Lord Jesus, may we seek you through prayer and reading your Word. Amen.</p>
</div><!--/text-->

</div><!--/content-->

<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2409689">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2409689">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2409689.html&amp;t=Prayer+5-8-17" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Prayer+5-8-17%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2409689.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2409689.html&amp;description=Prayer+5-8-17" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</section>
</div>

<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Opinion_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="medium-large"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle" data-screensize="medium-large"></div></center>








</section>
</div>

</div><!--/section-->
</div><!--/story-->

</div><!--/storycanvas-->






<div class="storywidgets storywidgets-below">
<article class="w ww-O w-popular wc-default wb-N wa-A" id="w16795"><div class="win wp-O" data-widgetid="16795"><div class="wt wt-Y">Most read stories</div><div class="winc wf-big" id="winc16795"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2409152.html" class="l"><span class="headline a">'They just voted for Elijah': Openly gay student named Central prom king</span>  <span class="pubdate">(5/4/17)</span><span class="commentscount">2</span></a></li><li><a href="http://www.semissourian.com/story/2409149.html" class="l"><span class="headline a">Brothers accused of running huge marijuana operation in Perryville</span>  <span class="pubdate">(5/4/17)</span><span class="commentscount">4</span></a></li><li><a href="http://www.semissourian.com/story/2408288.html" class="l"><span class="headline a">Severe floods ravage Doniphan, Van Buren; river at Cape keeps rising</span>  <span class="pubdate">(5/2/17)</span></a></li><li><a href="http://www.semissourian.com/story/2408089.html" class="l"><span class="headline a">River forecast to rise to near-record; floods close more highways</span>  <span class="pubdate">(5/1/17)</span><span class="commentscount">1</span></a></li><li><a href="http://www.semissourian.com/story/2409387.html" class="l"><span class="headline a">Benton man accused of rape of two girls, 12 and 13</span>  <span class="pubdate">(5/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409381.html" class="l"><span class="headline a">Cape police charge man with sexual abuse of a child</span>  <span class="pubdate">(5/5/17)</span></a></li><li><a href="http://www.semissourian.com/story/2408269.html" class="l"><span class="headline a">'Paid their dues': 18 take oath of citizenship at Cape courthouse ceremony</span>  <span class="pubdate">(5/2/17)</span><span class="commentscount">7</span></a></li><li><a href="http://www.semissourian.com/story/2408009.html" class="l"><span class="headline a">Rising river to crest at 43 feet; some roads already closed</span>  <span class="pubdate">(4/30/17)</span><span class="commentscount">2</span></a></li><li><a href="http://www.semissourian.com/story/2409140.html" class="l"><span class="headline a">Jackson group wants more time to save school buildings; Link says it's too far into process</span>  <span class="pubdate">(5/4/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409911.html" class="l"><span class="headline a">Police: Woman set husband's bed on fire with him in it</span>  <span class="pubdate">(5/7/17)</span><span class="commentscount">1</span></a></li></ul></div></div></article>

<article class="w ww-T w-mixer wc-default wb-N wa-A" id="w16869"><div class="win wp-O" data-widgetid="16869"><div class="wt wt-Y">More to explore</div><div class="winc wf-big" id="winc16869"><ul class="lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2410056.html" class="l"><span class="headline a">River flooding begins slow retreat</span>  <span class="pubdate">(5/8/17)</span></a></li><li><a href="http://www.semissourian.com/story/2410015.html" class="l"><span class="headline a">Southeast names Judy Wiles as interim dean of business college</span>  <span class="pubdate">(5/8/17)</span></a></li><li><a href="http://www.semissourian.com/story/2410046.html" class="l"><span class="headline a">More than 8,000 shop downtown at Tailgate Flea Market</span>  <span class="pubdate">(5/8/17)</span></a></li><li><a href="http://www.semissourian.com/story/2410018.html" class="l"><span class="headline a">Business notebook: 36 Restaurant opens a catering service</span>  <span class="pubdate">(5/8/17)</span></a></li><li><a href="http://www.semissourian.com/story/2410022.html" class="l"><span class="headline a">People on the move 5/8/2017</span>  <span class="pubdate">(5/8/17)</span></a></li><li><a href="http://www.semissourian.com/story/2410017.html" class="l"><span class="headline a">Apple's growing cash stash spurs talk of huge acquisition</span>  <span class="pubdate">(5/8/17)</span></a></li><li><a href="http://www.semissourian.com/story/2410020.html" class="l"><span class="headline a">Wicked Weed beer sale marks flashpoint in brewery turf wars</span>  <span class="pubdate">(5/8/17)</span></a></li><li><a href="http://www.semissourian.com/story/2410021.html" class="l"><span class="headline a">U.S. jobs data show some scars from recession finally healing</span>  <span class="pubdate">(5/8/17)</span></a></li><li><a href="http://www.semissourian.com/story/2410023.html" class="l"><span class="headline a">Thousands of people fill arena to hear from Warren Buffett</span>  <span class="pubdate">(5/8/17)</span></a></li><li><a href="http://www.semissourian.com/story/2410024.html" class="l"><span class="headline a">'Guardians of the Galaxy Vol. 2' blasts off with $145M debut</span>  <span class="pubdate">(5/8/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/68906" class="l"><span class="headline a"><span class="kind">Blog</span>: Record river crest in 1943</span> </a></li><li><a href="http://www.semissourian.com/story/2409983.html" class="l"><span class="headline a">Cresting today: River to reach 46 feet, sixth-biggest recorded flood in Cape</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409788.html" class="l"><span class="headline a">Leadership Cape groups pitch projects ranging from downtown music festival to Rowdy statues</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409658.html" class="l"><span class="headline a">A dynamic duo: Twins help create skilled technicians at CTC</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409789.html" class="l"><span class="headline a">$3.8M CTC facility unveiled; classrooms added</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/30080" class="l"><span class="headline a"><span class="kind">Gallery</span>: Downtown Flea Market 2017</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/68950" class="l"><span class="headline a"><span class="kind">Blog</span>: Ways to keep your computer secure</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409953.html" class="l"><span class="headline a">Rescheduled Jackson in Bloom draws big crowd</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409912.html" class="l"><span class="headline a">Southeast mass-media department receives reaccreditation</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409911.html" class="l"><span class="headline a">Police: Woman set husband's bed on fire with him in it</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409776.html" class="l"><span class="headline a">Up to $20K reward for information leading to arrest/conviction in Bollinger Co. arson case</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409770.html" class="l"><span class="headline a">U.S. Rep. Smith: Levee system works against flooding</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2408587.html" class="l"><span class="headline a">Area highway closings as of 9 a.m. Friday</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409980.html" class="l"><span class="headline a">Country legend Loretta Lynn hospitalized after having stroke</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409661.html" class="l"><span class="headline a">Ask a Designer: decorating indoors with plants</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409666.html" class="l"><span class="headline a">May is chocked full of important occasions, including graduation day</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409660.html" class="l"><span class="headline a">Cooking on deadline: Spicy Chicken Milanese</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/story/2409662.html" class="l"><span class="headline a">Chihuly glass show features dazzling colors, towering forms</span>  <span class="pubdate">(5/7/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/30078" class="l"><span class="headline a"><span class="kind">Gallery</span>: 2017 Jackson High School Prom</span>  <span class="pubdate">(5/6/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/30077" class="l"><span class="headline a"><span class="kind">Gallery</span>: 2017 Gus Macker 3-on-3 Tournament</span>  <span class="pubdate">(5/6/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/30075" class="l"><span class="headline a"><span class="kind">Gallery</span>: 2017 Flooding - May 6</span>  <span class="pubdate">(5/6/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/30073" class="l"><span class="headline a"><span class="kind">Gallery</span>: Soap Box Derby 2017</span>  <span class="pubdate">(5/6/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/30074" class="l"><span class="headline a"><span class="kind">Gallery</span>: Jackson in Bloom</span>  <span class="pubdate">(5/6/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/weather/entry/68923" class="l"><span class="headline a"><span class="kind">Blog</span>: Flash Flood Watch still in effect</span>  <span class="pubdate">(5/3/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/68689" class="l"><span class="headline a"><span class="kind">Blog</span>: Mock tornado drill in 1982</span>  <span class="pubdate">(5/3/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/68914" class="l"><span class="headline a"><span class="kind">Blog</span>: Unexpected House Issues to Look For</span>  <span class="pubdate">(5/2/17)</span></a></li></ul></div></div></article>
</div>


</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://www.semomarketplace.com/">Marketplace</a>
<li><a href="http://local.semissourian.com/">SemoSearch</a>
<li><a href="/jobs">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a>
<li><a href="/submitted">Your Stories</a>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/partners">Media Partners</a>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/contests">Contests</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/onlinereader">Online Reader</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/mail">Mailing lists</a></li>
<li><a href="http://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="http://twitter.com/semissourian">Twitter</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/opinion/cartoons">Editorial cartoons</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2017 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
<div id="dfp_unit_SEM_OutOfPage" class="dfp-unit dfp-unit-outofpage" data-unit="SEM_OutOfPage" data-adclass="outofpage" data-outofpage="yes"></div>
</footer>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>