<!DOCTYPE html>
<html>
<head>
<title>Prayer: Prayer 4-9-17 (4/9/17) | Southeast Missourian newspaper, Cape Girardeau, MO</title>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Prayer 4-9-17" />
<meta name="twitter:description" content="O Father God, we praise you, for you are the helper of the fatherless. Amen." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2401535.html" />
<meta property="og:title" content="Prayer 4-9-17" />
<meta property="og:type" content="article" />
<meta property="og:description" content="O Father God, we praise you, for you are the helper of the fatherless. Amen." />
<meta property="og:url" content="http://www.semissourian.com/story/2401535.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2017-04-09T00:00-0500" />
<meta property="article:modified_time" content="2017-04-07T15:53-0500" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="http://www.semissourian.com/story/2401535.html">

<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<link rel="StyleSheet" href="/includes/v20170311/local/always/always.css" type="text/css">
<script src="/includes/v20170221/local/always/always.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N");
   googletag.pubads().setTargeting("sub","N");
   googletag.pubads().setTargeting("sga","Y");
});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Opinion - Prayer';

  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>

</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://southeastmissourian.thejobnetwork.com/">Jobs</a></li>
<li><a href="http://www.semomarketplace.com">Marketplace</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="http://southeastmissourian.mo.newsmemory.com/">Online Reader</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form id="searchform" method="get" action="/scripts/search/primary.php">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>
</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a>
</div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li><a href="/scripts/user/access.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Opinion" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Opinion" data-adclass="leaderboard"></div></center>
<center><div id="dfp_unit_SEM_Rectangle_Opinion_small" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="small"></div></center>


<main><div class="wrapper">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2401535">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2401535">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2401535.html&amp;t=Prayer+4-9-17" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Prayer+4-9-17%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2401535.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2401535.html&amp;description=Prayer+4-9-17" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2401535">

<h1>Prayer 4-9-17</h1>

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content">

<div class="pubdate">Sunday, April  9, 2017</div>

<div class="text">
<p>O Father God, we praise you, for you are the helper of the fatherless. Amen.</p>
</div><!--/text-->

</div><!--/content-->

<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2401535">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2401535">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2401535.html&amp;t=Prayer+4-9-17" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Prayer+4-9-17%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2401535.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2401535.html&amp;description=Prayer+4-9-17" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</section>
</div>

<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Opinion_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Opinion" data-adclass="rectangle" data-screensize="medium-large"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle" data-screensize="medium-large"></div></center>








</section>
</div>

</div><!--/section-->
</div><!--/story-->

</div><!--/storycanvas-->






<div class="storywidgets storywidgets-below">
<article class="w ww-O w-popular wc-default wb-N wa-A" id="w16795"><div class="win wp-O" data-widgetid="16795"><div class="wt wt-Y">Most read stories</div><div class="winc wf-big" id="winc16795"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2400485.html" class="l"><span class="headline a">Former Perryville principal charged with not reporting alleged rape; still on paid leave</span>  <span class="pubdate">(4/5/17)</span><span class="commentscount">5</span></a></li><li><a href="http://www.semissourian.com/story/2400926.html" class="l"><span class="headline a">Mississippi Co. sheriff arrested on 18 criminal offenses; still handling duties</span>  <span class="pubdate">(4/6/17)</span><span class="commentscount">9</span></a></li><li><a href="http://www.semissourian.com/story/2401324.html" class="l"><span class="headline a">Probable-cause statement details charges against Mississippi County sheriff</span>  <span class="pubdate">(4/7/17)</span><span class="commentscount">2</span></a></li><li><a href="http://www.semissourian.com/story/2400172.html" class="l"><span class="headline a">Plan for redevelopment around Hobby Lobby delayed by traffic concerns</span>  <span class="pubdate">(4/4/17)</span><span class="commentscount">12</span></a></li><li><a href="http://www.semissourian.com/story/2400513.html" class="l"><span class="headline a">Area schools all pass bond issues; Cape school board member unseated</span>  <span class="pubdate">(4/5/17)</span><span class="commentscount">7</span></a></li><li><a href="http://www.semissourian.com/story/2400940.html" class="l"><span class="headline a">Traffic firm: Jackson's Main Street needs help, roundabouts may not be answer</span>  <span class="pubdate">(4/6/17)</span><span class="commentscount">7</span></a></li><li><a href="http://www.semissourian.com/story/2400174.html" class="l"><span class="headline a">Scott City mayor addresses abuse of credit cards</span>  <span class="pubdate">(4/4/17)</span><span class="commentscount">6</span></a></li><li><a href="http://www.semissourian.com/story/2401646.html" class="l"><span class="headline a">Scott City mayor vetoes pay to former city employee, accuses him of lying</span>  <span class="pubdate">(4/9/17)</span><span class="commentscount">3</span></a></li><li><a href="http://www.semissourian.com/story/2400944.html" class="l"><span class="headline a">Bank jumps in on Cape roundabout sponsorship</span>  <span class="pubdate">(4/6/17)</span><span class="commentscount">28</span></a></li><li><a href="http://www.semissourian.com/story/2401314.html" class="l"><span class="headline a">'The Price is Right Live' to make stop in Cape Girardeau</span>  <span class="pubdate">(4/7/17)</span></a></li></ul></div></div></article>

<article class="w ww-T w-mixer wc-default wb-N wa-A" id="w16869"><div class="win wp-O" data-widgetid="16869"><div class="wt wt-Y">More to explore</div><div class="winc wf-big" id="winc16869"><ul class="lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2401807.html" class="l"><span class="headline a">Jackson Reads scheduled for Monday</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401812.html" class="l"><span class="headline a">State approves new access to Hobby Lobby from William Street</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401798.html" class="l"><span class="headline a">Cape to implement tougher payment policies, new utility-billing system</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401646.html" class="l"><span class="headline a">Scott City mayor vetoes pay to former city employee, accuses him of lying</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401768.html" class="l"><span class="headline a">Teen Challenge graduates tell their stories at annual banquet</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401728.html" class="l"><span class="headline a">Walk for Women draws hundreds to Cape streets</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401754.html" class="l"><span class="headline a">Cape schools mark 150 years of public education</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401594.html" class="l"><span class="headline a">Accused Sheriff Hutcheson only 'doing admin stuff' after license suspended</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401415.html" class="l"><span class="headline a">Power outage prompts SEMO University to cancel classes, close offices Friday</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/29833" class="l"><span class="headline a"><span class="kind">Gallery</span>: Between the Scenes presents "The Hamilton Project"</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/29832" class="l"><span class="headline a"><span class="kind">Gallery</span>: 2017 Oran High School Prom</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401523.html" class="l"><span class="headline a">Club news 4-9-17</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401514.html" class="l"><span class="headline a">Gulliver's Gate: World of tiny landmarks near Times Square</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401526.html" class="l"><span class="headline a">Rappers becoming fixtures on food scene</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401520.html" class="l"><span class="headline a">Side dishes for Easter</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401524.html" class="l"><span class="headline a">FYI</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401530.html" class="l"><span class="headline a">Learning the difference between summer and winter squash</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401522.html" class="l"><span class="headline a">Double rainbow found in spring's grab bag of surprises</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401521.html" class="l"><span class="headline a">Remembering a rebel</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401519.html" class="l"><span class="headline a">Matzo at Passover</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401527.html" class="l"><span class="headline a">Senior Center Menus 4-9-17</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401531.html" class="l"><span class="headline a">GT - photo contest</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401528.html" class="l"><span class="headline a">A pair of beautiful ducks</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401529.html" class="l"><span class="headline a">Lazarus: A story for mind, heart and body</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401532.html" class="l"><span class="headline a">'Regal Eagle' in recovery</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401515.html" class="l"><span class="headline a">Adopt Sassafras</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/story/2401516.html" class="l"><span class="headline a">Adopt Dixie</span>  <span class="pubdate">(4/9/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/29831" class="l"><span class="headline a"><span class="kind">Gallery</span>: 2017 Scott City High School Prom</span>  <span class="pubdate">(4/8/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/29830" class="l"><span class="headline a"><span class="kind">Gallery</span>: Teen Challenge annual banquet</span>  <span class="pubdate">(4/8/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/29829" class="l"><span class="headline a"><span class="kind">Gallery</span>: 2017 Woodland High School Prom</span>  <span class="pubdate">(4/8/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/29827" class="l"><span class="headline a"><span class="kind">Gallery</span>: Feed My Starving Children Food Pack</span>  <span class="pubdate">(4/8/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/29820" class="l"><span class="headline a"><span class="kind">Gallery</span>: Alma Schrader students celebrate Cape Girardeau Public School's 150th Anniversary</span>  <span class="pubdate">(4/7/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/68154" class="l"><span class="headline a"><span class="kind">Blog</span>: Central High student body in 1964</span>  <span class="pubdate">(4/5/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/2000/entry/68684" class="l"><span class="headline a"><span class="kind">Blog</span>: Ethical High School Juniors Wanted</span>  <span class="pubdate">(4/5/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/68614" class="l"><span class="headline a"><span class="kind">Blog</span>: Carl Wielpuetz declares himself a loyal American</span>  <span class="pubdate">(4/4/17)</span><span class="commentscount">1</span></a></li></ul></div></div></article>
</div>


</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://www.semomarketplace.com/">Marketplace</a>
<li><a href="http://local.semissourian.com/">SemoSearch</a>
<li><a href="/jobs">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a>
<li><a href="/submitted">Your Stories</a>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/partners">Media Partners</a>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/contests">Contests</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/onlinereader">Online Reader</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/mail">Mailing lists</a></li>
<li><a href="http://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="http://twitter.com/semissourian">Twitter</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/opinion/cartoons">Editorial cartoons</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2017 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
<div id="dfp_unit_SEM_OutOfPage" class="dfp-unit dfp-unit-outofpage" data-unit="SEM_OutOfPage" data-adclass="outofpage" data-outofpage="yes"></div>
</footer>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>