<!DOCTYPE html>
<html>
<head>
<title>Submitted Story: Pre-K Enrollment and Kindergarten Screenings at Guardian Angel School in Oran, MO (1/27/17) | Southeast Missourian newspaper, Cape Girardeau, MO</title>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Pre-K Enrollment and Kindergarten Screenings at Guardian Angel School in Oran, MO" />
<meta name="twitter:description" content="Guardian Angel School in Oran, MO is taking applications for pre-K enrollment.  Contact the school @ 262-3583 for more information.  The school is also doing kindergarten screenings at the school on..." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2380986.html" />
<meta property="og:title" content="Pre-K Enrollment and Kindergarten Screenings at Guardian Angel School in Oran, MO" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Guardian Angel School in Oran, MO is taking applications for pre-K enrollment.  Contact the school @ 262-3583 for more information.  The school is also doing kindergarten screenings at the school on 514 Church St. in Oran, MO on March 8 from 3:45 pm to 5:15 pm.  Please contact the school at 262-3583 for an appointment time..." />
<meta property="og:url" content="http://www.semissourian.com/story/2380986.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2017-01-27T00:00-0600" />
<meta property="article:modified_time" content="2017-01-27T16:20-0600" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="http://www.semissourian.com/story/2380986.html">

<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<link rel="StyleSheet" href="/includes/v20170126/local/always/always.css" type="text/css">
<script src="/includes/v20170126/local/always/always.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N");
   googletag.pubads().setTargeting("sub","N");
});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Submitted - Story';

  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>

</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li class="active"><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://southeastmissourian.thejobnetwork.com/">Jobs</a></li>
<li><a href="http://www.semomarketplace.com">Marketplace</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="http://southeastmissourian.mo.newsmemory.com/">Online Reader</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form id="searchform" method="get" action="/scripts/search/primary.php">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>
</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a>
</div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li><a href="/scripts/user/access.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Submitted" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Submitted" data-adclass="leaderboard"></div></center>
<center><div id="dfp_unit_SEM_Rectangle_Submitted_small" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Submitted" data-adclass="rectangle" data-screensize="small"></div></center>


<main><div class="wrapper">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2380986">Email link</a></li>
<li><a href="http://www.semissourian.com/scripts/form/feedback.php?g=S2380986">Contact editor</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2380986">Report error</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2380986.html&amp;t=Pre-K+Enrollment+and+Kindergarten+Screenings+at+Guardian+Angel+School+in+Oran%2C+MO" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Pre-K+Enrollment+and+Kindergarten+Screenings+at+Guardian+Angel+School+in+Oran%2C...%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2380986.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2380986.html&amp;description=Pre-K+Enrollment+and+Kindergarten+Screenings+at+Guardian+Angel+School+in+Oran%2C+MO" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2380986">

<h1>Pre-K Enrollment and Kindergarten Screenings at Guardian Angel School in Oran, MO</h1>

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content">
<div class="storydisclaimer">
<em>The following story has been submitted by a user of semissourian.com. To submit your own story to the site, <a href="/submitstory">click here</a>.</em>
</div>

<div class="pubdate">Friday, January 27, 2017</div>
<div class="byline">User-submitted story by Debbie Gaines</div>
<div class="text">
<p>Guardian Angel School in Oran, MO is taking applications for pre-K enrollment.  Contact the school @ 262-3583 for more information.  The school is also doing kindergarten screenings at the school on 514 Church St. in Oran, MO on March 8 from 3:45 pm to 5:15 pm.  Please contact the school at 262-3583 for an appointment time.</p>
</div><!--/text-->

</div><!--/content-->

<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2380986">Email link</a></li>
<li><a href="http://www.semissourian.com/scripts/form/feedback.php?g=S2380986">Contact editor</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2380986">Report error</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2380986.html&amp;t=Pre-K+Enrollment+and+Kindergarten+Screenings+at+Guardian+Angel+School+in+Oran%2C+MO" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Pre-K+Enrollment+and+Kindergarten+Screenings+at+Guardian+Angel+School+in+Oran%2C...%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2380986.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2380986.html&amp;description=Pre-K+Enrollment+and+Kindergarten+Screenings+at+Guardian+Angel+School+in+Oran%2C+MO" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</section>
</div>

<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Submitted_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Submitted" data-adclass="rectangle" data-screensize="medium-large"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other_medium-large" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle" data-screensize="medium-large"></div></center>








</section>
</div>

</div><!--/section-->
</div><!--/story-->

</div><!--/storycanvas-->




<div class="section group"><div class="col span_8_of_12 first">

<div class="respond"><div class="wt" id="Respond">Respond to this story</div><p><em>Posting a comment requires free registration:</em></p>
<ul class="bulleted hyperlinks">
<li>If you already have an account, <a href="http://www.semissourian.com/scripts/user/login.php?refer=http://www.semissourian.com/story/2380986.html">follow this link to login</a></li>
<li>Otherwise, <a href="http://www.semissourian.com/scripts/user/register.php?refer=http://www.semissourian.com/story/2380986.html">follow this link to register</a></li>
</ul>


</div>
</div><div class="col span_4_of_12 second">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- semissourian.com rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5826862484148534"
     data-ad-slot="6590287616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div></div>

<div class="storywidgets storywidgets-below">
<article class="w ww-O w-popular wc-default wb-N wa-A" id="w16795"><div class="win wp-O" data-widgetid="16795"><div class="wt wt-Y">Most read stories</div><div class="winc wf-big" id="winc16795"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2378919.html" class="l"><span class="headline a">A message from heaven</span>  <span class="pubdate">(1/23/17)</span></a></li><li><a href="http://www.semissourian.com/story/2378963.html" class="l"><span class="headline a">Jackson police describe night of anger, car crashes, drug possession by 18-year-old</span>  <span class="pubdate">(1/22/17)</span><span class="commentscount">5</span></a></li><li><a href="http://www.semissourian.com/story/2379848.html" class="l"><span class="headline a">Stepfather choked girl, 6, during homework argument, police say</span>  <span class="pubdate">(1/25/17)</span></a></li><li><a href="http://www.semissourian.com/story/2379837.html" class="l"><span class="headline a">Drury buying 12.5 acres near I-55 from city for $1M</span>  <span class="pubdate">(1/25/17)</span><span class="commentscount">3</span></a></li><li><a href="http://www.semissourian.com/story/2379462.html" class="l"><span class="headline a">Man threatened Menards security officer with stolen knife, police say</span>  <span class="pubdate">(1/24/17)</span><span class="commentscount">4</span></a></li><li><a href="http://www.semissourian.com/story/2379496.html" class="l"><span class="headline a">Council advances ordinance to let residents keep chickens in Cape</span>  <span class="pubdate">(1/24/17)</span><span class="commentscount">15</span></a></li><li><a href="http://www.semissourian.com/story/2379163.html" class="l"><span class="headline a">Area residents among those attending inauguration, women's march</span>  <span class="pubdate">(1/22/17)</span><span class="commentscount">92</span></a></li><li><a href="http://www.semissourian.com/story/2379167.html" class="l"><span class="headline a">Comedian, cancer survivor Tom Green headlines sold-out Cancer Center benefit</span>  <span class="pubdate">(1/22/17)</span></a></li><li><a href="http://www.semissourian.com/story/2378823.html" class="l"><span class="headline a">A lifetime collecting</span>  <span class="pubdate">(1/22/17)</span></a></li><li><a href="http://www.semissourian.com/story/2379847.html" class="l"><span class="headline a">Man accused of waving gun during road-rage incident</span>  <span class="pubdate">(1/25/17)</span><span class="commentscount">1</span></a></li></ul></div></div></article>

<article class="w ww-T w-mixer wc-default wb-N wa-A" id="w16869"><div class="win wp-O" data-widgetid="16869"><div class="wt wt-Y">More to explore</div><div class="winc wf-big" id="winc16869"><ul class="lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2380721.html" class="l"><span class="headline a">Repeal, replace of ACA has some concerned; others want law scrapped</span>  <span class="pubdate">(1/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380686.html" class="l"><span class="headline a">Community Counseling begins upgrading facilities</span>  <span class="pubdate">(1/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380673.html" class="l"><span class="headline a">Meadow Heights considers four-day school week</span>  <span class="pubdate">(1/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380744.html" class="l"><span class="headline a">Bootheel Bluegrass Festival returns for another weekend of musical performances</span>  <span class="pubdate">(1/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380655.html" class="l"><span class="headline a">Tip of man's finger bitten off during fight, police say</span>  <span class="pubdate">(1/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380719.html" class="l"><span class="headline a">Two charged with using fake credit cards in Perryville</span>  <span class="pubdate">(1/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380716.html" class="l"><span class="headline a">Price transparency: Sikeston hospital now details cost of surgery to patient</span>  <span class="pubdate">(1/27/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/29249" class="l"><span class="headline a"><span class="kind">Gallery</span>: Alma Schrader Named School of Character</span>  <span class="pubdate">(1/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380741.html" class="l"><span class="headline a">Best bet: Caged Chaos wrestling set for Saturday at Arena Building</span>  <span class="pubdate">(1/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380740.html" class="l"><span class="headline a">Artifacts 1/27/17</span>  <span class="pubdate">(1/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380745.html" class="l"><span class="headline a">Leaked video likely to hurt 'A Dog's Purpose' at box office</span>  <span class="pubdate">(1/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380746.html" class="l"><span class="headline a">Your cable company wants to be your phone company, too</span>  <span class="pubdate">(1/27/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380335.html" class="l"><span class="headline a">Rep. Smith backs Trump's executive actions</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380341.html" class="l"><span class="headline a">Cape police view body cameras favorably after year of testing</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380331.html" class="l"><span class="headline a">All about the trout: Season begins at Jackson's Rotary Lake on Feb. 1</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/29240" class="l"><span class="headline a"><span class="kind">Gallery</span>: Bootheel Bluegrass Festival</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380398.html" class="l"><span class="headline a">A poetic outlet for Notre Dame junior</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380333.html" class="l"><span class="headline a">Former Clinton aide to be keynote speaker during Southeast Black History Month events</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380399.html" class="l"><span class="headline a">Hooked on Science: Pop a balloon with an orange</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380400.html" class="l"><span class="headline a">Learning briefs 1/26/17</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/gallery/captured100" class="l"><span class="headline a"><span class="kind">Gallery</span>: Captured on Film #100</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380397.html" class="l"><span class="headline a">Student-loan servicers affect tens of millions of people</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380342.html" class="l"><span class="headline a">United Way begins annual campaign</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380332.html" class="l"><span class="headline a">Sewer work needed before Main Street sidewalk, lighting project</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380379.html" class="l"><span class="headline a">Mary Tyler Moore, who changed depiction of women, dies at 80</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2380374.html" class="l"><span class="headline a">Cape Girardeau County Commission agenda 1/26/17</span>  <span class="pubdate">(1/26/17)</span></a></li><li><a href="http://www.semissourian.com/story/2379837.html" class="l"><span class="headline a">Drury buying 12.5 acres near I-55 from city for $1M</span>  <span class="pubdate">(1/25/17)</span></a></li><li><a href="http://www.semissourian.com/story/2379849.html" class="l"><span class="headline a">Budget for Cape school district's technology program hovers at $1 million a year</span>  <span class="pubdate">(1/25/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/63384" class="l"><span class="headline a"><span class="kind">Blog</span>: "Quality Corner" - Buckner-Ragsdale in 1929</span>  <span class="pubdate">(1/25/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/hollerbach/entry/68141" class="l"><span class="headline a"><span class="kind">Blog</span>: Eggs-asperated: A Topic Made For Twitter</span>  <span class="pubdate">(1/24/17)</span></a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/68013" class="l"><span class="headline a"><span class="kind">Blog</span>: Chero-Cola: "A tasty beverage..."</span>  <span class="pubdate">(1/24/17)</span><span class="commentscount">1</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/67762" class="l"><span class="headline a"><span class="kind">Blog</span>: The first Civil War soldier statue at Courthouse Park</span>  <span class="pubdate">(1/23/17)</span></a></li></ul></div></div></article>
</div>


</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://www.semomarketplace.com/">Marketplace</a>
<li><a href="http://local.semissourian.com/">SemoSearch</a>
<li><a href="/jobs">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a>
<li><a href="/submitted">Your Stories</a>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/partners">Media Partners</a>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/contests">Contests</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/onlinereader">Online Reader</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/mail">Mailing lists</a></li>
<li><a href="http://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="http://twitter.com/semissourian">Twitter</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/opinion/cartoons">Editorial cartoons</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2017 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>

</footer>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>