<!DOCTYPE html>
<html lang="en">
<head>
<title>Police/Fire Report: Cape Girardeau police report 1/11/17 (1/11/17) | Southeast Missourian newspaper, Cape Girardeau, MO</title>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661">
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="http://www.semissourian.com/images/nameplate-sharing-square.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Cape Girardeau police report 1/11/17" />
<meta name="twitter:description" content="The Cape Girardeau Police Department released the following items. Arrest does not imply guilt. Arrests n A 14-year-old boy was arrested at 1000 S. Silver Springs Road on suspicion of assault...." />
<meta name="twitter:url" content="http://www.semissourian.com/story/2375783.html" />
<meta property="og:title" content="Cape Girardeau police report 1/11/17" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Cape Girardeau Police Department released the following items. Arrest does not imply guilt. Arrests n A 14-year-old boy was arrested at 1000 S. Silver Springs Road on suspicion of assault. Summonses n Jessica M. Wiley, 33, of Cape Girardeau was issued a summons for failure to maintain private property free of litter at 924 College St..." />
<meta property="og:url" content="http://www.semissourian.com/story/2375783.html" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2017-01-11T00:00-0600" />
<meta property="article:modified_time" content="2017-01-10T22:52-0600" />
<meta property="og:image" content="http://www.semissourian.com/images/nameplate-sharing.jpg" />
<link rel="canonical" href="http://www.semissourian.com/story/2375783.html">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.semissourian.com/story/2375783.html"
    },
    "headline": "Cape Girardeau police report 1/11/17",
    "datePublished": "2017-01-11T00:00-0600",
    "dateModified": "2017-01-10T22:52-0600",
    "isAccessibleForFree": "False",
    "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": ".storycontent"
    }
}
</script>

<link rel="StyleSheet" href="/includes/v20180411/local/always/always.css" type="text/css">
<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="/includes/v20170614/local/always/always.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rustcommunications-network/loader.js');
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y");
});
</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension1 = 'Records - Police/Fire Reports'; custom.dimension3 = 'N'; 
  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>

</head>

<body class="layout-one-column no-widgets module-story story-layout-default user-mode">

<div id="canvas">



<div class="popup leftrailmenu" data-pop-mode="leftrail" id="popupmenu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/reader/newspaper">E-Edition / Online Reader</a></li>
<li><a href="http://www.semissourian.com/weeklyads">Weekly Circulars</a></li>
<li><a href="/mail">Email Newsletter Signup</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="http://www.rustcommunications.com/">Rust Communications</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ownlocal">SemoSearch</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>
</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="submitmenu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/submitstory">Story or photos</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
</div>

<div class="nameplate"><a href="/"><img src="http://www.semissourian.com/images/nameplate-wide.png" alt="*"></a></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open">Submit</div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="http://www.semoball.com/">Sports</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Police" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Police" data-adclass="leaderboard"></div></center>



<main><div class="wrapper">
<section class="zone2">





<div class="content">



<div class="storycanvas">
<div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2375783">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2375783">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2375783.html&amp;t=Cape+Girardeau+police+report+1%2F11%2F17" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Cape+Girardeau+police+report+1%2F11%2F17%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2375783.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2375783.html&amp;description=Cape+Girardeau+police+report+1%2F11%2F17" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>

<div class="story" data-storyid="2375783">

<div class="section group">

<div class="col span_8_of_12 first">
<section class="zone2">
<div class="content">

<h1>Cape Girardeau police report 1/11/17</h1>


<div class="pubdate">Wednesday, January 11, 2017</div>

<div class="text">
<p><big><b>CAPE GIRARDEAU</b></big></p>
<p>The Cape Girardeau Police Department released the following items. Arrest does not imply guilt.</p>
<p><b>Arrests</b></p>
<p>* A 14-year-old boy was arrested at 1000 S. Silver Springs Road on suspicion of assault.</p>
<p><b>Summonses</b></p>
<p>* Jessica M. Wiley, 33, of Cape Girardeau was issued a summons for failure to maintain private property free of litter at 924 College St.</p>
<p>* Morgan E. Locke, 24, of Cape Girardeau was issued summonses for animal leash law required, animal city license required and animal bite at 1514 Whitener St.</p>
<p>* James R. Hansil, 30, 1400 S. West End Blvd., was issued a summons for stealing assorted goods at Wal-Mart, 3439 William St.</p>
<p><b>Thefts</b></p>
<p>* A book bag and books were reported stolen at 2126 Independence St.</p>
<p>* A tablet and backpack were reported stolen at 3100 Pioneer Drive.</p>
<p>* A license plate was reported stolen at 306 Louis St.</p>
<p>* Medication was reported stolen at 2816 Themis St.</p>
<p><b>Property damage</b></p>
<p>* Damage to tires and a driver's-side mirror was reported at 611 Sycamore Circle.</p>
<p><b>Miscellaneous</b></p>
<p>* An animal bite was reported.</p>
<p>* An 18-year-old woman was taken into protective custody.</p>
<p>* Peace disturbance was reported at 36 N. Spanish St.</p>
<p>* Forgery was reported.</p>
<p>* A 48-year-old man was taken into protective custody.</p>
</div><!--/text-->

</div><!--/content-->

<div class="storywidgets">
<article class="w ww-B w-mailsignup wc-mediumblue wb-T wa-A" id="w32731"><div class="win wp-A" data-widgetid="32731"><div class="winc wf-big" id="winc32731"><div class="intro">Sign up for Southeast Missourian email newsletters:</div>
<form action="http://www.semissourian.com/scripts/mail/manage.php" method="POST">
<input type="hidden" name="action" value="choose">
<input type="hidden" name="suggested" value="todaysnewshtml">
<input type="email" name="email" maxlength="100" value="" placeholder="Enter your email address" style="width:99%;max-width:320px;">
<input type="submit" value=" Sign up &gt;&gt; " style="margin-top:5px;">
</form>
</div></div></article>
</div>
<div class="toolbar-bottom"><div class="toolbar">
<ul>
<li><a href="#" onClick="window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=S2375783">Email link</a></li>
<li><a href="http://www.semissourian.com/forms/storyideas">Send news tip</a></li>
<li><a href="http://www.semissourian.com/scripts/form/factcheck.php?g=S2375783">Report error</a></li>



<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2375783.html&amp;t=Cape+Girardeau+police+report+1%2F11%2F17" target="_blank"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Cape+Girardeau+police+report+1%2F11%2F17%20http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2375783.html" target="_blank"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fstory%2F2375783.html&amp;description=Cape+Girardeau+police+report+1%2F11%2F17" target="_blank"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div></div>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

</section>
</div>
<div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Police" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Police" data-adclass="rectangle"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle"></div></center>









</section>
</div>

</div><!--/section-->
</div><!--/story-->

</div><!--/storycanvas-->







<div style="margin-top:20px;margin-bottom:20px;text-align:center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5826862484148534"
     data-ad-slot="6590287616"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<div class="storywidgets storywidgets-below">
<article class="w ww-O w-popular wc-default wb-N wa-A" id="w16795"><div class="win wp-O" data-widgetid="16795"><div class="wt wt-Y">Most read stories</div><div class="winc wf-big" id="winc16795"><ul class="lists-stories lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2503887.html" class="l"><span class="headline a">Pursuit of Proof, The Lawless murder: A grand jury with no indictment but key witnesses not called</span>  <span class="pubdate">(4/18/18)</span><span class="commentscount">2</span></a></li><li><a href="http://www.semissourian.com/story/2505945.html" class="l"><span class="headline a">Sources: Former sheriff meddled with murder suspect in ongoing investigation</span>  <span class="pubdate">(4/20/18)</span><span class="commentscount">2</span></a></li><li><a href="http://www.semissourian.com/story/2503170.html" class="l"><span class="headline a">Lemonade House Grille set to open soon</span>  <span class="pubdate">(4/14/18)</span><span class="commentscount">2</span></a></li><li><a href="http://www.semissourian.com/story/2505620.html" class="l"><span class="headline a">Pursuit of Proof: Evidence mounts in Lawless case</span>  <span class="pubdate">(4/19/18)</span><span class="commentscount">2</span></a></li><li><a href="http://www.semissourian.com/story/2503888.html" class="l"><span class="headline a">Lawless murder timeline: Following Mark Abbott, Matt Abbott and Kevin Williams</span>  <span class="pubdate">(4/18/18)</span></a></li><li><a href="http://www.semissourian.com/story/2503157.html" class="l"><span class="headline a">Chaffee schools superintendent stepping down; others in district see promotions</span>  <span class="pubdate">(4/14/18)</span></a></li><li><a href="http://www.semissourian.com/story/2505009.html" class="l"><span class="headline a">New principal named at Cape Central High</span>  <span class="pubdate">(4/18/18)</span><span class="commentscount">1</span></a></li><li><a href="http://www.semissourian.com/story/2505008.html" class="l"><span class="headline a">Jackson church asks city to abandon street for new building</span>  <span class="pubdate">(4/18/18)</span></a></li><li><a href="http://www.semissourian.com/story/2503891.html" class="l"><span class="headline a">9 reasons the wrong man was convicted in the Lawless case</span>  <span class="pubdate">(4/18/18)</span><span class="commentscount">10</span></a></li><li><a href="http://www.semissourian.com/story/2503365.html" class="l"><span class="headline a">Teen Challenge banquet brings together graduates, supporters for 'night of miracles'</span>  <span class="pubdate">(4/16/18)</span></a></li></ul></div></div></article>

<article class="w ww-T w-mixer wc-default wb-N wa-A" id="w16869"><div class="win wp-O" data-widgetid="16869"><div class="wt wt-Y">More to explore</div><div class="winc wf-big" id="winc16869"><ul class="lists-stories-bulleted-headline bulleted"><li><a href="http://www.semissourian.com/story/2506449.html" class="l"><span class="headline a">'... a little bit of everything': Cape Comic Con brings out crowd to Osage Centre</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506446.html" class="l"><span class="headline a">Computer Science Department at Southeast celebrating 50 years</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506213.html" class="l"><span class="headline a">Veterans Home in Cape to receive $8.7 million grant for upgrades</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506202.html" class="l"><span class="headline a">Amen Center seeks to provide transitional services for those leaving prison</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/gallery/32668" class="l"><span class="headline a"><span class="kind">Gallery</span>: 2018 Saxony Lutheran Prom</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/gallery/32667" class="l"><span class="headline a"><span class="kind">Gallery</span>: Kelly High School Prom</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506291.html" class="l"><span class="headline a">Snow on a morel mushroom</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506284.html" class="l"><span class="headline a">A burning bond</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/gallery/32639" class="l"><span class="headline a"><span class="kind">Gallery</span>: A Day at Cape Girardeau Fire Station No. 1</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506289.html" class="l"><span class="headline a">FYI 4-22-18</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506286.html" class="l"><span class="headline a">Adopt Sylvester 4-22-18</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506298.html" class="l"><span class="headline a">California tortoise with cracked shell gets $4,000 repair</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506297.html" class="l"><span class="headline a">Big party leads way to 2-minute horse race</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506296.html" class="l"><span class="headline a">Schlimpert - 72 years</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506295.html" class="l"><span class="headline a">Man visits Cape after 61-year absence</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506294.html" class="l"><span class="headline a">Woman's win of nursing home money a rarity in aging</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506293.html" class="l"><span class="headline a">The week of April 22-28</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506292.html" class="l"><span class="headline a">Winner, winner, chicken dinners</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506290.html" class="l"><span class="headline a">Math Day Results</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506288.html" class="l"><span class="headline a">Earth Day, spring is getting started, lots of news this week</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506287.html" class="l"><span class="headline a">Ameren donates; trees planted</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506285.html" class="l"><span class="headline a">Senior Center Menus for 4-23 through 4-27</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506283.html" class="l"><span class="headline a">Like myke</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506281.html" class="l"><span class="headline a">Being present and active belief</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506280.html" class="l"><span class="headline a">Time to think like kids</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506279.html" class="l"><span class="headline a">Is spring here?</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2506254.html" class="l"><span class="headline a">Americans nationwide told to toss all romaine lettuce from Yuma over E. coli fears</span>  <span class="pubdate">(4/21/18)</span></a></li><li><a href="http://www.semissourian.com/story/2505945.html" class="l"><span class="headline a">Sources: Former sheriff meddled with murder suspect in ongoing investigation</span>  <span class="pubdate">(4/20/18)</span></a></li><li><a href="http://www.semissourian.com/gallery/32663" class="l"><span class="headline a"><span class="kind">Gallery</span>: Froggy Friday 2018</span>  <span class="pubdate">(4/20/18)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/71296" class="l"><span class="headline a"><span class="kind">Blog</span>: 5 Ways to Deal with Problem Tenants</span>  <span class="pubdate">(4/18/18)</span></a></li><li><a href="http://www.semissourian.com/blogs/flynch/entry/70964" class="l"><span class="headline a"><span class="kind">Blog</span>: I. Ben Miller ice cream source</span>  <span class="pubdate">(4/18/18)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/71283" class="l"><span class="headline a"><span class="kind">Blog</span>: 5 Ways to Make Money from Your Unused Items</span>  <span class="pubdate">(4/17/18)</span></a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/71201" class="l"><span class="headline a"><span class="kind">Blog</span>: Visits Cape after absence of 61 years</span>  <span class="pubdate">(4/17/18)</span></a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/71269" class="l"><span class="headline a"><span class="kind">Blog</span>: How to Get Started with Your Skilled Trade Career</span>  <span class="pubdate">(4/16/18)</span></a></li></ul></div></div></article>
</div>


</div>
</section>
</div></main>

<footer>
<div class="wrapper">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
<li><a href="/weeklyads">Weekly Circulars</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/partners">Media Partners</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/contests">Contests</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/reader/newspaper">E-Edition</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/mail">Mailing lists</a></li>
<li><a href="http://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="http://twitter.com/semissourian">Twitter</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitletter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/submitspeakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitstory">Story / Photo</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2018 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>

</footer>


</div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>