<!DOCTYPE html>
<html lang="en">
<head>
<title>Blog: Evaluating Kelso's legacy: Mississippi River Parkway (2/20/18) | Southeast Missourian newspaper, Cape Girardeau, MO</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension2 = 'M4'; custom.dimension3 = 'N'; custom.dimension4 = 'A'; custom.dimension7 = '721+'; custom.metric2 = 22824; 
  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y").setTargeting("pw","M4");
});
</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661"><meta property="fb:pages" content="78940852275,625725634181433,891915327547953,1508562875908832">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="http://www.semissourian.com/media/11/28/12/1128125-L.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="Evaluating Kelso&#039;s legacy: Mississippi River Parkway" />
<meta name="twitter:description" content="Today&#39;s blog contains the final installment of articles written about Judge I.R. Kelso following his death in 1951. The Naeter Brothers, obviously great admirers of Kelso, concluded the series..." />
<meta name="twitter:url" content="http://www.semissourian.com/blogs/fromthemorgue/entry/70760" />
<meta name="robots" content="noarchive" />
<meta property="og:title" content="Evaluating Kelso&#039;s legacy: Mississippi River Parkway" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Today&#39;s blog contains the final installment of articles written about Judge I.R. Kelso following his death in 1951. The Naeter Brothers, obviously great admirers of Kelso, concluded the series with an article about the jurist&#39;s efforts to establish the Mississippi River Parkway. ..." />
<meta property="og:url" content="http://www.semissourian.com/blogs/fromthemorgue/entry/70760" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2018-02-20T00:00-0600" />
<meta property="article:modified_time" content="2018-01-25T11:56-0600" />
<meta property="og:image" content="http://www.semissourian.com/media/11/28/12/1128125-L.jpg" />
<link rel="canonical" href="https://www.semissourian.com/blogs/fromthemorgue/entry/70760">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Evaluating Kelso's legacy: Mississippi River Parkway",
    "datePublished": "2018-02-20T00:00-0600",
    "dateModified": "2018-01-25T11:56-0600",
    "publisher": {
        "name": "Southeast Missourian",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.semissourian.com/images/nameplate-sharing.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Sharon Sanders"
    },
    "isAccessibleForFree": "False",
    "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": ".blogentry"
    },
    "image": "http://www.semissourian.com/media/11/28/12/1128125-L.jpg"
}
</script>
<link rel="alternate" type="application/rss+xml" title="From the Morgue RSS Feed" href="http://www.semissourian.com/blogs/fromthemorgue/rss.rss">
<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="/includes/v20200821/local/always/always.js"></script>
<link rel="StyleSheet" href="/includes/v20200821/local/always/always.css" type="text/css">



</head>

<body class="layout-one-column no-widgets user-mode">

<div id="canvas">



<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="popupmenu" data-bc="Navigation" data-ba="Main Menu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/sponsored">Sponsored Content</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="/coronavirus">Coronavirus news</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/reader/newspaper">E-Edition / Online Reader</a></li>
<li><a href="/newsletters">Email Newsletter Signup</a></li>
<li><a href="/birthdayclub">Birthday Club</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ads">Local Ads</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>

</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="submitmenu" data-bc="Navigation" data-ba="Submit Menu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/forms/story">Story or photos</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
</div>

<div class="userline beacon" id="userlinesticky" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li class="require-medium-large"><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
<div class="require-medium-large"><a href="/newsletters">Newsletters</a></div>
<div class="require-medium-large"><a href="/reader/newspaper">E-Edition</a></div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline beacon" id="userline" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate beacon" id="nameplate" data-bc="Navigation" data-ba="Nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu beacon" data-bc="Navigation" data-ba="Top Menu" id="topmenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Other" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Other" data-adclass="leaderboard"></div></center>



<main><div class="wrapper pagecanvas">
<section class="zone2">





<div class="content">


<div class="blogger-header clearfix">
<a href="/blogs/fromthemorgue"><img src="http://www.semissourian.com/photos/15/40/73/1540734-S.jpg" class="thumbleft" alt="*"></a>
<div class="hold">
<a href="/blogs/fromthemorgue" class="l"><div class="blogmarquee"><div class="blogmarqueename">From the Morgue</div><div class="blogmarqueebyline">Sharon Sanders</div></div></a>
<div class="bio hyperlinks">The Southeast Missourian's resident historian Sharon K. Sanders blogs about interesting pieces of local history pulled from the newspaper's morgue -- the place where our old editions are kept.</div>
</div>

<div class="blogger-links"><div class="morelink"><a href="/blogs/fromthemorgue/">Recent posts</a></div><div class="morelink"><a href="/blogs/fromthemorgue/archives/">Archives</a></div></div>

</div>


<div class="section group">
<div class="col span_8_of_12 first"><section class="zone2">

<div class="blogentry">
<div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=B70760">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffromthemorgue%2Fentry%2F70760&amp;t=Evaluating+Kelso%27s+legacy%3A+Mississippi+River+Parkway" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Evaluating+Kelso%27s+legacy%3A+Mississippi+River+Parkway%20http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffromthemorgue%2Fentry%2F70760" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffromthemorgue%2Fentry%2F70760&amp;description=Evaluating+Kelso%27s+legacy%3A+Mississippi+River+Parkway" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>


<h1>Evaluating Kelso's legacy: Mississippi River Parkway</h1>
<div class="pubdate">Posted Tuesday, February 20, 2018, at 12:00 AM</div>
<div class="text hyperlinks">

<p>Today&#39;s blog contains the final installment of articles written about Judge I.R. Kelso following his death in 1951.</p>

<p>The Naeter Brothers, obviously great admirers of Kelso, concluded the series with an article about the jurist&#39;s efforts to establish the Mississippi River Parkway. Accompanying the story was a very large aerial photograph of the land that became Trail of Tears State Park in 1957. Drawn onto the image was a road, meant to represent the parkway. That photograph is no longer in this newspaper&#39;s possession, but a similar one &mdash; minus the parkway illustration &mdash; is printed below.</p>

<p><img alt="" src="http://www.semissourian.com/media/11/28/12/1128125-L.jpg" width="1000" height="780" /></p>

<p><em>I.R. Kelso dreamed of a scenic parkway running along the Mississippi River, shown in the upper right corner of this undated photo, from St. Paul, Minnesota, to New Orleans, Louisiana. (G.D. Fronabarger ~ Southeast Missourian archive)</em></p>

<p><em>Published Jan. 26, 1952.</em></p>

<h1><strong>Planning for Sector of Proposed Mississippi River National Parkway Through Cape County</strong></h1>

<h2><strong>Some evaluations of the Community Service rendered Cape Girardeau by I.R. Kelso</strong></h2>

<p><strong>ARTICLE No. 17.</strong></p>

<p>Of all the civic activities carried on by the late I.R. Kelso, lawyer, counselor, public servant, resident of Cape Girardeau for nearly half a century, none seemed to grip him more securely in recent years than the idea of having a great National Scenic Highway extending from St. Paul to New Orleans along the Mississippi River. Not a short cut for rushing traffic, but a scenic pavement winding along the great waterway, sometimes close to the shores, at other times several miles away, not through the busy streets of cities and town, not necessarily on just one side of the river, but sometimes through lovely city parks, or past primitive cemeteries, or through American battlefields and state parks, up hill and down hill -- a genuine American driveway for people who love nature and industry and who have the time and inclination to see worthwhile things as they drive along. Mr. Kelso was of the type of citizen whose heart was filled with such ideals and who wanted others to have the privileges of enjoying the wonderful things that aroused his greatest enthusiasm.</p>

<p style="text-align: center;"><strong>* * *</strong></p>

<p>Never did Mr. Kelso miss an opportunity of extolling the virtues of a National Scene Highway. He could interestingly describe the natural assets of the Mississippi Valley, the great iron deposits and the thousands of lakes of Minnesota, the endless acres of corn growing in the fertile lands of Iowa and Illinois -- richest in all the world -- the largest city of the Valley with its many features, the greatest lead mines, some of the greatest forests, and the points where civilization west of the Mississippi began.</p>

<p>Then the entrance into the deep South where cotton holds forth to a greater extent than elsewhere and so on, and on. From start to finish the richest and most beautiful valley on the earth.</p>

<p>This Scenic Highway would be the most fascinating achievement of its kind, and people everywhere would want to use it, Mr. Kelso would explain, and naturally every state traversed by it would profit greatly by having it grow in interest year after year, with ever increasing traffic.</p>

<p style="text-align: center;"><strong>* * *</strong></p>

<p>The idea of this Scenic Highway is not to build a new concrete path from end to end, but to gradually transform the present pavements to such lofty purposes and to make the new ones conform to the ultimate goal, Mr. Kelso would tell with satisfaction.</p>

<p>&quot;This is one public movement that is not first a money-raising scheme, we are not asking the government or the states for a dollar. What we want is their approval and their moral support. Of course, it will eventually take some public money but never enough to break a bank,&quot; Mr Kelso would stress.</p>

<p>Stretches such as Ten-Mile Garden, from Cape Girardeau to Jackson, might be taken in as a sector, and it would be up to cities and counties along the way to cooperate with the National Park Service, the Bureau of Public Roads and the National Parkway organization which are united in developing all kinds of interesting attractions. It would not require an extravagant expenditure of money to create the Scenic Highway, but mainly the continuous interest and support of the cities, counties, towns and communities along the way.</p>

<p style="text-align: center;"><strong>* * *</strong></p>

<p>The air picture herewith gives merely a glimpse of the undeveloped hills in Cape Girardeau County extending northward along the river. This primitive forest extends into Perry County until it reaches the lowlands. From there on nearly to St. Marys the government is now engaged in building a great levee to keep the floodwaters out -- possibly an ideal bed on which to build a Scenic Highway in the future.</p>

<p>This forest is sparsely settled, the terrain is rough and rocky and consequently the land is not adapted to agriculture. Therefore it would not be difficult to acquire ample right of way for a new road, which might use the levee and then wind in and out of the forest hills close to the river. And it would not cost the State much to buy the entire forest for a State Park bordering the river.</p>

<p style="text-align: center;"><strong>* * *</strong></p>

<p>Mr. Kelso&#39;s dream was to extend Cape Rock Drive from Cape Rock Park in north Cape Girardeau to a connection with Highway No. 25 at St. Marys. A farm to market road has been built from St. Marys south along the river several miles and the state maps show county roads in the vicinity which, if connected with the St. Marys road, would cover a considerable distance.</p>

<p>A rural road leads north from Neely&#39;s Landing toward Apple Creek and already there is a solid road from that point to Cape Girardeau. So the matter of procuring the right of way for a scenic highway along the river from Cape Rock to St. Marys would not be difficult.</p>

<p>&quot;All that is needed to gradually get such a road is a united interest in it,&quot; Mr. Kelso often declared, &quot;and it would be one of the finest investments Cape County ever made.&quot;</p>

<p style="text-align: center;"><strong>* * *</strong></p>

<p>Mr. Kelso also related that his enthusiasm was created by the late John Putz, for many years The Missourian&#39;s correspondent at Jackson, who at every opportunity wrote a piece about the beauties, the grandeur, the inspiration of the primitive forest along the river that by every right should be made a State Park. Missouri should have at least one State Park on the river, so people living inland can go with their children for a picnic on the banks of the Father of Waters.</p>

<p>Time and again Mr. Putz related how many rural schools made an annual event of spending a day on the river, and this was before the time of hard roads and automobiles. Often he would call attention to the large numbers of people from inland counties who had driven on a fine Sunday to see the river. &quot;No state park, not even Big Springs Park with its largest flowing spring on earth, could have a greater natural attraction that a State Park on the Mississippi,&quot; he would write. So when Mr. Putz finally dropped out Mr. Kelso relates that he took up the cudgel with much pleasure.</p>

<p style="text-align: center;"><strong>* * *</strong></p>

<p>Mr. Kelso had a friend in St. Louis who was a leader in the movement for a National Parkway, and that further encouraged him. Mr. A.P. Greensfelder, a prominent contractor, was already in the harness. As time went on Mr. Greensfelder became the chairman of the movement and gradually state organizations were formed which held annual meetings. These two men never missed a state meeting, they were always the leaders in the annual united meetings, the often went to Washington to promote the idea in Congress. Finally the National Park Service and the Bureau of Public Roads took cognizance of the movement and in 1949 President Truman approved a bill authorizing a survey of a proposed Mississippi River Parkway to be made by the two national organizations jointly, which was completed last year.</p>

<p>As a result of the survey the Secretary of the Interior and the Secretary of Commerce transmitted to Congress a copy of the official survey with recommendations that it be approved and a bill is now before the Senate to have the project carried out.</p>

<p style="text-align: center;"><strong>* * *</strong></p>

<p>Mr. Kelso had expected to attend this session of Congress to encourage the adoption of the project and as it will require the ratification of all the 10 state affected, he had figured on visiting each state as a sort of vacation trip to promote its adoption.</p>

<p>At the last annual meeting of the organization, held in New Orleans last January, he stated that he had visited each state, had talked with each governor and conferred with the highway and park departments of each state, and expected to do so again in the coming years.</p>

<p>It was related that an ice storm that had just swept most of the nation kept a majority of the delegates away, and as Mr. Kelso entered the meeting room he was given a standing ovation for the great service, regardless of weather, that he had rendered the cause from its inception.</p>

<p style="text-align: center;"><strong>* * *</strong></p>

<p>The last time Mr. Kelso talked to friends in Cape Girardeau about the Parkway, he said he would do everything he could to have the government provide Cape Girardeau flood protection along its river front of a type that would enable the Mississippi River National Parkway to be extended from St. Marys along the river to Cape Rock Park and then use Cape Rock Drive, which he felt sure would be extended along Cape Girardeau&#39;s river front, to a connection with the great new sector of Federal Highway 61 leading south. His heart was set on having Cape Girardeau on the world&#39;s most beautiful highway, an asset that would grow in value with the years, and he believed that the sector through Cape Girardeau County would be the equal of the best.</p>

<p style="text-align: center;"><strong>* * *</strong></p>

<p>This is the final article of the series reviewing the civic activities of this most unusual citizen. A citizen whose accomplishments for the everlasting benefit of this community will be better understood and more appreciated as new civic leaders are developed in the future.</p>

</div>

</div> <!-- /blogentry -->
<div style="margin-top:20px;"><div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=B70760">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffromthemorgue%2Fentry%2F70760&amp;t=Evaluating+Kelso%27s+legacy%3A+Mississippi+River+Parkway" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=Evaluating+Kelso%27s+legacy%3A+Mississippi+River+Parkway%20http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffromthemorgue%2Fentry%2F70760" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffromthemorgue%2Fentry%2F70760&amp;description=Evaluating+Kelso%27s+legacy%3A+Mississippi+River+Parkway" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>
</div>

</section>
</div><div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Other" data-adclass="rectangle"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle"></div></center>





</section>
</div>

</div> <!-- /group -->
<div class="storywidgets"><article class="w ww-B wc-default"><div class="win wp-O"><div class="wt"><a href="/blogs/fromthemorgue/archives">More from this blogger &middot; Sharon Sanders</a></div><div class="winc wf-big"><ul class="lists-blogs-entries-bulleted bulleted"><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/75173" class="l">
<span class="title a">From the archive: Rush H. Limbaugh Sr., at age 103</span> <span class="pubdate">(9/22/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/75178" class="l">
<span class="title a">From the archive: The games people played</span> <span class="pubdate">(9/15/20)</span><span class="commentscount">1</span>
</a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/75118" class="l">
<span class="title a">From the archive: '49 Central High hoopsters reminisce about glory days</span> <span class="pubdate">(9/8/20)</span><span class="commentscount">1</span>
</a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/75107" class="l">
<span class="title a">From the archive: Area ties to the Jesse James legend</span> <span class="pubdate">(9/1/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/75066" class="l">
<span class="title a">From the archive: A look at Smelterville, Part 2</span> <span class="pubdate">(8/25/20)</span><span class="commentscount">2</span>
</a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/75019" class="l">
<span class="title a">From the archive: A look at Smelterville, Part 1</span> <span class="pubdate">(8/18/20)</span><span class="commentscount">1</span>
</a></li><li><a href="http://www.semissourian.com/blogs/fromthemorgue/entry/75018" class="l">
<span class="title a">From the archive: Tipton's history stretches back to 1948</span> <span class="pubdate">(8/11/20)</span><span class="commentscount">1</span>
</a></li></ul></div></div></article></div>

<div class="section group"><div class="col span_8_of_12 first"><h2 id="Comments">Comments</h2>
<div class="details" data-showifhash="yes">

<legend class="summary simple">Be the first to post a comment</legend>

<div class="commentsarea">


<div class="respond"><h2 id="Respond">Respond to this blog</h2><div style="background-color:#eee;padding:10px;margin:10px 0 10px 0;">
<p><em>Posting a comment requires a subscription.</em></p>
<ul class="bulleted hyperlinks">
<li><a href="http://www.semissourian.com/scripts/subscribe/index.php">Follow this link to view our subscription options.</a></li>
<li><a href="http://www.semissourian.com/scripts/user/login.php">If you have an account, follow this link to log in.</a></li>
</ul>
</div>
</div>
</div>

</div>
</div><div class="col span_4_of_12 second"></div></div>





</div>
</section>
</div></main>

<footer>
<div class="wrapper beacon" id="footer" data-bc="Navigation" data-ba="Footer">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/guidelines">Commenting Guidelines</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="http://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/newsletters">Newsletters</a></li>
<li><a href="/quiz/movietrivia">Movie Trivia</a></li>
<li><a href="/reader/newspaper">E-Edition</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/help/apps">Mobile apps</a></li>
<li><a href="https://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="https://twitter.com/semissourian">Twitter</a></li>
<li><a href="https://www.instagram.com/semissourian/">Instagram</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/forms/story">Story / Photo</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2020 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
</footer>



</div>

</body>
</html>