<!DOCTYPE html>
<html lang="en">
<head>
<title>Blog: 12 Simple Ways To Improve Your Health Today (10/26/17) | Southeast Missourian newspaper, Cape Girardeau, MO</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4243601-47', 'auto');
  var custom = {};
  custom.dimension2 = 'M3'; custom.dimension3 = 'N'; custom.dimension4 = 'A'; custom.dimension7 = '721+'; custom.metric2 = 27297; 
  ga('send', 'pageview', custom);
  setTimeout("ga('send', 'event', 'Time', '30 sec')", 30000);
</script>
<script>
 // Load GPT
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function(){
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
   })();
</script>
<script>
googletag.cmd.push(function() {
   googletag.pubads().setTargeting("reg","N").setTargeting("sub","N").setTargeting("sga","Y").setTargeting("pw","M3");
});
</script>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:app_id" content="799085026788661"><meta property="fb:pages" content="78940852275,625725634181433,891915327547953,1508562875908832">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="http://www.semissourian.com/photos/16/03/50/1603500-L.jpg" />
<meta name="twitter:site" content="@semissourian" />
<meta name="twitter:title" content="12 Simple Ways To Improve Your Health Today" />
<meta name="twitter:description" content="Choosing to live a healthier and happier life is a big decision. However, it doesn&rsquo;t mean you have to completely revamp your life. Sometimes it is the simple steps and a few changes that make..." />
<meta name="twitter:url" content="http://www.semissourian.com/blogs/francis/entry/70212" />
<meta name="robots" content="noarchive" />
<meta property="og:title" content="12 Simple Ways To Improve Your Health Today" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Choosing to live a healthier and happier life is a big decision. However, it doesn&rsquo;t mean you have to completely revamp your life. Sometimes it is the simple steps and a few changes that make the difference. Learn to improve your health with the tips discussed below..." />
<meta property="og:url" content="http://www.semissourian.com/blogs/francis/entry/70212" />
<meta property="og:site_name" content="seMissourian.com" />
<meta property="article:published_time" content="2017-10-26T01:07-0500" />
<meta property="article:modified_time" content="2017-10-26T01:07-0500" />
<meta property="og:image" content="http://www.semissourian.com/photos/16/03/50/1603500-L.jpg" />
<link rel="canonical" href="https://www.semissourian.com/blogs/francis/entry/70212">
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "12 Simple Ways To Improve Your Health Today",
    "datePublished": "2017-10-26T01:07-0500",
    "dateModified": "2017-10-26T01:07-0500",
    "publisher": {
        "name": "Southeast Missourian",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.semissourian.com/images/nameplate-sharing.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Margaret Francis"
    },
    "isAccessibleForFree": "False",
    "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": ".blogentry"
    },
    "image": "http://www.semissourian.com/photos/16/03/50/1603500-L.jpg"
}
</script>
<link rel="alternate" type="application/rss+xml" title="Career Advice RSS Feed" href="http://www.semissourian.com/blogs/francis/rss.rss">
<script src="/includes/global/external/jquery/jquery-1.12.4.min.js"></script>
<script src="/includes/v20200821/local/always/always.js"></script>
<link rel="StyleSheet" href="/includes/v20201005/local/always/always.css" type="text/css">



</head>

<body class="layout-one-column no-widgets user-mode">

<div id="canvas">



<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="popupmenu" data-bc="Navigation" data-ba="Main Menu" style="display:none;">
<div class="popupmenu_close menucloser">Close</div>
<div class="wrapper">
<nav id="popupmenuwrapper">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/multimedia">Photos & Video</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/today">Today's Headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/sponsored">Sponsored Content</a></li>
<li><a href="http://www.semohousehunter.com/">Homes</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
<li><a href="http://local.semissourian.com/">SemoSearch</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="/coronavirus">Coronavirus news</a></li>
</ul>

</nav>
<nav id="popupmenushortcuts">
<ul><li><a href="/contactus">Contact Us</a></li>
<li><a href="https://www.semissourian.com/scripts/subscribe/index.php?gift=yes">Gift Subscription</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/reader/newspaper">E-Edition / Online Reader</a></li>
<li><a href="/newsletters">Email Newsletter Signup</a></li>
<li><a href="/birthdayclub">Birthday Club</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="http://www.rustmedia.com">rustmedia</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul>

</nav>
</div>
</div><!--/popupmenu-->

<div class="popup leftrailmenu" data-pop-mode="leftrail" id="searchmenu" style="display:none;">
<div class="searchmenu_close menucloser">Close</div>
<div class="wrapper">

<form action="/scripts/search/primary.php" id="searchform" method="get">
<div id="searchbox">
<input type="text" style="width:90%;" placeholder="Keywords" maxlength="50" value="" name="query">
<input type="hidden" name="source" value="quick">
<input type="submit" value="Search">
</div>
<div id="searchoptions">
<label><input type="radio" name="s" value="stories" checked="checked">Stories</label>
<label><input type="radio" name="s" value="blogs">Blogs</label>
<label><input type="radio" name="s" value="comments">Comments</label>
<label><input type="radio" name="s" value="photos">Photos</label>
<label><input type="radio" name="s" value="events">Events</label>
<label><input type="radio" name="s" value="classifieds">Classifieds</label>
<label><input type="radio" name="s" value="ads">Local Ads</label>
<label><input type="radio" name="s" value="realestate">Real Estate</label>
<label><input type="radio" name="s" value="jobs">Jobs</label>
<label><input type="radio" name="s" value="cse">Everything</label>
<label><input type="radio" name="s" value="newsarchive">Archive since 1918</label>

</div>
</form>

</div>
</div><!--/searchmenu-->

<div class="popup leftrailmenu beacon" data-pop-mode="leftrail" id="submitmenu" data-bc="Navigation" data-ba="Submit Menu" style="display:none;">
<div class="submitmenu_close menucloser">Close</div>
<div class="wrapper">
<b>Submit:</b>
<ul>
<li><a href="/forms/story">Story or photos</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out comment</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/submitbirth">Birth</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul>

</div>
</div><!--/submitmenu-->


<div id="stickyheader" style="display:none;">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
</div>

<div class="userline beacon" id="userlinesticky" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li class="require-medium-large"><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>

</div><!--/stickyheader-->

<header id="Top">

<div class="firstline">
<div class="menulauncher">
<div class="popupmenu_open"><img src="http://www.semissourian.com/images/icons/menu-white.png" alt="*">Menu</div>
<div class="searchmenu_open">Search</div>
<div class="submitmenu_open require-large">Submit</div>
<div class="require-medium-large"><a href="/newsletters">Newsletters</a></div>
<div class="require-medium-large"><a href="/reader/newspaper">E-Edition</a></div>
<noscript><a href="/siteindex">Index</a></noscript>
</div>

<div class="userline beacon" id="userline" data-bc="Navigation" data-ba="User info bar"><ul><li><a href="/scripts/user/login.php" rel="nofollow">Login</a></li><li><a href="/scripts/user/register.php" rel="nofollow">Register</a></li><li class="subscribe"><a href="/scripts/subscribe/index.php" rel="nofollow">Subscribe</a></li></ul></div>
</div><!--/firstline-->

<div class="masthead">

<div class="nameplate beacon" id="nameplate" data-bc="Navigation" data-ba="Nameplate">
<a href="/"><img src="http://www.semissourian.com/images/nameplate-grey.png" style="width:100%;max-width:600px;" alt="Southeast Missourian"></a>
</div>

<div class="extramenu beacon" data-bc="Navigation" data-ba="Top Menu" id="topmenu">
<ul><li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://www.semoevents.com/">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="http://local.semissourian.com">SemoSearch</a></li>
<li><a href="http://semo.jobs/">semo.jobs</a></li>
</ul>

</div>

</div><!--/masthead-->

</header>
<center><div id="dfp_unit_SEM_Leaderboard_Other" class="dfp-unit dfp-unit-leaderboard" data-unit="SEM_Leaderboard_Other" data-adclass="leaderboard"></div></center>



<main><div class="wrapper pagecanvas">
<section class="zone2">





<div class="content">


<div class="blogger-header clearfix">
<a href="/blogs/francis"><img src="http://www.semissourian.com/photos/16/03/50/1603500-S.jpg" class="thumbleft" alt="*"></a>
<div class="hold">
<a href="/blogs/francis" class="l"><div class="blogmarquee"><div class="blogmarqueename">Career Advice</div><div class="blogmarqueebyline">Margaret Francis</div></div></a>
<div class="bio hyperlinks">In her blog, Margaret Francis writes about the job market, resume improvement, career advice and other topics. She grew up in Cape Girardeau and has lived here the last five years. She's a career counselor with a master's degree, a Career Management Practitioner certified by the Institute for Career Certification International and has been recognized as a National Certified Counselor (NCC) through the National Board for Certified Counselors.</div>
</div>

<div class="blogger-links"><div class="morelink"><a href="/blogs/francis/">Recent posts</a></div><div class="morelink"><a href="/blogs/francis/archives/">Archives</a></div></div>

</div>


<div class="section group">
<div class="col span_8_of_12 first"><section class="zone2">

<div class="blogentry">
<div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=B70212">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F70212&amp;t=12+Simple+Ways+To+Improve+Your+Health+Today" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=12+Simple+Ways+To+Improve+Your+Health+Today%20http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F70212" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F70212&amp;description=12+Simple+Ways+To+Improve+Your+Health+Today" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>


<h1>12 Simple Ways To Improve Your Health Today</h1>
<div class="pubdate">Posted Thursday, October 26, 2017, at  1:07 AM</div>
<div class="text hyperlinks">

<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">Choosing to live a healthier and happier life is a big decision. However, it doesn&rsquo;t mean you have to completely revamp your life. Sometimes it is the simple steps and a few changes that make the difference. Learn to improve your health with the tips discussed below. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">1 Exercise Regularly</span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">Embrace a regular exercise routine. Regular exercise boosts the body&rsquo;s immunity and reduces the risk of developing lifestyle diseases such as diabetes, colon cancer, hypertension and heart disease. Exercise also increases the level of oxytocin, testosterone and human growth hormones. These hormones help improve moods, muscle strength and growth. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">2 Get Rid of Plastic Bottles and Containers</span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><a rel="nofollow" href="http://www.livestrong.com/article/173172-what-are-the-dangers-of-plastic-food-storage-containers/" style="text-decoration-line: none;"><span style="font-size: 11pt; font-family: Arial; color: rgb(17, 85, 204); text-decoration-line: underline; vertical-align: baseline; white-space: pre-wrap;">Plastics</span></a><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;"> are known for their ability to interact with hormone receptors, making a person more susceptible to hormone-related cancers or precocious puberty. Get rid of plastic plates, cups and containers from your kitchen and replace them with ceramics. And if you must use plastics, then go for those that have recycle numbers one, two, four and five. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">3 Drink Water Regularly</span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">You need to stay hydrated throughout the day. Water is essential for almost any function the body performs. You can easily get rid of constant headaches, pains and other symptoms if you drink more water. Take at least one and a half liters at equal intervals throughout the day. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">4 Take a Walk</span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">&emsp;</span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">Take a brisk walk in nature at least once a day. This could in the morning or in the evening after work. Trees and plants will furnish you with fresher and more oxygenated air than you would get if you stay indoors. Fresh and oxygenated air will help the body fight bacteria and viruses and improve breathing. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">5 Hug Someone</span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">Approach someone you love and hug him or her passionately. When you hug someone, your body releases oxytocin, a feel-good hormone. This hormone lowers the level of depression, stress and sadness. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">6 Drink Alkaline Water Every Morning</span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">Wake up and say good morning with a glass of alkaline water. It is ultra-hydrating and helps balance the pH of the body. The water also slows down the aging process, cleanses the colon, rejuvenates the skin and lubricates the muscles and joints. You can find alkaline water in the nearest grocery store. You can also use an alkaline drinking water machine to make an ionized </span><a rel="nofollow" href="http://www.bawellwaterionizers.com/science.html" style="text-decoration-line: none;"><span style="font-size: 11pt; font-family: Arial; color: rgb(17, 85, 204); text-decoration-line: underline; vertical-align: baseline; white-space: pre-wrap;">alkaline water</span></a><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;"> at the comfort of your house. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">6 Exercise Regularly</span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">Embrace a regular exercise routine. Regular exercise boosts the body&rsquo;s immunity and reduces the risk of developing lifestyle diseases such as diabetes, colon cancer, hypertension and heart disease. Exercise also increases the level of oxytocin, testosterone and human growth hormones. These hormones help improve moods, muscle strength and growth. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">7 Drink Chocolate</span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">Chocolate is known to boost cognitive function. It dilates the blood vessels, allowing more oxygen to reach the important areas of the brain. It also boosts happiness and increases the level of contentment. We recommend unsweetened dark chocolate squares, since they contain fewer calories. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">8 Go for a Massage</span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">Treat yourself to a massage once in awhile. Massages relax tense muscles and improves blood flow to important parts of the body such as brain, kidneys and digestive tract. You can easily reduce pains and headaches you experience in the neck and shoulders with 10 to 15 minutes of a massage. However, massages are not for everybody. If it feels very uncomfortable or painful, then avoid it. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">9 Eat Fruits</span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">Eat two to three servings of fruit at least once a day. Go for grapes, blueberries and cherries. Such fruits contain disease-fighting nutrients that protect against brain diseases and prevent allergies and breathing problems. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">10 Meditate</span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">Take a break from your busy schedule and meditate. </span><a rel="nofollow" href="http://www.huffingtonpost.com/2014/09/19/meditation-benefits_n_5842870.html" style="text-decoration-line: none;"><span style="font-size: 11pt; font-family: Arial; color: rgb(17, 85, 204); text-decoration-line: underline; vertical-align: baseline; white-space: pre-wrap;">Meditating</span></a><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;"> helps clear your thoughts, reduce anxiety and improve the quality of sleep. If you cannot meditate, then deep breathe for at least five minutes. Do this as often as you can for optimum results. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">11 Avoid Aluminum and Teflon</span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">Avoid cooking items made using aluminum and teflon. Aluminum can leach into food during cooking, causing neurodegenerative diseases. Teflon is made from toxic chemicals that contain fluoride. Replace your aluminum and teflon cookware with cast iron, stainless steel or pyrex. </span></span></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><strong><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">12 Add Plants </span></span></strong></p></p>
<p><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;"><span id="docs-internal-guid-f8bfcdf6-574a-5777-93a8-a3dfa1fe8da0"><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;">Plants, especially those with broad leafs, are natural air purifiers. Choose plants that have the best air filtering qualities, such as Boston fern, weeping fig, rubber plant or peace lily. You can also include aloe plant to help you deal with minor health issues. Aloe soothes cuts and skin burns while at the same time monitoring the air quality in your home. Other possible </span><a rel="nofollow" href="http://www.huffingtonpost.com/2015/07/29/best-houseplants-destress_n_2964013.html" style="text-decoration-line: none;"><span style="font-size: 11pt; font-family: Arial; color: rgb(17, 85, 204); text-decoration-line: underline; vertical-align: baseline; white-space: pre-wrap;">choices</span></a><span style="font-size: 11pt; font-family: Arial; color: rgb(0, 0, 0); vertical-align: baseline; white-space: pre-wrap;"> include English ivy, bamboo palm and snake plant.</span></span></p></p>
<p><div> </div></p>
</div>

</div> <!-- /blogentry -->
<div style="margin-top:20px;"><div class="toolbar">
<ul>
<li><a href="javascript:window.print();">Print</a></li>
<li><a href="http://www.semissourian.com/scripts/form/sendlink.php?g=B70212">Email link</a></li>
<li><a href="#Respond">Post comment</a></li>


<li>Share:
<a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F70212&amp;t=12+Simple+Ways+To+Improve+Your+Health+Today" target="_blank" class="socialsharer"><img src="/images/icons/social16/facebook.gif" width="16" height="16" title="Facebook" alt="Share on Facebook" class="sharer"></a>
<a href="http://twitter.com/home?status=12+Simple+Ways+To+Improve+Your+Health+Today%20http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F70212" target="_blank" class="socialsharer"><img src="/images/icons/social16/twitter.gif" width="16" height="16" title="Twitter" alt="Share on Twitter" class="sharer"></a>
<a href="http://pinterest.com/pin/create/link/?url=http%3A%2F%2Fwww.semissourian.com%2Fblogs%2Ffrancis%2Fentry%2F70212&amp;description=12+Simple+Ways+To+Improve+Your+Health+Today" target="_blank" class="socialsharer"><img src="/images/icons/social16/pinterest.gif" width="16" height="16" title="Pinterest" alt="Share on Pinterest" class="sharer"></a>
</li>
</ul>
</div>
</div>

</section>
</div><div class="col span_4_of_12 second">
<section class="zone3">



<center><div id="dfp_unit_SEM_Rectangle_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle_Other" data-adclass="rectangle"></div></center><center><div id="dfp_unit_SEM_Rectangle2_Other" class="dfp-unit dfp-unit-rectangle" data-unit="SEM_Rectangle2_Other" data-adclass="rectangle"></div></center>





</section>
</div>

</div> <!-- /group -->
<div class="storywidgets"><article class="w ww-B wc-default"><div class="win wp-O"><div class="wt"><a href="/blogs/francis/archives">More from this blogger &middot; Margaret Francis</a></div><div class="winc wf-big"><ul class="lists-blogs-entries-bulleted bulleted"><li><a href="http://www.semissourian.com/blogs/francis/entry/75626" class="l">
<span class="title a">How to Get a Local Internship as an International Student</span> <span class="pubdate">(12/4/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/75607" class="l">
<span class="title a">5 Fun Activities to Do When Stuck Inside</span> <span class="pubdate">(12/1/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/75604" class="l">
<span class="title a">How to Win Customer Loyalty with These 5 Phone Tips</span> <span class="pubdate">(11/27/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/75568" class="l">
<span class="title a">3 Tips for Getting the Most Out of Your Car Accident Case</span> <span class="pubdate">(11/15/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/75541" class="l">
<span class="title a">U.S Farmers Show Resilience Throughout the COVID Pandemic</span> <span class="pubdate">(11/7/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/75540" class="l">
<span class="title a">A Complete Guide to Anonymous Proxies</span> <span class="pubdate">(11/7/20)</span>
</a></li><li><a href="http://www.semissourian.com/blogs/francis/entry/75532" class="l">
<span class="title a">Steps to Take After Recovering From a Business Loss</span> <span class="pubdate">(11/6/20)</span>
</a></li></ul></div></div></article></div>

<div class="section group"><div class="col span_8_of_12 first"><h2 id="Comments">Comments</h2>
<div class="details" data-showifhash="yes">

<legend class="summary simple">Be the first to post a comment</legend>

<div class="commentsarea">


<div class="respond"><h2 id="Respond">Respond to this blog</h2><div style="background-color:#eee;padding:10px;margin:10px 0 10px 0;">
<p><em>Posting a comment requires a subscription.</em></p>
<ul class="bulleted hyperlinks">
<li><a href="http://www.semissourian.com/scripts/subscribe/index.php">Follow this link to view our subscription options.</a></li>
<li><a href="http://www.semissourian.com/scripts/user/login.php">If you have an account, follow this link to log in.</a></li>
</ul>
</div>
</div>
</div>

</div>
</div><div class="col span_4_of_12 second"></div></div>





</div>
</section>
</div></main>

<footer>
<div class="wrapper beacon" id="footer" data-bc="Navigation" data-ba="Footer">

<ul>
<li>Sections
<ul>
<li><a href="/news">News</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/features">Community</a></li>
<li><a href="/opinion">Opinion</a></li>
<li><a href="/records/obituaries">Obituaries</a></li>
<li><a href="/records">Records</a></li>
<li><a href="/blogs">Blogs</a></li>
</ul></li>
<li>Shopping
<ul>
<li><a href="/classifieds">Classifieds</a></li>
<li><a href="https://www.semohousehunter.com/">Homes</a></li>
<li><a href="https://local.semissourian.com/">SemoSearch</a></li>
<li><a href="http://semo.jobs/">Jobs</a></li>
</ul></li>
<li>seMissourian.com
<ul>
<li><a href="/search/">Search</a></li>
<li><a href="/search/browse">News archives</a></li>
<li><a href="/forums">Forums</a></li>
<li><a href="/submitted">Your Stories</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="/help/legal">Terms of Service</a></li>
<li><a href="/help/guidelines">Commenting Guidelines</a></li>
<li><a href="/help/partners">Media Partners</a></li>
<li><a href="https://www.rustmedia.com/">rustmedia</a></li>
</ul></li>
<li>Services
<ul>
<li><a href="/access">Subscribe/register</a></li>
<li><a href="/customercare">Customer Service</a></li>
<li><a href="/newsletters">Newsletters</a></li>
<!--<li><a href="/quiz/movietrivia">Movie Trivia</a></li>-->
<li><a href="/reader/newspaper">E-Edition</a></li>
<li><a href="/textalerts">Text Alerts</a></li>
<li><a href="/help/apps">Mobile apps</a></li>
<li><a href="https://www.facebook.com/semissourian">Facebook</a></li>
<li><a href="https://twitter.com/semissourian">Twitter</a></li>
<li><a href="https://www.instagram.com/semissourian/">Instagram</a></li>
</ul></li>
<li>Submit
<ul>
<li><a href="/submitwedding">Wedding</a></li>
<li><a href="/submitengagement">Engagement</a></li>
<li><a href="/submitanniversary">Anniversary</a></li>
<li><a href="/forms/letter">Letter to the Editor</a></li>
<li><a href="/submitpaidletter">Paid Election Letter</a></li>
<li><a href="/forms/speakout">Speak Out</a></li>
<li><a href="/submitevent">Event</a></li>
<li><a href="/forms/story">Story / Photo</a></li>
<li><a href="/help/delisting">Delisting request</a></li>
<li><a href="/scripts/classifieds/post.php">Classified ad</a></li>
</ul></li>
<li>Shortcuts
<ul>
<li><a href="/opinion/speakout">Speak Out</a></li>
<li><a href="/today">All headlines</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/multimedia">Photo galleries</a></li>
<li><a href="/multimedia/video">Video</a></li>
<li><a href="/siteindex">Site Index</a></li>
</ul></li>
</ul>

<div class="copyright"><a href="/help/legal/">&copy; 2020 Southeast Missourian</a> &middot; <a href="/contactus">Cape Girardeau, Missouri</a></div>
<div class="sitemap"><a href="/siteindex">Site Index</a> &middot; <a href="#Top">Back to top</a></div>

</div>
</footer>



</div>

</body>
</html>